Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. Last week
  3. Habe das gerade mal gecheckt, sollte eigentlich funktionieren. Ich habe derzeit zwar keine Abfrage speziell fuer system7, aber die defines in pinmame fuer system7 und 11 sind gleich ... kannst du mal nen debug mit eingeschaltetem switch debug machen? s11.h:#define S11_SWADVANCE -7 s11.h:#define S11_SWUPDN -6 s11.h:#define S11_SWCPUDIAG -5 s11.h:#define S11_SWSOUNDDIAG -4 s7.h:#define S7_SWADVANCE -7 s7.h:#define S7_SWUPDN -6 s7.h:#define S7_SWCPUDIAG -5 s7.h:#define S7_SWSOUNDDIAG -4
  4. Macht nichts, ist nur manchmal einfacher zu wissen was vorher gemacht wurde. !!!! Sonst gibt es viele Möglichkeiten. Ein Freund hat einen 17+4 Spielautomaten mit Karten. Der lief angeblich von jetzt auf gleich nicht mehr. Ging alles über Telefon. Bin dann hingefahren. Seine Frau hat den Stecker für den Sauger rausgezogen. 😂😂😂😂😂😂😂. Wer denkt den sofort daran.
  5. Hi Danke für den Tipp er macht wieder Musik . Danke nochmal . Sorry ich hatte noch nie einen Flipper
  6. Hast Du das Handbuch? Schau mal in die Soundoptionen. Man kann es umstellen ob der Glocken oder Geräusche macht!
  7. Das reicht mir schon. Das englische Rate mal was da steht . Ist mir zu schwierig zu entziffern. Schick Dir meine Mail per PN
  8. Mal ehrlich. Was kosten die eos Kontakte, pro Seite 5€. Neue rein und glücklich sein.
  9. Im Pin bot arbeitet eine System 11 Platine. Von der Bedienung her genau wie mein Millionaire. Ich habe die deutsche Anleitung hier. Aber da sind keine Schaltpläne drin. Aber wie das Einstellungs Menü funktioniert steht da drin. Meld dich wenn du sie haben willst. Kann ich dir dann privat Mailen.
  10. Das Stocken zu Beginn des Multiballs liegt wohl an den Zugriffszeiten der SD-Karte. Er spielt da so ein Stakkato an Tönen, fast schon wie ein Maschinengewehr. Da jeder dieser Töne ein neuer Soundaufruf ist, öffnet der APC jedes mal auf's neue die entsprechende Sounddatei. Irgendwann kommt die SD-Karte wohl nicht mehr mit und dann kommt alles ins Stocken. Der Arduino hat nicht genug RAM, um den Sound zu puffern, also bleibt wohl nur, die ganze Soundsequenz auf die Karte zu packen und abzuspielen. Das habe ich das bei meinem eigenen Black Knight Programm auch gemacht. Ist nicht schön, aber für reine PinMame Nutzer werde ich sowieso noch was einbauen, damit sie das alte Audioboard anschließen können. Wer seine Sounds verändern möchte muss sich die Arbeit ja sowieso machen. Oder man sucht so lange nach einer schnelleren SD-Karte, bei der das Problem nicht auftritt. Der Advance Schalter (Nummer 72) funktioniert übrigens nicht, da muss die Schalternummer für PinMame vermutlich noch angepasst werden - ich meine mich zu erinnern, dass dies bei System11 genauso war.
  11. Wie sieht der Stecker aus. Crimpen im Stecker ok???? Mal vorsichtig mit dem Finger auf die IC am Soundbord drücken
  12. Wenn ich den kleinen Stecker von der Karte ziehe kommt nichts mehr ansonsten kommt nur ein leises klingeln keine musik mehr
  13. Daß kann es sein das die Spannung am Soundboard nicht richtig ist. Stecker nochmals kontrollieren
  14. So da bin ich wieder ich war auch erfolgreich alle Stecker abgezogen und wider aufgesteckt und siehe alles lief . Konnte fast zwei Stunden spielen mit allen drum und dran . Heute wieder eingeschaltet und der Sound ist weg nur ein leichtes klingeln bei jedem Kontakt. Was kann denn das schon wieder sein ?
  15. Ich weiß nicht, ob wir es wieder raus nehmen sollten; das kann ja auch sehr praktisch sein. Vielleicht eine zusätzlich Debug-Option 'USB'? Oder besser 'Data', denn es kann in Zukunft ja auch I2C sein. Wenn wir die APC Settings nutzen, bist du ja jetzt nicht mehr an die Debug-Jumper gebunden, sondern kannst frei wählen, was du haben möchtest, da wäre eine 'Data' Option also kein Problem. Wir müssen sowieso nochmal über die Settings reden. Ich kann den Status der DIP-Schalter als Dezimal-Byte abbilden. Der Nutzer müsste also ins Handbuch schauen, heraussuchen welche Bits gesetzt sein sollen und das Ganze in einen Dezimalwert umrechnen. Ich kann die Werteeingabe auch binär machen, dann braucht er wenigstens nicht umzurechnen. Wir könnten es jetzt aber auch komfortabler machen und z.B. für die DIP-Schalter, die den Lisy-Modus festlegen diese als Textmenü auslegen. Da könnte es für den Lisy_Modus dann Einträge geben wie PinMame, Debug, MPF, MPF 7-Digit u.s.w. Kannst dir ja mal überlegen, ob das Sinn macht.
  16. Ja, da schreibt er, abhängig auch davon welche Jumper Du gesetzt hast, recht viel mit. Im Moment glaube ich sogar jedes Byte, das hatte ich mal zum USB Debug ingefügt, nehme ich wieder raus ...
  17. So habe jetzt die zwei MC6802p ausgetauscht. Aber nix ist immer noch tot. Momentan macht er nur das wie in den Video zu sehen ist. Hier der link. Was ist da kaputt? Video Fehler
  18. Fein Um den Test zu sparen ( bin ne faule Socke ) , zupf ich indem ich mit dem Fingernagel des Zeigefingers in Richtung Gesicht den Zusammenhalt der Diode prüfe Das sollte behutsam und ohne Gewalt geschehen, und ist neben der Sichtprüfung auf Beschädigung ein erster Check Oft liegen die Dioden in den letzten Zügen, und zerfallen bei bloßer Berührung, trifft auch nur meines Wissens bei den Germanium Dioden zu, jedenfalls hab ich nur dort erlebt Zum testen stellst du dein MM auf Diodentest und prüfst ob ein Durchgang und beim Umdrehen der Messleitung eine Sperrrichtung vorhanden ist Auch kannste die Werte mal vergleichen, sollten sich ungefähr gleichen, eine saure Diode hebt schon mal vom Wert ab
  19. Kann das am Debug-Mode von Lisy gelegen haben? Kaum ist der aus, läuft alles schon viel besser. Eigentlich läuft er für den ersten Schuss erstaunlich gut. Die Soundsamples, die ich verwendet habe sind leider nicht alle gleich laut, da muss ich also wohl nochmal ran. Es scheint nur noch ein echtes Problem zu geben: wenn er den Multiball startet gerät das Ganze deutlich ins Stocken. Ich muss mal versuchen Sound u.s.w. abzuschalten, um herauszufinden, was das sein kann. Er macht da schon ein ziemliches Spektakel, flackert mit den Lampen rum u.s.w. Ich frage mich also ob vielleicht der USB Bus nicht hinterher kommt.
  20. Es war genau diese Diode! Ersetzt und alles wieder gut. Vielen Dank! LG Murmel
  21. Soll heißen: Abzwicken und Diodentest mit Multimeter
  22. Ist das die oberste Diode beim Trafoboard? Wie teste ich abzocken und Diodentest mit Multimeter? Oder wie geht der Zupftest?
  23. Und was erzählt die zuständige Diode so? Hat sie Durchgang und ist anderseitig gespertt ? Meißtens brechen die Germanium Dioden in der Mitte durch, die Zupfprüfung ist somit ratsam, aber zärtlich zupfen !
  24. Bei meinem Pinball Pool kann ich den Selbst-Test nicht abdrücken. Ich habe schon CPU, Treiberboard,komplette Kassentüre, Crimpen an A1j6 getauscht. Nichts!Was kann das sein?LG Murmel
  1. Load more activity
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines