Jump to content

ELmchen

Profi
  • Content Count

    681
  • Joined

  • Last visited

About ELmchen

  • Rank
    Elm`s Arcade Klein aber mein :)
  • Birthday 11/18/1965

Previous Fields

  • Ligalogo
    Liga-Saarland

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Recent Profile Visitors

376 profile views
  1. Tja dann mussu den Besitzer halt mal fragen. Für Geld macht der fast alles
  2. Du weißt doch wo er steht Leider macht er Probleme beim booten
  3. @drugi wäre es mein Pin würde ichs einfach probieren Aber wie gesagt, wir haben Zugriff auf gute leute im Saarland. Da muss ich nicht den "Helden" spielen und irgendwas verschlimmbessern. Bin mir sicher das ihr mich zu 100% Funktion durchlotsen könntet. Hier isses halt auchn Zeitproblem. Der nächste pin scharrt schon mit den Hufen Und Handbuch Schaltpläne EBD sind geradezu in Fülle verfügbar, wenn mans mit dem ollen Stern vergleicht Gruß elm PS: Mein Whirlwind wird sicher auch nicht gleich 100% sein wenn er kommt. Und der gehört mir. Da hab ich Muße und bin lernwillig
  4. Abschlussbericht (leider nicht mit dem Ergebnis, Pin läuft alles toll...) Also Ich habe gestern die Spule des rechten Flipperfingers getauscht. Pin lässt sich danach einschalten Spulentest gehen fast alle Spulen. Auswurfspule und Spule Hole oben links ohne Funktion. Auswurfspule habe ich mal abgelötet und gemessen, welche der beiden kabel denn nun wirklich stromführend ist. Es ist das gelbe Kabel dass ich ja dann auch an der richtigen Seite der Spule (dort wo der Sperrstrich bei der Diode ist) angelötet hatte. Gemessen ob die Spule defekt ist habe ich allerdings nicht mehr. Nach Sichtkontrolle der beiden Spulen würde ich vermuten, beide Spulen (Auswurf und Hole) sind in ordnung. Nix verkohlt und Dioden nicht zerbrochen. Ich hatte mir Birnchen und Widerstände besorgt und wollte erstmal die Kiste zum leuchten bringen und den Schlatertest beenden (Nr 4 linke Outlane war mir vorher schon aufgefallen. Widerstand zerbrochen. Hab also begonnen mit eingeschaltetem Lampentest alle Birnchen zu ersetzen. Dabei stellte ich fest, ein Teil der Playfieldbeleuchtung bekommt kein Plus (hab mit dem Draht den ich fürs Spulentesten anfertigen sollte einfach bei funktionierenden getestet. Masse war nicht das Problem. Es ist Plus was fehlt. Die Farben der Kabels an den lampen sind alle unterschiedlich. Am Lamptreiberboard kann ich den Stecker identifizieren wo die kabels herkommen. Weder Stecker noch Board weisen Kokelspuren oder ähnliches auf. Während ich im Kopf am Board die farben suchte fiel mir leichter Kokelgeruch auf. Die Netzteilplatine (rechts unten auf der Seite im Kopf, wo die Sicherungen drauf sind(richtige Bezeichnung?) wird richtig heiss und riecht. Nen Brandschaden selber kann ich nicht erkennen, aber die Sektion wenn man draufschaut links oben scheint leicht verfärbt. ich hab die Kiste dann ausgemacht, bevors richtig schmurgelt. Da ich mich gut genug auskenne, um zu wissen dass ich nicht selber an ner Platine groß rumlöten sollte (mal nen Transistor oder ähnliches austauschen hab ich öfters gemacht) und der Flipper nicht mir ist, beende ich hier meine Versuche. In meinem direkten Umfeld gibt es genug Leute die das auf professionelle Weise erledigen können. Insgesamt hab ich noch paar andere elektronische Fehler gefunden, die mir bisher bei Flippern nicht begegnet sind. Ich werde die mir bekannte Fehlerliste so weitergeben und hoffe man wird mir dann schlussendlich zeigen können, wo das Hauptproblem war und wie es zu lösen ist. Weil bisschen ärgerts mich schon. Hätt ihn gern alleine zum komplettlaufen gebracht. Aber hier siegt Vernunft(und Selbsteinschätzung) über Stolz. Euch Helfern hier möchte ich meinen Dank aussprechen. Ihr habt mir weitergeholfen und mir damit ermöglicht, zumindest nun fundiert ne Fehlerliste zu erstellen, die schnell zu einer lösung führen wird Das überraschendste daran war die Tatsache, dass in der kleinen Gemeinschaft hier mehrere zielführend ohne Überheblichkeit geholfen haben. Dafür bin ich echt dankbar. Ich hatte längere Zeit schon den ganz großen Spass an den ollen Geräten verloren, da der "Mainstream" mit unseligen "was und warum kostet Pin X? Welcher ist "wertstabiler(kann garnicht soviel fressen wie ich bei dem Wort k.... könnte)" und sonstigem Scheiss die wahren "Werte" verdeckte. Fazit: Wenns euch recht ist werde ich nun öfters wieder "Hilfe" schreien. Denn die nächsten Projekte sind in den Startlöchern Nach Dracula kommt Neuaufbau EBD mit Playfieldswap (wenn ich dann wieder schreibe ich brauch Bilder weill ich nicht weiss wie es hinkommt, tretet mir in den Hintern )Weil dann hab ich Müll gemacht Gruß elmar PS: Sorry fürs viele lesen müssen
  5. Ahso, Du vermutest nen Wicklungsschluss?! Ja das werde ich nachher mal überprüfen. Frage: kann ich das mit nem normalen Durchgangsprüfer machen, oder muss ichs DMM auspacken? Wenn DMM, welche Einstellung? Sorry, DMM und ich wurden nie Freunde. Und bis heute hab ich nix einfaches im Inet gefunden was mir das Teil erklären würde.... Gruß Elmar
  6. Wie soll ich das messen? An der Bruchstelle der Diode? Oder versteh ich das jetzt komplett falsch?
  7. Äh die Diode ist richtig kaputt. Der schwarze Körper ist mittig durchgebrochen. Schau mal das letzte Foto auf Seite 3. Hab nen roten Rand drummrumgezogen. leider sieht man es auf dem kleinen Bild nicht so. Auffem Original wenn man ranzoomt isses ganz deutlich zu sehen.
  8. Und Abschlussfrage für heute: Ballauswurfspule reagiert nicht. auch die war ab und wurde von mir dranngelötet. Dort waren noch Reste der kabelfarben zu erkennen (waren wohl abgeseitenschneidert ). Danach hab ich die beiden kabel wieder dranngelötet. Hab ichs vielleicht doch falschrum drann? Achja, alle Bilder in der garage mim Fotohandy ohne Blitz
  9. Nächste Frage: die hintere linke Spule (oberer Flipperfinger) hat entgegen den anderen Spulen nur 1 Diode. ist das normal? Sie funktioniert ja.
  10. So bin nen Schritt weiter. Also hab alles angelötet wie auf Greeds Foto. Ergebnis: Spulentest und mit kabelbrücke getestet gehen mehrere Spulen. Hab dann mal versucht ein Spiel zu starten. Auswurfspule reagiert nicht. Linke Flipperfinger reagieren Rechter Flipperfinger tötet 1 Ampere-Spule. Da ich öfters gehört habe, 1 A kann bei den alten Spulen zu schwach sein hab ich mal die nächst größere Sicherung genommen die vorhanden (3A) Ergebnis: 5 A F4 himmelt wenn rechter Flipperfinger gedrückt wird. Hab dann nochmal überprüft ob ich nen Fehler beim anlöten gemacht habe. Das habe ich laut Greeds Bilder nicht. habe festgestellt, linke der beiden Dioden ist defekt. Hab leider keine Dioden da zum wechseln. Frage: Kann die defekte Diode den Fehler verursachen? Bild anbei.
  11. So hab von Greed ein tolles hochauflösendes Bild bekommen. Damit bekomme ich die Spulen gleich angelötet. Danach hoffe ich mal blauäugig auf eine ausgeworfene kugel und ein erstes testspiel Gruß Elmar, unverbesserlicher Optimist PS: @Greed Danke für das tolle Foto.
  12. Rechte seite (wenn ich dich richtig verstehe Plus, weil Sperrring bei der Diode links ist?) Mann wer lesen kann... Also linke seite plus. Da ist der Ring.
  13. @Greed hast Pm @Drugi Das mit dem Blitzer war gut Das mit den Eos drähten versteh ich noch nicht ganz. Also es kommt ja vom Eos 2x Orange (1xdick, 1xdünn) Einer davon geht an die mittlere Lötzunge (denke der dünne?) Aber wo geht der andere hin? Rechte seite (wenn ich dich richtig verstehe Plus, weil Sperrring bei der Diode links ist?) Ich werd nie ein Elektroniker Brauch ich normalerweise auch nicht, da ich jeden Pin den ich auseinanderbaue peinlichst genau fotografiere. Jetzt hab ich halt mal n Puzzle vor mir und sehe direkt wieder meine Schwäche Aber hab ja Hilfe (wobei ich es blöd finde das mir niemand sagt wo morgen geblitzt wird )
  14. Also morgen Spannung an die Flipperspulen drannlegen und dann sollte Spulentest funktionieren?! Melde morgen Nachmittag Vollzug Dank euch. Gruß Elmar PS: Ist das schön mal wieder nen Thread zu haben der nicht nach Post 3 (sofern er soweit kommt ) ins Belanglose abdriftet. Habe lange nicht mehr soon gutes Gefühl für mein Hobby aufbringen können PS2: Wartets ab wenn erst mein Whirlwind kommt
  15. He Sören Das sind Antworten wie ich sie mag Damit kann ich arbeiten Danke schonmal. Nein die Eos sind auch ab. Flipperfingereinheiten waren teilweise demontiert. Gruß Elm, wird morgen damit wohl die Flipperfinger wieder ankabeln können Wobei natürlich Eos auch noch fraglich sind. Glaube jeweils 2 dünne orangene, von denen einer in der Mitte und einer an eine Aussenfahne (Sperrseite Diode? ) drannkommt.
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines