Jump to content

Spiritof76

Profi
  • Content Count

    54
  • Joined

  • Last visited

About Spiritof76

  • Rank
    schon lange Mitglied

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Wuppertal

Recent Profile Visitors

243 profile views
  1. Da kommt man bloss so schlecht ran... Ich werde dann jetzt erstmal alles auseinanderbauen, damit man auch vernünftig an den Score Motor kommt. Bisher habe ich im Gerät gearbeitet und hab langsam Rücken. Bisher schonmal vielen Dank an Dich, Frank Ich melde mich wieder, sobald es neue Erkenntnisse gibt. Viele Grüße, Wolfram
  2. P, S und BX habe ich gecheckt und gereinigt, auch die Kontakte an der Player unit. Keine Auffälligkeiten oder lose Kabel.
  3. Hallo Frank, Kontakte habe ich gereinigt, und schalten wie sie sollen. Das U-Relais zieht an, wenn man das Gerät einschaltet. Wenn man ein Spiel abdrückt, fällt es ab. Wenn dann Punkte gezählt werden, zieht es an und bleibt angezogen.
  4. Hallo Frank, nein, er bleibt eigentlich immer auf Spieler 1, Ball 1 stehen, egal wieviele Spiele ich abdrücke. Hab mich da wohl mißverständlich ausgedrückt, sorry. Grüße, Wolfram
  5. Hallo zusammen, hab bei meiner Jungle Queen ein Problem. Er läuft soweit, zählt, resetted etc. aber spielt immer nur auf dem ersten Zähler. Player Unit in der Backbox habe ich überprüft und gereinigt, geht leichtgängig. Wenn man 2 Spieler abdrückt, und dann die Player Unit nach dem 1. Ball/1. Spieler manuell weiterschaltet, zählt er auch auf dem 2. Zähler richtig. Also scheint das Problem zu sein, das die Player Unit keinen Impuls bekommt, wenn der erste Ball/erster Spieler rausgeht. Habe leider keine Schaltplan, jemand eine Idee.. Anzahl Spieler wird in der Backbox richtig angezeit (also 1-2-3-4, je nachdem, wieviele abgedrückt sind) Grüße, Wolfram
  6. So, mal kurzer Zwischenstand.. Das AX-Relais habe ich so justiert, dass alle Schalter so schalten, wie sie sollen, und auch die Player-Unit NOCHMAL gereinigt (beim Vergleich mit meinem Royal Flush ging die immer noch etwas hakelig), die Kontakte geschmirgelt (1500er) und gaaanz leicht mit Ballistol eingerieben (?). Aaaber: scheinbar habe ich beim Relais justieren die Schaltkontakte dabei zu weit nach unten justiert, d.h. die Schalter funktionieren alle, wie sie sollen, aber die "Vorspannung" durch die Schaltzungen ist jetzt zu niedrig, d.h. das Relais "flackert" jetzt, also zieht an und fällt gleich wieder ab. Wenn man manuell gaaaanz sachte nachhhilft, fällt es ab. Das heisst für mich, nochmal ran. Hatte bisher so einen Fall noch nicht, war mir auch nicht so klar, wie sensibel die Gottlieb-Relais sind. Biin aber weiter optimistisch, das wieder hinzukriegen. Wolfram
  7. Nach weiteren drei Stunden scheinen die Probleme eher mehr als weniger zu werden, obwohl ich ziemlich sicher bin, dass alle genannten Relais das machen, was sie sollen. 1) Das AX-Relais fällt nicht wieder ab beim Reset, Motor läuft weiter. 2) Wenn man nur ein Spiel abdrückt, schaltet die Player unit nach dem ersten Ball nicht durch alle Player, sondern bleibt auf dem ersten Player. Außerdem gibt er unendlich viele Bälle. 3) Wenn man mehrere Spiele abdrückt, bleibt trotzdem immer auch der erste Zähler beleuchtet, zusätzlich zum 2ten oder 3ten. 4) Manchmal zählt er jetzt nicht mehr. Die Player unit habe ich nochmal gereinigt und die Feder etwas nachgespannt, die war etwas lasch. Ich habe noch eine zweite Backbox vom 300, die werde ich morgen mal anklemmen, mal sehen, ob das einen Unterschied macht.
  8. Morgen in aller Ruhe geht's weiter, das wird schon.
  9. Dann klackt es hinten links in der Backbox, wo die Bonus-Bowling-Kugeln drin sind, sonst passiert nichts, Motor läuft weiter.
  10. Danke für die aufmunternden Worte Kommen gerade rechtzeitig... Ich finde nichts, das K-Relay (Bonus score relay) zieht nicht an, tut es aber bei meinem Royal Flush auch nicht...
  11. OK, damit ist das Programm für morgen klar Hab gerade etwas Zeit, da nehme ich mir meine ganzen vernachlässigten Baustellen vor... Ich fürchte allerdings, die Zeit wird nicht reichen
  12. Ich habe einen Gottlieb 300, der leider schon lange steht. Er hat zuletzt (bei mir) einwandfrei funktioniert. Wenn ich ihn jetzt einschalte, läuft der Score Motor durch, Zählwerke sind alle auf 0. Das AX Reset Control Relais ist angezogen. Wenn man es manuell löst, stoppt der Score Motor. Man kann dann normal spielen, und es wird alles richtig gezählt. Die Frage ist daher, wodurch wird das AX Relais aktiviert? Einen Schaltplan habe ich, tu mich aber etwas schwer damit..
  13. Nein, das nicht. Mache ich morgen, denke, die muss eh neu.
  14. Nein, auch dann nicht. Wenn ich den EOS mit einem Stück Papier isoliere, zieht die Spule den Flipperfinger gar nicht an. Ich vermute daher, dass die Spule nicht ok ist, obwohl sie, wenn ich mit dem Ohmmeter messe, nicht wesentlich anders ist als die rechte Spule.
  15. So, hab's gefunden. Der Score-Motor-Schalter, welcher das Target-Reset-Relais steuert, war etwas verbogen, so dass er nicht mehr richtig schloß. Jetzt klappt alles, bis auf ein paar Kleinigkeiten, z.B. ist der linke Flipper seeehr schwach, aber ich hoffe, ich komme da auch noch hinter. Vielen Dank an Dich, Frank ! Die nächsten Baustellen warten schon... Grüße aus Wuppertal, Wolfram
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines