Jump to content

vestus

Profi
  • Content Count

    831
  • Joined

  • Last visited

About vestus

  • Rank
    Spielverderber

Previous Fields

  • Ligalogo
    ---

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  1. Moin zusammen, so, habe mal den EOS umgeswitched. Dann zieht der Finger nur noch mit Haltespannung schlapp an. Daher sollte der EOS passen. Kraft ist soweit da, nur das Surren und das schnelle Erwärmen, das ist komisch. Oder ist der Spulenkörper doch zu lang? Denn der andere, originale ist minimal kürzer.
  2. es ist eine AF 25-500/28-1000 und die alte auf der anderen Seite ist eine AF 25-28 @Volley nun, sie zieht kräftig an. Oder meinst du den EOS, dass der verkehrt dran ist?
  3. Moin zusammen, ich habe einen Bow and Arrow bei dem der linke Flipperfinger flatterte, wenn man die Taste gedrückt hält. Und er brummte sehr stark. Ich habe den Plunger, den Coilstop, EOS, Achslager und Hülse getauscht, letztendlich auch die Spule. Nun, dier Spulenkörper der neuen spule ist einige mm länger, als von der alten. Das flattern ist soweit weg, aber der Plunger surrt wenn man die Taste gedrückt hält. Und nicht nur das, der Plunger wird sehr schnell heiß in der Spule. Kann das an dem zu großen Spulenkörper liegen, oder warum surrt das Ding?
  4. "3 can play" Bei 2 war die Lampe fratze und bei 3 komm ich nicht ganz mit. Ich messe 5,6 V, aber ich bekomme die Lampe nicht zum Leuchten
  5. So, konnte mich endlich mal wieder um die Kiste kümmern. Also, der Arm von dem Aktor war irgendwie gedreht/verbogen. Diesen habe ich gerichtet und dann war das mit den Kontakten wirklich selbsterklärend. Jetzt habe ich noch ein paar Kleinigkeiten wie Spieleranzeige Spieler 2+3 gehen nicht, trotz neuer Glühlampe. anfangs hat er bei einem Player noch nen 4. Ball ausgespuckt, obwohl das Spiel zu ende war. Man konnte ihn auch nicht spielen, aber er hat in in den Abschuss gelegt. Das ist aber jetzt nicht mehr und bei 2-4 Spielern auch nicht gewesen. @volley Danke dir
  6. Moin, habe ich einen Big Indian, der rumzickt. Wenn ich ein Spiel starten will, dreht der Score Motor und die Player resetten nicht. Hier war erst noch eine Spule fest, die mir die 10A Sicherung gegrillt hat, aber das läuft mittlerweile wieder. Wenn jetzt der Score-Motor dreht und ich die große Bank von Hand resette, dann kann ich zwar spielen, aber die Zählerstände werden nicht auf Null gesetzt. Nun habe ich mit mal das SB Reset Relay angesehen und finde das irgendwie merkwürdig (s.Bilder) Da sind Kontakte, die öffnen von "offen" nach "ganz offen". Nur ist die Kontaktlasche zu kurz, dass der Bügel mit der Rolle sie mitnimmt, sondern beim ersten Auslösen der Spule, springt die Lasche über. Beim Relay daneben sind die Laschen länger. Wie muss das denn aussehen bzw. funzen? Könnte da schon mein Problem liegen?
  7. Moin zusammen, habe endlich mal wieder etwas Zeit, einige "Altlasten" abzuarbeiten. Habe beim 300 mal diesen Baustein mit dem Kondensator rausgezogen. Was soll ich sagen, die Kiste rennt, wie sie soll. Bonus wird gezählt, egal ob im hole oben oder nach "Ball aus". Cool, offensichtlich ist das Licht am Ende des Tunnels doch kein D-Zug Danke für eure Hilfe
  8. so, habe mal das BG rausgenommen und mir die rinne angesehen. sieht normal aus. Sie bewegt sich leicht und wenn ein Ball nach vorne rollt, dann schließt der Kontakt. diesen habe ich gleich nochmal gereinigt, aber an der Nummer, dass er das nicht von alleine macht, hat sich nichts geändert. Also, sowohl im aus, als auch in den holes, wo er den Bällebonus zählt, muss ich die flippertasten drücken, dann fängt er an die Bälle/Bonus zu zählen. Beim letzten Ball jedoch, wenn der aus geht, dann geht es von alleine, dass er den Bonus zählt (ist mir grad mal aufgefallen).
  9. Moin zusammen, beim 300 habe ich seit kurzem das Phänomän, dass er den Bonus nicht zählt. Sprich der Ball rollt oben links in eines der beiden Holes und es passiert nichts. Habe ich oben noch keine Bonuskugel erspielt, wird der Ball dort erkannt und ausgeworfen. also sollte die Spule i.O. sein und auch der Kontakt. Gleiches habe ich, wenn der Ball ins Aus geht, dann wird das Spiel nicht beendet und der Bonus gezählt. Hier geht es aber, wenn ich einige Male die Flippertasten betätige, dann zählt er irgendwann den Bonus und dann geht es auch mit der nächsten Kugel weiter. Nur von selbst macht er es nicht. Was ich komisch finde ist, dass die Funktion der Teile (Kontakt, Spule gegeben ist, aber es doch nicht funzt im Spiel. Oder hängt das mit den Bonuskugeln zusammen, dass die dann etwas "abschalten"? ein bowlender vestus
  10. Ablauf: Startknopf gedrückt, das Schrittwerk resettet (Zustand Bild1) Von Hand betätige ich die hintere Spule, das Zahnrad dreht sich (Zustand Bild2) beim ersten Schritt "kippt" der 1. Spieler, beim 2. der 2. Spieler , beim 3. der 3. Spieler und beim 4. der 4. Spieler und "Spiel aus". Insgesamt kann ich den Bolzen 20x betätigen, dann geht es nicht mehr weiter. Drücke ich 4 Spieler drauf und betätige den 1. Kontakt oben, dann dreht sich das Zahnrad 4 Schritte weiter, alle 4 Spieler sind "gekippt" und "Spiel aus"
  11. Die Einheit sitzt oben in der Backbox und nennt sich "Schrittwerk für Spielerfolge". Ja, wenn ich die hintere Spule weiter betätige, dann dreht sich das Zahnrad weiter und der Bolzen entfernt sich von dem Kontakt. Betätige ich dann die obere Spule von Hand, springt alles wieder in die Ausgangslage (Bild2)
  12. Zustand nach Drücken des Startknopfes - VOR dem Druchlaufen eines Kontaktes
  13. Das müsste die Player Unit sein. Hier die Kontakte 1. Bild: Zustand nach dem Durchlaufen des 1. Kontaktes (oben oder unten)
  14. Plan habe ich (hast PM). Ich mache mal Bilder von der Kiste. Dank vorab
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines