Jump to content

Volley

Profi
  • Content Count

    7,549
  • Joined

  • Last visited

About Volley

Previous Fields

  • Ligalogo
    Ruhrpott-Liga

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Not Telling
  • Location
    Essen

Recent Profile Visitors

1,788 profile views
  1. Japp! Entweder Spule defekt oder einer der Anschlüsse kommt an Metall!
  2. Hab die Nummern nicht im Kopf, aber es sind die 3 großen Stecker links an der Seite und links unten!
  3. Zieh mal am Spulenboard die linken und den unteren Stecker ab. Wenn die Sicherung dann drin bleibt ausschalten, nur die linken Stecker wieder draufund noch mnal einschalten. Dann Bericht! FINGER WEG VON DEN STECKERN AUF DER RECHTEN SEITE!
  4. Ulf hat doch ein Treiberboard und ein Netzteilneu entwickelt. Wäre das was für diesen Fall?
  5. Heute im Space Invaders getestet. Kein Problem mit Lisy, Sound wie mit der Original MPU!
  6. Also Space Invaders steht auch hier, da kann ich den Test Dienstag machen. Was klappt da nicht? Einen Dolly bauen wir gerade zusammen, dann kann ich auch den testen!
  7. Rene, du hast mit ziemlicher Sicherheit ein Problem mit den Stiftleisten die Du auf der Lisy verlötet hast. Die sind entweder zu kurz oder zu dünn (oder beides gleichzeitig).
  8. Und schau dir auch die Stiftleisten des CPU Boards an! Wenn die Crimpen schon Grünspan haben könnten die auch hin sein! Möglichst auch von unten nachlöten!
  9. Crimpe beide Stecker auf der rechten Seite. Solltest Du dann noch Crimpen haben ist der Stecker unten links auch immer ein dankbares Ziel...
  10. Ja, mit dem Tilt auf jeden Fall. Über J2 und J3 laufen die Schalter zum Spielfeld bzw zum Cabinet. Beim Tilt könnte das Problem auch am kleinen Kondensator liegen der am Kontakt verbaut ist. Wenn er den Ball im Outhole nicht erkennt, wird auch die Spule nichts auswerfen! Scheint also ein Kontakt/Steckerproblem zu sein!
  11. Zählt er denn den Bonus ab wenn der Ball aus geht?
  12. Hier die Soundsamples: Audio-Aufnahme-mit-MPU.mp3 Audio-Aufnahme-mit-LISY.mp3
  13. Hab mit mal die Soundsamples angehört und tippe immer noch auf ein Kontaktproblem an der Steckerkeiste der Lisy (Stiftleiste zu kurz oder zu dünn). Hast Du die Platine mal in einem anderen Flipper mit so einem Soundboard ausprobiert? Alternativ mal alle Crimpen die mit Sound zu tu haben (Sounddate, Sound Select etc) neu crimpen.
  14. Ausschliessen kann das niemand, aber eigentlich sind die Ampere der kritische Wert und der ist bei beiden gleich.
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines