Jump to content

Thomas_L

Profi
  • Posts

    327
  • Joined

  • Last visited

Everything posted by Thomas_L

  1. ...über eine Fortsetzung würde ich mich auch freuen. Ich finde das Projekt absolut bewundernswert! Grüße Thomas
  2. Den Lautsprecher kannst Du auch testen, indem Du eine 1,5 V Batterie kurz an die Anschlüsse hälst. Dann sollte es zumindest kurz ein krachendes Geräusch geben. Ansonsten würde ich die Potis und Steckverbindungen / Steckerleiste auf dem Soundboard prüfen. Anschliessend würde ich den Verstärker ersetzen (TDA220 glaube ich). Gruß Thomas
  3. ... Du schreibst, dass der Fehler nach ein paar Minuten auftritt. Ist die 5V Spannungsversorgung OK (möglicherweise ist der ELKO defekt und bringt so die MPU zum abstürzen)? Gruß Thomas
  4. Bin natürlich auch wieder zu spät dran... Herzliche Glückwünsche nachträglich! Gruß Thomas
  5. ... wie würdet Ihr denn ausgebesserte Abspielungen fixieren? Ich denke gerade über 2K-Lack "Seidenmatt" nach. Gruß Thomas
  6. Die Nachricht von Michaels Tod hat mich schockiert. Ich habe Michael leider nie persönlich kennengelernt. Er war stets da, wenn ich Fragen hatte und hat mir so einige wichtige Tips und Anleitungen gegeben. Ich werde unseren "Lackmeister" vermissen! Mein aufrichtiges Beileid gilt seiner Famile. Thomas
  7. ... nachträglich auch von mir herzlichen Glückwunsch! Gruß Thomas
  8. ... interessant! Ich dachte immer, die LED-Displays benötigen so wenig Strom, dass ein Wechsel problemlos und ohne Modifikationen möglich wäre!? Gruß Thomas
  9. Ja, der passt. Bei meinem HG hatte ich auch die Gleichrichter auf der Trafoplatine gegen neue 25A-Gleichrichter getauscht. Die Gleichrichter müssen dann oben aufs Board gelötet werden und am besten noch mit einem Kühlkörper bestückt werden. Sieht zwar eigenartig aus, erfüllt aber den Zweck Zumindest würde ich auch hier mal auf intakte Lötstellen kontrollieren. Hast Du schon die Testpunkte auf MPU und Powerboard auf korrekte Spannungswerte geprüft? Gruß Thomas
  10. ... da würde ich Dir erst mal empfehlen, die Scheibe runter zu nehmen und die LED zu beobachten. Die Ursache kann hier einiges sein. Mit Glück sind nur die Sockel der ICs durch den "ausgasenden" Akku beschädigt - achte da mal auf grünen oder weissen Belag. Manchmal hilft es auch die IC's aus dem Sockel zu entfernen, die Beinchen zu säubern und wieder einzustecken. Kalte Lötstellen an den Steckerleisten (Unterseite der Boards) sind gerne vorhanden; gebrochene Crimpstecker gibt's auch oft. Grundsätzlich würde ich den 15.000 uF Elko auf dem Powerboard erneuern - der sorgt für "glatte" 5 Volt. .... Ansonsten - siehe Marvin. Gruß Thomas
  11. .. da die Widebodys früher (so um 1850) ja noch mit Motoren betrieben wurden, baucht man doch so nen Elko um den Flipper an nur einer Phase zu betreiben, oder??? Das weiss doch nun jeder Elektriker aus der Lehre
  12. Hallo George, hier mal ein paar Fragen zu Deinem Thread "Maskierfolien": Du verwendest Siebdruckfarbe, wo kann man diese beziehen? Eignet sich die Farbe für die Airbrush (welche Düsengröße)? Mit welchen Mitteln säuberst Du die Lackierpistole? Ist die Siebdruckfarbe überlackierbar (Stichwort 2-K-Klarlack)? Ansonsten: Tolle Anleitung, weiter so!!! Gruß Thomas
  13. Anfangen würde ich damit, von einzelnen Displays den Stecker zu ziehen um festzustellen, ob der Fehler bleibt (Gerät vorher abschalten!). Soweit ich mich erinnern kann, hatte ich mal so einen Fall, da hat ein defektes Display den Rest gestört. Check mal auf kalte Lötstellen. Gruß Thomas
  14. ... na das ist doch mal 'ne klare Ansage! Momentan habe ich noch ein paar auf Lager. Werde aber mal bei RS schauen, ob die Molex-Nummer passt. Ansonsten komme ich gerne auf Dein Angebot zurück. Danke und Gruß Thomas
  15. ... bei RS sind das aber nur die Gehäuse. Habe da aber folgende Nr. gefunden (sind wohl neu im Sortiment): 679-4723 - Crimp terminal,KK 156,6838,tin,18-20awg 679-4710 - Crimp terminal,KK 156,2578,tin,18-20awg Weiss jemand, ob die in die Bally-EE-Gehäuse passen? Gruß Thomas
  16. ... prima, danke! Jetzt wüsste ich nur noch gerne, ob es in D einen Händler mit den besagten "Trifurcon-Steckern" gibt. Gruß Thomas
  17. ... gibts die Crimps tatsächlich bei Reichelt??? Hat mal jemand die Artikelnummer für mich? Bisher hab ich die immer bei RS Components bestellt. Ausserdem bin ich immer noch auf der Suche nach der "Trifurcon-Variante". Gruß Thomas
  18. Hallo Jungs! Herzlichen Dank für die Glückwünsche. Ich hatte heute tatsächlich einen Tag (natürlich unbezahlten) Urlaub von meinem Chef ;-) bekommen und war um 11.00h ! mit Family im Kino! Gruß Thomas
  19. ... oder bei MIB Schablonen bestellen und mit der Airbrush sprühen. Hat bei mir wunderbar funktioniert. Gruß Thomas
  20. die 4 blauen kommen hinter die Droptargets. Rote weiss ich leider nicht aus dem Kopf, da müsste ich morgen mal nachsehen. Gruß Thomas
  21. Der Stefan is 'n Playfieldmörder, Der Stefan is 'n Playfieldmörder, Der Stefan is 'n Playfieldmörder,.... Hauptsache ist: Jetzt mit 2K Lack konservieren - nicht dass es bald 'ne Abspielung gibt. Wieso haste die Passkreuze übrig gelassen??? Gruß Thomas
  22. ... interessant! Ich hatte rechts auch das Bullseye (in weiss). das habe ich gegen ein schwarzes Target mit "Explosion" getauscht. Einen Scan von dem Target habe ich noch (habe ich auf dem Inkjet "matschgelb" ausgedruckt - kommt dem goldenen Original sehr nahe). Gruß Thomas
  23. ... die MPU hängt nicht zufällig in einem Multiball-Gerät mit zu wenig Kugeln, oder? Gruß Thomas
  24. ... sind unterwegs. Gruß Thomas
  25. ... da hab' ich auch noch einen aus dem Power Play: Irgendwie sieht das nach einem dicken Widerstand aus 'ner Kaffemaschine aus. Das würde auch die Kennzeichnung "Rosenthal" erklären. Gruß Thomas
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines