Jump to content

schelsen

Mitglied
  • Content Count

    10
  • Joined

  • Last visited

About schelsen

  • Rank
    Mitglied

Recent Profile Visitors

428 profile views
  1. Hallo Drugi, Danke fĂŒr die info, gut das ich sie gesockelt habe 😅, ich werde sie mir besorgen, obwohl bis dato funktioniert noch alles, werde sie dann austauschen. Lg Ralf
  2. So, heute sind meine bestellten IcÂŽs gekommen, ich habe die vier 7408 neu auf Sockel eingesetzt da doch noch mehrere AusgĂ€nge gesetzt waren und .......Tada lĂ€uft. Ich habe ĂŒbrigens den Vergleichstyp 74HC08 von Reichelt genommen der kam auch von den Werten hin. Danke fĂŒr den Tip Lg Ralf
  3. Hallo liebe Flipper Freunde, ich habe mir einen Williams Comet zugelegt, der hat zwei Spulen (Auswerfer und Cycle Eject) die immer angezogen sind. Am Board wird schon der Minus (der Spulen) am Stecker geschaltet. Auch durch tausch der Transistoren (Q49,Q47) und (Q43,Q45) brachte bisher keinen erfolg. Hat noch jemand von Euch einen rat fĂŒr mich. (Übrigens werden Punkte in den Löchern gezĂ€hlt,wo die Spulen unter Spannung stehen) Gruß Ralf
  4. Ich weiß nicht genau warum, aber ich habe die E-Proms mal abgezogen und neu eingesetzt und siehe da Sound wieder da. Jetzt nach 3 Wochen ohne Sound und ich mich an euch wende, erledigt sich das problem von fast alleine.😅 Kann schon wieder zu!
  5. đŸ˜„HILFE !!!!!!!! , mein problem ist wieder da, mein Sound ist wieder komplett ausgefallen. Sicherung bleibt ganz. Ich habe wieder alle Kondensatoren getauscht und den VerstĂ€rker TDA2002 Chip der sehr heiß wird. Kein erfolg. Ich habe mal einen anderen Lautsrecher angeschlossen, ohne erfolg.Beide Potis ĂŒberpĂŒft, in ordnung. TP 1 = 11 Volt, TP 2 = 5 Volt, TP 3 = GND, TP 4 = 2,3 Volt, TP 5 = 4,8 Volt. LED blink nach kurzem Flash, 1 mal und bleibt an. Beim Spiel geht sie beim ersten kontakt an und geht aus, wenn alle Targets abgeschossen sind und neu aufstellen bis wider ton kommen mĂŒĂŸte dann geht die LED wieder an.usw. Ich weiß mir gerade keinen Rat. Wer hat noch einen Tip fĂŒr mich ? LG Ralf
  6. ja hi, ich stelle mal ein paar Bilder rein, man kann schon damit spielen, nach anfÀnglichen defekten, alle ZÀhlwerke zÀhlten falsch, einer stelle die nicht auf 0 ging sowie einigen Kontakten die auseinander fielen habe ich nur noch kleine Probleme z.B. bei einem Bonus von 6000 werden immer nur 5000 gezÀhlt, doppelbonus zieht zwar das realay an zÀhlt nur einfach, bei trippelbonus zÀhlt er doppelbonus, aber nichts schlimmes bestmmt nur kontackt probleme.
  7. Hallo, ich heiße Ralf bin neu hier im Forum, möchte mich kurz Vorstellen. Ich habe gerade mein 2. Projekt begonnen, meinen "NEW WORLD" von Playmatic.Mein erstes Projekt war von Gottlieb " Spirit of 76" den ich jetzt an einem Liebhaber verkauft habe. FĂŒr nette gespĂ€che immer zu haben und auf eine gute Zusammenarbeit.
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines