Jump to content

Logger

Profi
  • Posts

    600
  • Joined

  • Last visited

Everything posted by Logger

  1. Hallo Frank, lange nicht gelesen. Nein es eilt nicht. Wäre super wenn Du ,das machen könntest. Ich habe schon überall gesucht und gefragt. In US Foren. Aber keiner hat was. Für den Speakeasy ist alles super selten. Da bekommt man kaum etwas ,außer Platinen .
  2. Moin, nach langer Pause bin ich mal wieder an meinem Hobby. An Meinem alten Speakeasy sind oben am Spielfeld die Plastikteile ziemlich runter. Weiß zufällig jemand einen Händler der noch alte Plastics vertreibt???? Würde mir die Dinger ja selbst machen . Aber dafür fehlt mir eine saubere intakte Grafik.
  3. Bin jetzt auch Nich vor einem defekten Display verschont geblieben. Habe jetzt auf LED umgerüstet. Nun meine Frage!!! Die LED Displays kosten ja gut Geld. Jetzt habe ich noch die Beiden Alphanumerischen von Spieler 1 und 2, das Credit/Match Display und ein Nummerisches. Das Display-Masterboard ist auch dabei. Es funktioniert auch. Was kann man für den ganzen Kram noch verlangen????? Das Zeug liegt ja sonst nur rum und wird nicht besser. Danke schon mal für die Antworten. joe
  4. Wenn Du in dem Menü bist. Weiß jetzt nicht ob es bei Stern genau so ist. Und an dem Punkt bist. Drücke mal die Kredittaste oder eine der Flippertasten. Kann sein, das es sich damit verstellen lässt. Einen Stern hatte ich bis jetzt noch nicht. Aber es kann sein das sich dann etwas ändert.
  5. Beim Ticket bekommst Du ein Extra. Oder zusätzliche Punkte. Spielstein könnte heißen das Du in den Game etwas Sammeln musst und bekommst es als Zugabe bei erreichen einer bestimmten Punktezahl. Erneutes Spiel soll das wohl heißen?! da wird’s Du entweder wählen können das ein Fest eingestellter Spuelablauf Stattfindet oder Du Deine eigene Einstellung abspeichern kannst. Difficulty heißt Schwierigkeit. sweet=einfach sassy =frech=schwer
  6. Wenn Du englisch kannst gehst Du bei Stern auf die Homepage. Dort gehst Du unter Support und dann auf Manuals. Dort findest Du die Originalanleitung für Deinen Flipper. Auch eigentlich gut erklärt. Wenn der Händler Dir diese nicht sowieso schon mitgegeben hat. In Deutsch wird sich keiner die Mühe machen das zu übersetzen. Aber damit solltest Du hinkommen.
  7. Nachdem ich meine Drop Targets wieder zum laufen gebracht habe. Bin ich über einen Freund an den selben Fehler seines Pinbot gekommen. Und habe hier einige Fehler Feststellen können die das Problem Löst, das alle drei Targets im Spiel nach oben kommen. Das sollte für Anfänger sein die sich gerade ein solches Gerät zugelegt haben und mal schnell Hand anlegen wollen. 1) Schalter überprüfen!!! Und die Dioden. Manchmal werden Universalschalter genommen wo der Hebel des Schalters zu kurz ist. Somit werden die Schalter von der Resetplatte betätigt. Hier sollen die fallenden Targets die Schalter drücken und nicht die Resettplatte. Grund: die Resettplatte liegt dauernd unten und würde die Kontakte betätigen. Was hier ein durchbrennen der Spule nach sich ziehen kann. Oder die Targets werden ständig aufgestellt. 2 . Die Resettplatte die im Original verbaut ist sollte gegen eine neue getauscht werden. Da die Original an der Hinterseite offen ist. Wenn , die Hülse abgenutzt ist oder der Plunger verschlissen. Kann sich der ganze Mechanismus verkannten. Die Spule schafft es dann vom Gewicht der Resettplatte und der drei Targets diese nicht auf zu stellen. Die Targets fangen an zu Zucken und stellen sich nicht komplett wieder auf.(3-Targets) 3. die Mechanik sollte überprüft werden. Manche Bastelarbeiten neigen dazu das System durch drücken zu verbiegen. Somit kann es sein das das Problem kurzfristig behoben ist. Aber nur bis, die Hülse weg geschliffen ist. Dann ist das Problem wieder vorhanden. 4. die Hülse sollte gegen eine getauscht werden die 54mm lang ist. Es gibt auch welche mit der Erzatzteilnummer die 52,2 lang sind. Das gibt das selbe Problem mit dem Plunger wie oben. Er verkantet sich und kann die Targets nicht aufstellen weil die Resettplatte wieder an dem Schlitten schleift wo sie geführt wird. 5. Williams hat unten wo, die Resettplatte aufliegt mittig ein Loch. Hier wird , die Sicherungsmutter durchgeführt womit die Resettplatte am Plunger befestigt ist. Um , die Mutter zu halten ist hier werkseitig eine Unterlegscheibe verwendet worden, die mit der Schraube durch, das Loch rutschen kann. Hier eine Unterlegscheibe nutzen die größer als das besagte Loch ist. Die Scheibe ist nur knapp einen Milimeter dick. Rutscht sie durch das Loch sitzt der Plunger nicht mehr richtig in der Spule. So reicht das Magnetfeld, der Spule nicht aus den Plunger anzuziehen und die Targets aufzustellen . Ansonsten Zucken die Targets weiter. 6. Die Federn die, die Targets nach unten ziehen. Sollten gewechselt werden. Im Gegensatz zu neuen Federn stellt man den Unterschied fest. Die Federn ziehen die Tagets kräftiger gegen die Microschalter. Was auch hier das Problem behebt das die Schalter nicht richtig betätigt werden. Besser wechseln. Sonst baut man das Assembly wieder aus. 7. an dem Kabelbaum an den Targets sind gibt es zwei Kabel, die sind entweder mit einem Kabelband Werkseitig befestigt, oder es hat Sie jemand mal isoliert. Die Kabel haben die Farben schwarz und grau. Schließt die Kabel bloß nicht an. Die sind vom Werk aus nicht angeschlossen. Lasst diese wo Sie sind. Sie gehören nicht an die Targets. Laut Schaltplan habe ich auch nicht gefunden wofür diese sind. Dies sollte bei allen Williams 3-Bank Drop Targets funktionieren, die Mechanisch funktionieren und unten drei Mircroschalter haben. jetzt sollten die Targets wieder einwandfrei funktionieren. @Volley der vorherige Tread kann gelöscht werden. Da hier alles zu dem Fehler beschrieben ist. lg joe
  8. Noch etwas, hier sollte geschaut werden das die Spulenhülse Williams 03-7066-4 exakt 12,1 x54mm hat. Unter der Bezeichnung gibt es Sie auch in einer 52 Länge. Von dieser würde ich abraten. Der Plunger wird zwar eine Zeit gerade geführt. Kann sich aber wieder verkanten. Man kann mal Testhalber beide Längen nehmen. Man sieht aber das , der Plunger bei der 52 Länge etwas spiel hat in der Hülse. Bei der 54 Länge wird er gerade geführt und hat weniger spiel.
  9. Danke fürderhin Tipp Frank. Hatte auch erst daran gedacht. Aber war mir wegen diesem aufgeklebten Aluzeugs nicht sicher ob man es nehmen kann. werde es ausmessen und auf Zuschnitt bestellen. Jetzt muss ich nur noch schauen wo ich dieses Legierte Masseband herbekomme.
  10. Ne, leider nicht. Schmackhaft sicher auch nicht. Er stand lange in einem Keller. Und das Holz war mit so einem weisen Zeug durchzogen. Schimmel sagen wir mal. Schreiner nennen das Pilz. Ist auch nicht so gesund wurde mir gesagt. Also bekommt er ein neues Cabinet und alles was dazu gehört. Zum Glück hat man einen Selbständigen in der Familie der einem das Kostenlos zusammenbaut. Und auch hilft das es vernünftig wird. Vor allem war ich begeistert wie schnell es mit Maschinen geht es grob vorzubereiten. Und den Rest machen Maschinen im Null Komma nix.
  11. Ich habe ja vor einiger Zeit einen BH bekommen der ziemlich lädiert war. Wir haben das Teil komplett zerlegt weil sich im Holz durch Feuchtigkeit ein Pilz eingenistet hat. Und somit alles ein gerochen hat wie ein Regenfass. Und das Cabinet und Backbox wurden komplett nachgebaut. Dies muss nun alles verschraubt verleimt werden und noch einige kleine nacharbeiten das alles passgenau ist. in dem Original Gehäuse der Backbox ist ja an die Rückwand ein Brett geschraubt was mit einer Art Alufolie beklebt ist. Denke das es für die Masse ist wenn ich da richtig liege. Das Originalbrett ist leider nicht mehr zu verwenden. Da es beim Ausbau zerbröselt ist. Womit war dieses Brett überzogen. Alufolie ist es sicherlich nicht!!!!! Was kann man dafür nehmen um es so wieder zu überziehen das es , ich sage mal als Masse wieder vernünftig funktioniert. Als das Brett zerbröselt ist habe ich gesehen das dieses Brett mit einer Art Abstandhalter befestigt war und die Schrauben durch das Masseband an verschiedenen Stellen geschraubt war. Und noch eine Frage , aus welchem Material sollte das Masseband bestehen????? Ich finde überwiegend nur Kupfer. Aber das Original ist ja noch mit einer Legierung versehen. Denke um Oxidation zu vermeiden. Oder???? danke schon mal für die Antworten.
  12. Ich muss mal was fragen. Soweit habe ich ,das mit den Spulenbezeichnungen ja verstanden. Wicklungen, mit Diode, Diode von rechts nach links und umgedreht. u.s.w aber wo liegt der Unterschied und der Bezeichnung. AE-23-800-03 und AE-23-800-04 die 04 ist doch nicht einfach so auf der Spule.
  13. Quatsch da ist es anders als bei 80b Geräten. Schaue auf das Bild. So muss Lisy eingestellt werden. An diesem Dip Switch nicht rumwerkeln .Außer den richtigen Pin kannst da nichts einstellen.
  14. Okay. du hast den falschen flipper eingestellt. Du hast den Dip Switch 2 verstellt.
  15. Welche Schalter hast Du denn betätigt??????
  16. So, hatte an meinem Pinbot so einige Probleme behoben. Hier unter anderem auch das dreier Targets auf der linken Seite. Ich habe die mal die Spule ausgetauscht und die Hülse erneuert. Die Spule hatte die Tagets ständig hochgezogen. Zeitgleich funktionierte die Rampe nicht richtig. Wo ich den Q24 für die Targets und den Q23 für die Rampe getauscht habe. Die Rampe funktioniert jetzt erst mal. jetzt zu meinem Problem. Ist mir vorher garnicht aufgefallen. Im Schaltertest wurde mir mal der Münzschalter angezeigt. Den Fehler habe ich behoben. meine Tagets funktionieren soweit auch. Jetzt kommt eine Sache wo mich mein Technisches Verständnis mal wieder verlässt. Wenn ich das untere Target und das mittlere Treffe werden sie wieder aufgestellt. Treffe ich das obere und das mittlere werden sie auch aufgestellt. Auch wenn Sie einzeln getroffen werden. Schieße ich alle drei Targets ab . Kommen diese nicht hoch. Das Blech was auf die Kontakte drückt ist unten und betätigt alle drei Schalter. Kann es sein das hier einer der Micro Schalter ein Problem auslöst. Oder einen kurzen hat. Im Schaltertest wird mir nichts angezeigt. Für mich hört es sich so an als wenn, die neue Spule nicht genug Dampf hat wenn alle drei Targets unten sind. Sie will anziehen. Aber bekommt den Plunger irgendwie nicht hoch. Wenn ich das Blecht leicht anhebe gehen die Targets nach oben. Oder ist der Plunger ausgeschlagen????
  17. Solange es kein Grobmotorischer Elektriker ist der 40 KV Kabel verlegt ist doch alles gut. Die haben ja auch ihre sparten. Ich gehabt davon aus, das evtl. Ein Schalter eine Spule dauerbetätigt hat und hier ein Kurzer drin ist. Da muss man halt schauen und nicht aufgeben.👍
  18. Es sollten die sein KPBC802 . Angabe des Pins wäre nicht schlecht. Es gibt auch noch andere meine ich.
  19. Wenn er Schaltpläne lesen kann dann ist das kein Problem. Nur ein kleiner Tipp. Die Schaltpläne sind im ausgedrucktem Zustand eine Katastrophe. Falls Du ein IPad oder etwas anderes hast. Dann ziehe die Pläne da rauf. Dann kann man Sie besser erkennen. Ich finde mich selber auch mit den Schaltplänen der Bally EE zurecht. Bei Williams muss ich länger schauen oder fragen wenn mein Verständnis mich da verlässt. Aber hier bringen mich durch fragen die Leute in die richtige Richtung. Denke, das Deine Kiste auch wieder in Ordnung kommt.
  20. Fehlt da der Draht???? Das sieht da so komisch aus!!!
  21. Unter dem schwarzen Kühlkörpern sind zwei Sicherungen. Warum sind die so braun??? Ist in den anderen Sicherungen so ein weißes Sandzeugs drin????? Die mal checken ob Sie die richtigen Werte haben.
  22. Also wenn Du ein Multimeter hast. Stecker aus dem Gerät raus und auf Durchgangsmessung/Diodenmessung stellen. Die Sicherungen solltest Du aus dem Halter nehmen. Dann prüfen ob die Sicherung Durchgang hat. Dann sollte Dein Multimeter piepen. Mann müsstet das Power Supply Board mal sehen. Evtl sieht man da schon was. Ob was falsch gesteckt ist.
  23. Dann wir irgendein Transistor TIP 102 oder 122 ständig auf Masse gelegt. Man muss nur schauen welcher für den Bumper zuständig ist. Das der Sockel defekt ist kann auch das Soundrom Schrotten. So hatte ich es bei einem Gottlieb. Da sind im Sockel Die Kontakte gebrochen. Das habe ich nur durch eine Durchgangsmessung festgestellt. Habe dann einen neuen Sockel eingelötet. Als die ROMs aufgesteckt habe immer noch der selbe Mist. Habe mir dann neue brennen lassen. Und Siege da Sound wieder da. Evtl, haben Deine ROMs ne Macke
  24. Also oben rechts sollte ein Powersupply Board sein. Dort sind Sicherungen drauf. Und unten drunter ist ein Powerboard für die Flipperspulen. Da ist auch eine Sicherung drauf. Bilder kannst Du hochladen wenn Du sie verkleinerst. Also nicht in der Originalgrösse hochladen. Bilder von den Flipperassemblys inkl. der Schalter Wären nicht schlecht. Kann sein das da schon was im Argen liegt. Was ein Problem ist. Deswegen solltest Du soweit alles prüfen bevor Du eine Sicherung einsteckst. (Soll heißen das es nur einer von den Fehlern ist)
  25. Googel mal. Da findest sicher etwas. Sicherungen hauen nur durch um die Elektronik zu schützen. Deswegen auch nur Sicherungen mit gleichem wert einsetzen. Welche Sicherungen fliegen denn????? Zieht irgendeine Spule Ständig an. (Weil z.B irgendwelche Schalter geschlossen sind )
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines