Jump to content

Logger

Profi
  • Posts

    600
  • Joined

  • Last visited

Everything posted by Logger

  1. Also, wenn er unten zwischen den Fingern in die Balltruhe knallt . Dann ist dort ein Kontakt. Der schießt die Kugel in den Auswurfkanal. Dort ist ein weiterer überrollkontakt. Den drückt die Kugel nach unten. Mach mal das Apron ab. Und schau mal ob der Kontakt am Playfield hängen bleibt. Und hier nicht schaltet. Du hast recht er hat 2 Kugeln nicht drei. Habe falsch geschaut. Unter dem Apron sind zwei Kontakte die werden wahrscheinlich nicht erkannt oder sind hinüber. Schau da erst mal nach. Kabel alle dran???? Dioden in Ordnung. Schaltertest bereits gemacht????? Schlägt die Knockerspule beim Einschalten???? Hast Du die Anleitung für das Gerät. Auch die Schaltpläne????
  2. Hat der Road Kings nicht 3 Kugeln in der Balltruhe wenn ich mich nicht täusche??? . Bist Du sicher das sie alle drin sind.
  3. Das ist doch schon mal Gold wert wenn alles laüft. Ich habe mich gerade mit Gottlieb Soundboard auseinander gesetzt. Alle hatten den selben Fehler. Sounds fehlten oder sind nur verzerrt ausgegeben worden. Proms getauscht keine Besserung. Dann ein funktionierendes Board zum gegen messen in die Finger bekommen. Alle Bauteile in Ordnung. Was war es. In den Sockeln sind die Beinchen gebrochen. Und , das bei allen Boards das gleiche . Wieder was gelernt. Es sind nicht immer die Bauteile.
  4. Wenn ich mir die Stecker so anschaue . Sieht es aus als wenn mal jemand die Strippen neu gezogen hat. Die Kabeliso ist ja meist schon verfärbt. Und da sehen die Farben noch recht frisch aus gegen das andere Bild. Sind die am Board auch so angeschlossen. Dann hat Evtl jemand nur die Kabel vertauscht an den Pins. (Soll heißen, sie sind richtig nur die Farben sind falsch)Hatte z.B bei meinem Victory ein blass gelbes Kabel gefunden was an die Masse ging. Aber die Kabel der Masse sind ja weiß. Das hat dann jemand selber gezogen. Und auch noch unglücklich verlegt. Weil ich erst dachte es hat wieder jemand etwas abgezweigt
  5. Das ist doch schon mal was. Ich muss bei meinem Pin*Bot das Drop Target Assembly mal zerlegen. Komischerweise kommen die Targets hoch wenn ich immer zwei Stück abschieße. Schieße ich alle drei ab. Dann kommen die nicht hoch. Muß nochmal schauen welcher Transistor noch dafür zuständig ist. Evtl Tausche ich den auch noch.
  6. Macht nichts, ist nur manchmal einfacher zu wissen was vorher gemacht wurde. !!!! Sonst gibt es viele Möglichkeiten. Ein Freund hat einen 17+4 Spielautomaten mit Karten. Der lief angeblich von jetzt auf gleich nicht mehr. Ging alles über Telefon. Bin dann hingefahren. Seine Frau hat den Stecker für den Sauger rausgezogen. 😂😂😂😂😂😂😂. Wer denkt den sofort daran.
  7. Das reicht mir schon. Das englische Rate mal was da steht . Ist mir zu schwierig zu entziffern. Schick Dir meine Mail per PN
  8. Wie sieht der Stecker aus. Crimpen im Stecker ok???? Mal vorsichtig mit dem Finger auf die IC am Soundbord drücken
  9. Daß kann es sein das die Spannung am Soundboard nicht richtig ist. Stecker nochmals kontrollieren
  10. Es wird sicher gehen mit den Folien das es erst mal gut ausschaut. Aber bedenke das sich unter der Glasscheibe durch die Inserts eine ziemliche Wärme entwickelt. Das könnte den Kleber der Folie anlösen. Man müsste ein Airbrusher kennen. Dann wäre das Problem schnell gelöst. Aber solche Leute kennt man dann meißt nicht. Evt. der Transistor der noch davor sitzt. Dieser Vortreiber. Das mit den Rückschlägen kenne ich von meinem Victory. Zum Glück hat Ralf (Bontango) ja die Lisy dafür entwickelt. So konnte ich das Originalboard in die Tonne hauen. Und Ralf hat mir da echt geholfen das die Kiste wieder laüft mit der Lisy 80. wenn Du die Kiste nicht hinbekommst solltest Du mal schauen in dem Tread APC. Da sind Frank und Ralf gerade dabei was für Williams zu entwickeln. Lisy ist schon ein Hammer. Und was die beiden da auf die Beine stellen mit dem APC+Lisy. Ist eine Alternative zum teuren Originalboard. Ich verfolge den Tread mit großen Augen. Und muß sagen wenn das fertig ist. Nagel ich die sys11 Platine an die Wand.
  11. Stimmt hatte ich ganz vergessen
  12. Das siehst Du im Schaltplan. Was wo hin geht. Beim Sound sollten es +12V ,-12V und 5 V sein. Die Leitungen kannst Du ja dann zum IC Verfolgen.
  13. Bist Du sicher das Du auf den Powerboard die Stecker richtig rum drauf hast.?????? Auf dem Board sin noch ; Dioden CR4 bis CR8 wenn eine davon durch ist. Dann wird aus den 12 Volt auch die 5 Volt nicht erzeugt. Dann sollte auch auf Deiner MPU nichts blinken. Also neue Dioden besorgen in einem Elektroshop. Aber die passenden!!!. Sollten 3 Ampere haben. Kannst aber auch 5A nehmen. Tausche die am besten alle. Hier angemerkt: Du solltest die Technischen Unterlagen für das Gerät haben. Hier siehst Du auch wie die Bestückt sind. Und was wo hin kommt. Und wie das Bauteil heißt. Und so einbauen wie Sie waren. Hier solltest Du Löten können oder jemanden Fragen der das kann.
  14. Dieser Akku speichert nur Spielstände und Sachen die abgespeichert wurden. Highscores ,Buchhaltung und so ein Zeug. Wenn der im Eimer ist macht das nichts. Wenn Du sagst es sieht gut aus. Dann sagen 10 andere das Sie etwas sehen . Säureschaden e.t.c liegt aber an der Erfahrung. Gut aussehend heißt nicht Säurefrei oder funktionstüchtig. Kopf nicht hängen lassen. Manchmal muss man ein bisschen investieren um ein Gerät funktionsfähig zu haben. Manchmal reicht auch nur ne Sicherung.
  15. Ich denke das Deine MPU einen Weg hat. Die Kisten einfach immer trocken zu lagern bringt nichts. Die brauchen zwischendurch Strom auf den Platinen. die ganzen Binär Decoder, Flip Flop NR so weiter können ihren Dienst Versagen nach all den Jahren. Wenn man dann keinen vernünftigen Teststand hat dann hilft nur suchen.
  16. Wenn Dein Board fratze ist. Solltest Du mal darüber nach denken Bontangos MPU zu nehmen. Lisy35. Das ist eine Platine die Du quasi selbst bestücken musst. Und anschließend programmieren. Aber das ist nicht wirklich schwer. Sofern man mit einem Lötkolben umgehen kann. Das Programmieren der Pics ist auch kein Hexenwerk. Ich habe so eine für meinen Gottlieb gebaut. Lisy Funktioniert bestens damit.
  17. Das ganze Board sieht mir komisch aus. ist das ein AS-2518-35. das sollte ja dort verbaut sein. Und das hat den Akku oben . und nicht unten.
  18. Ich schau mal wenn mein Rechner wieder macht was er soll. Ohne Sxhaltplan ist das ätzend.
  19. Ok, dann weiter suchen. Manchmal sind es nur Kleinigkeiten. Die sind aber hier nicht gegeben.
  20. Das Blinken siehst Du auch nur wenn Du die Tür der Backbox geöffnet hast . Und nur die MPU hat eine LED. Auf der rechten Seite. Wo dieses Plasik Ist wo High Voltage drauf steht . Ist auch eine Sicherung. Die ist auch OK????? Neben Dem Trafo ist ein gebogenes Blecht wo ein Stecker drauf geht . Daneben ist ein schwarzer Deckel den man abschrauben kann. Die Sicherung ist auch OK?
  21. Dein Türtilt ist der Blaue Microschalter. Auf Deinem Bild links. Ist er geöffnet oder geschlossen.?
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines