Jump to content

Logger

Profi
  • Posts

    600
  • Joined

  • Last visited

Everything posted by Logger

  1. Irgendwie spinnt mein Rechner gerade er öffnet mir den Schaltplan nicht. 😤😤
  2. Ok der Normal Tilt ist unverbastelt und sieht gut aus. Aber was ist mit dem Tilt in der Kassentür. Der sieht auch gut aus?????? Stell mal Fotos von der Backbox ein. Aber in geöffnetem Zustand. Auf der MPU ist eine LED die sollte ich meine 5 oder siebenmal blinken. Das sagtest Du macht Sie nicht????? Und die Stecker sitzen an der MPU alle richtig drauf und sind auch alle so aufgesteckt wie sie drauf gehören??? Nicht einen Pin daneben gerutscht.
  3. Frank , er wird am Power Modul gemessen haben.
  4. Klar gibt es hier jemanden. Es dauert nur ab und an bis eine Antwort kommt. Den größten Fehler den Du aber machen kannst. Dich in mehreren Foren anmelden und Dir Tips holen. Weil, viele Köche machen aus Deinem Flipper ein Bügeleisen. Durchgang wird nur bei Kabeln gemessen . Falls ein Kabel unterbrochen ist. Da kannst Du auch den Widerstand messen ob etwas unterbrochen ist. Oder ob ein Schalter funktioniert. So, Du sagt die Lampen funktionieren. !!!!!! kredite hast Du aufgebucht????? Münze eingeworfen oder an der Feder des Münzschalters gedrückt???? nun Schauen wir mal ob Dein Tilt OK ist und nicht den Kasten Stromlos setzt. An der Tür ist ein Slamtilt. Das ist ein Kontakt der so ein kleines rundes Gewicht dran hat. Schaum mal ob er mit dem Gewicht Richtung Tür gedrückt ist. Und der Metallkontakt wo das Gewicht dran hängt , dort muß das Gewicht gegen, die Tür Drücken. Davor ist ein weiterer Kontakt. Diese sollten sich nicht berühren. Ist dem so?????? die Funktion ist folgende, wenn Du ein kleiner Raudi bist und gegen die Kassentür trittst weil Deine Kugeln ständig ins Aus gehen. Dann fliegt durch den Stoß das Gewicht nach hinten und berührt den andern Kontakt. Das setzt den Flipper dann kurzzeitig außer Funktion. Wenn der Kontakt geschlossen ist keine Funktion. Der Schalter hat auch eine Diode. !!!!! Dazu später. Also Strom aus. Stecker raus!!!!! Kassentür auf und Slamtilt suchen. Wenn gefunden oberes Prüfen. Jetzt kannst Du den Schalter prüfen ob er nicht irgendwo im Eimer ist. Der Schalter hat drei Kontakte. An einem ist die Diode angelötete. Nur die Diode. Am linken wenn Du drauf schaust ein rotes mit braunen Querstreifen Kabel. Und unten ein gelbes Kabel. Wenn ich richtig liege sollte es so sein. Und BITTE alles ohne Strom.!!!!!! Stecker raus!!!!!! Stelle mal Dein DMM auf Durchgangsprüfton. Sollte piepen wenn die beiden Messspitzen zusammen machst. Jetzt muss ich überlegen , eine Messpitzen hälst Du an das gelbe Kabel. Die andere an den Kontakt wo nur die Diode dran ist. Jetzt schließt Du den Kontakt per Hand. Piept es????? Das sollte es tun. Aber hier eine weitere Hand nehmen. Da Du die Kontakte auch treffen musst. Die Diode solltest Du auch Prüfen wenn Du dabei bist. Je nachdem was für eine Diode Du da drin hast. Hast Du eine rötliche mit schwarzem Ring , oder eine schwarze mit silbernen Ring. Das schwarze Kabel der Mess spitze immer an die Seite des Ring. Kathode= Minus, Anode =plus. Dann sollte Dein DMM einen Wert anzeigen.jetzt tauscht Du mal die Seiten mit den Spitzen. Jetzt solltest Du keinen Wert angezeigt bekommen. Ist dem so???? Dann ist die Diode OK. Piept der Slamtilt. Ist der auch OK. checke das erst mal und dann gehen wir zum Plumb Tilt und Rolltilt über.
  5. Verkehrt machste bei den alten Elkos nichts. Irgendwann ist auch hier bei dem Alter Schluss.
  6. Hast Du ein Multimeter???? Die Sicherungen immer Grundsätzlich aus dem Halter nehmen und dann auf Durchgang prüfen. Das Power Modul hat z.B Testpunkte TP1- TP5 und eine Masse(GND) auf dem Board gekennzeichnet. So kannst Du erst mal checken ob das Power Modul OK ist. Falls Du einen Schaltplan zur Hand hast wäre es noch informativ ob Du die halbwegs verstehst oder lesen kannst.;-) Und welche Sicherung hast Du gewechselt.?????Es gibt schon einige, und jede ist für was anderes Zuständig !!!! ohne DMM ist es schwierig, Dir zu sagen was Du messen kannst oder Dir zu Helfen.
  7. Alle Stecker sind auch aufgesteckt?????
  8. Hier noch mal eine Ergänzung zur Rampe . Die Rampe hat ebenfalls gezuckt. Hier war das Problem das die Rampe immer auf Raise stand und nicht auf Low ging. Das Assembly besteht aus zwei Spulen. Die Rampe wird hochgefahren und rastet in einem Winkel ein. Dort bleibt Sie, bis Ziele getroffen werden um die Rampe runter zu fahren. Wenn die Rampe hier nicht runter fährt und ständig oben bleibt. Dann den q23 austauschen. Dieser ist für die Kleine Spule die den Winkel anzieht der die Rampe runterfallen lässt. Ich habe den Q23 im eingebautem Zustand gemessen und im ausgebautem. Die Werte waren gleich. Auf dem neuen Tip 122 waren die Werte etwas anders. Aber ganz minimal. Ich habe Ihn dennoch getauscht. Siehe da die Rampe fährt wieder ganz normal rauf und runter. Evtl war dort auch nur eine kalte Lötstelle die Ursache. Aber ein Tausch ist hier empfehlenswert.
  9. Die Lichtschranken, auch optos genannt sollte man reinigen. Und dann sollten sie wieder funktionieren. So hatte ich es zwischendurch gelesen. Ob es bei dem Millionaire zutrifft weiß ich jetzt nicht genau. was den Sound angeht, Du hast ja viel in dem Bereich um die Batterien gesäubert. Auf der linken Seite der Batterien ist auch der Soundbereich auf der MPU. Evtl hast Du hier bei den gesockelten Sound ROMs keinen richtigen Kontakt. Oder ein Widerstand ist schon durch die Korrosion in den Wicken. Ansonsten kann es auch sein das sich durch was statisches ein IC oder ein Soundrom verabschiedet hat. Aber ich tippe hier eher auf ein Kontaktproblem. Und eine kalte oder korrodierte Lötstelle.
  10. So meinte ich es Volley , war nur unglücklich ausgedrückt.
  11. Ich denke das hier alle auf einen Hersteller gesetzt haben was das Getriebe mit der Welle angeht. Schon aus Kostengründen zu der Zeit. Das einzige was sich hier unterscheidet sind die Platinen denke ich. Und die oberen Gehäuse wo die Kugeln in die Löcher fallen.
  12. So, ich habe das Problem gelöst. Ich bin erst drauf gekommen als ich das Spielfeld angehoben habe. Ich habe die Targets bewegt und habe die Technik von Williams dann wohl geschnallt. Hersteller kommen auf komische Sachen. Hier die Lösung: Unter dem Targetassembly befinden sich drei Microschaltet deren Ende um 90 grad nach oben gebogen ist. Ich habe im Netz nach diesen Schaltern gesucht. Aber unter der Teilenr von Williams nichts gefunden. Mein Vorgänger hat dann neue Schalter verbaut und diese wie , die Originalschalter am Ende nach oben gebogen. Wenn die Spule die Platte anzieht die , die Targets wieder aufrichtet bekommt die MPU von den Microschaltern die Info Targets sind aufgestellt. Weil diese Platte die Microschalter nicht mehr belastet. Die Spule wird nun Stromlos und die Platte rutscht nach unten. Hier sollte sie aber nicht die Mircroschalter betätigen. Die geben das Signal Targets sind unten. Spule kann anziehen. Die Platte rutscht quasi durch Eigengewicht durch die Spulenhülse nach unten. Aber nicht mit vollem Schwung. Wenn die Targets nun getroffen werden drückt das Gewicht der Targets den Rest der Platte nach unten und betätigt die Schalter. Da die Schalter aber einfach zu lang gebogen waren wurden die Microschalter zu früh betätigt und haben ausgelöst. Und ich such mir hier Wochenlang einen ab. danke euch für die Antworten und Hilfe bei der Fehlersuche. Falls jemand mal so ein Problem hat. Findet er hier die Lösung. 😊😊😊😊😊😊😊😊
  13. Ja jetzt habe ich es gesehen. Schau ob Du , das ganze Teil mit Welle bekommst. Habe ich schon öfters gesehen das esjemand anbietet. Das Unterteil ist zumindest das selbe wie bei meinem Bally. Ich denke das hier nur die Platinen mit den Kontakten anders sind. Meine, das Feld wo die Kugeln in die Löcher fallen und die Kontakte betätigen. Das was ich bei meiner Reparatur nicht raus gefunden habe war, wie man die Welle aus dem Gehäuse bekommt. Da unten ja das Zahnrad mit drauf war.
  14. Memprotekt. Du hast ja an der MPU gearbeitet. Hier kannst Du mal die IC an den Originalen Sockeln vorsichtig rausnehmen. Die Kontakte der Sockel durchklingen ob Sie Verbindung zur Platine haben. Auch wenn Sie gut aussehen. Die IC wieder richtig in die Sockel drücken. Hier sollte ein Kontaktproblem bestehen. Das wäre eine moglichkeit.Du solltest ja über der MPU auch ein Aux Soundboard haben. Hast Du da auch das Flachbandkabel wieder richtig aufgesteckt???? Alles anderen Stecker auch richtig drauf??? Oder hast es ausgebaut???? Zum reinigen. Dann hier auch mal vorsichtig die IC nachdrücken. Mein Gottlieb mochte es nicht wenn man die Chips angepackt hat. Dann waren die im Eimer. Warum auch immer. Statische Aufladung. ??!!!!!
  15. Das ist die gleiche Technik. Auch der MonteCarlo von Gottlieb hat das Teil. Sind etwas anders aufgebaut. Das von meinem Speakeasy funktionierte auch nicht. Die Platine wo die Kontakte drauf schleifen war nicht richtig befestigt und eierte. Dort fehlten zwei Schrauben und zwei waren nicht fest gezogen. Es drehte wie ein Sack Nüsse. Ich habe es gereinigt richtig gesäubert um wieder zusammengebaut wie es muß. Es läuft wie neu. Ich denke das hier einfach mal alles wieder so zusammengebaut werden muss und alles mal richtig gesäubert werden muss. Wenn das Ganze so wie bei meinem Bally ist. Schau mal nach dem Tilt. Es kann sein das der mit den Schaltern dort mit dran hängt. Da sollten auch alle Kabel und Dioden einwandfrei sein. Ist aber hier nur eine Vermutung. Weil die Kisten sich hier sehr ähnlich vom Aufbau sind. Ich meine der Jokerz hätte auch so ein Rad. so schlimm ist die Welle jetzt auch nicht. Ich habe meine mit schleiffilz wieder hinbekommen. Und sie Arbeitet einwandfrei. Und das hat mit ein Kollege gegeben der Schlosser ist. Die Welle sah aus wie neu. Hier kein WD 40 nehmen sondern Silikonspray. Das nimmt nicht soviel Staub und dreck auf. Einfach damit abwischen. Die Zahnräder auch satt einsprühen. Da kommt ein Dreck raus. Kannst auch erst mal Bremsenreiniger nehmen für die Zahnräder. Und dann Silikonspray. hat die Welle Axiales Spiel????? Ich habe meine Welle in ein Akkuschrauber eingespannt. Und immer vorsichtig hin und her. Irgendwann war die wieder frei. Und drehte wie wild. Ich habe Silikonspray genommen. Schlosser sagte demnächst Teflon Trocken Schmiermittel .
  16. Gibt es für den Kasten auch eine Anleitung in Deutsch?? Oder hat jemand zufällig eine Anleitung von einem Gerät was in dem Testmodus und Schaltertest genauso funktioniert??? Das Gerät ist ja über all verkauft worden. Da sollte es doch in jeder Sprache was geben oder?!
  17. Die Technik scheint hier anders zu sein wie bei meinem Speakeasy.
  18. Hast mal ein Foto von dem Teil in ausgebautem Zustand.
  19. Ich würde auch mal die Stiftwannen anschauen. Und Evtl neu Crimpen. Wenn die Saure da auch schon hin ist. Werden die Crimpen auch schon schön vergammelt sein.
  20. Nu ja, funktionieren wird es bestimmt irgendwie. Aber ich Frickes nicht gerne an Sachen rum die dann hinterher wieder Fehler verursachen. Ich habe mich letztens mit jemandem unterhalten,der hatte was gebastelt und einen kurzen verursacht. Nicht sofort etwas später. Da gab es eine. Kurzen so das einige IC Schrott waren. Irgendwas haben die sich ja dabei gedacht sonst hätten sie ja einen 8x9 genommen mit 4,7 kohm. Ich suche lieber überall rum und nutze lieber Teile die auch wirklich passen. Hatte einen 74Ls374 im Eimer. Habe auch welche gekauft. Nur war ein 74ls377 dazwischen gerutscht. Was war Das Ergebnis. Zwei weitere IC Schrott. Seit dem schaue ich lieber drei mal was passt und was nicht. Zumal man die Kiste ja behalten möchte . Da habe ich lieber alles in Ordnung mit den passenden Bauteilen.
  21. Hast Du das Flachbandkabel richtig aufgesteckt. ????Wenn die MPU wie bei mir drin ist. Muss die rote Markierung nach rechts.
  22. Bei RS hatte ich bestellt. Antwort, dieser Artikel leider nur für Gewerbliche Kunden.😤
  23. Das Relais wäre von Finder 56.42.9.024.0000 24VDC 10A DPDT 2x U ich habe es zwar im Netz gefunden. Aber komischerweise verkaufen die das nur an Gewerbliche Kunden. Und wenn man jemand findet der es auch Privat verkauft muß man gleich 10 Stück kaufen für 14,00 Euro das Stück. weiß zwar nicht was an dem Relais so tolles sein soll das es nur gewerblich verkauft wird. Aber Evtl haben die Angst das ich meinen Flipper umbaue und zum Mars fliege.😂😂😂😂
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines