Jump to content

Timbonade

Mitglied
  • Posts

    37
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Timbonade's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

  1. Hallo, ich habe schon mal vor einiger Zeit hier im Forum hilfe gefunden. Also ich habe einen Williams Millionaire geschekt bekommen, und auch schon einiges repariert, und ihn somit ans laufen gebracht. Im moment hat er zwar wieder aufälle wegen defekter Kondensatoren aber das ist ein kleineres problem. Was mir noch am meisten Probleme bereitet ist das Spielfeld. ins ganz besonders die Inlets. es ist wohl üblich gewesen dass man seiner zeit eine Folie über das spiefeld geklebt hat. leider auch über die Inlets, und deren bedruckung. Durch die Wärme der Birnen und lagern im Gartenhäuschen (beim Vorbesitzer) sind die Inlets spröde geworden, und die folie hat sich an den Inlets abglöst. Dabei ist die beschriftung / bemahlung der Inlets mit ab gegangen. Wie bekomme ich diese beruckung wieder da drauf? Die Folie werde ich vorsichtig entfernen und wenn alles repariert ist wird das Spielfeld mit mehreren Schichten Klarlack versiegelt, und alles auf LED umgerüstet. Was mich auch interessiert, Wie wurde das ganze spielfeld seiner zeit bedruckt / Bemahlt? Da muss es doch irgend welche vorlagen oder so geben.
  2. Hallo, leider löst sich bei meinem Millionaire die shcutzfolie ab und durch Falsches lagern vom vorbesitzer sind durch Hitze (im Gartenhäuschen) die Inserts porös. Ein mal find eich die inserts nicht, wobei das denke och universale sind. Das Größere Problem ist dass ich die beschriftung der Inserts nicht bekomme. Wie viel aufwand ist es sowas nach zu produzieren. Das spielfeld soll später keine schutzfolie wieder bekommen. Es soll mir 2 bis 3 schichten 2K Klarlack überzogen werden. Ich habe schon vor einiger Zeit Fotos von einem Millionaire Spielfeld machen können, bei dem das Spielfeld einwandfrei gewesen ist. Die bilder wurden mit einer spiegelreflex kamera gemacht. Also Deteilreich. Kann mir da einer helfen?
  3. Der Tip 102 war ja schon mal defekt, durch die Spule die einen Kurzschluss hatte. Daraufhin habe ich beide Transistoren ausgetauscht. Aber die Spule zieht immer noch voll an. Habe mir jetzt selber eine Anleitung mit Tabelle geschrieben, mit der ich punkt für punkt messen werde, warum der die Spule dauerhaft an zieht. Na ja die Sprachausgabe und die Effektsounds die vom Mainboard kommen funktionieren ja, Und über ein Flachbandkabel gehen dann noch Befehle auf das Sound Board und da sitzt noch ein Rom drauf. Das flachbandkabel ist schon neu. Ich vermute dass ein Reihenwiederstand der die Datenleitungen auf High hält, ist defekt, und die Daten kommen einfach nicht sauber am Sound Board an. Na ja das kriege ich auch noch hin.
  4. Habe jetzt auch noch einen fehler im sound gefunden, eine leiterbahn ist direkt am Sockel gebrochen, Kleines kabel und fertig. Aber Spiel Melodie geht noch nicht, und der Bumper Zieht immer noch dauerhaft an, aber da bin ich schon so gut wie an der lösung.
  5. Also, nach vielem messen und Probieren, und noch mehr hin und her schreiben mit jemandem aus Dortmund, der echt Ahnung davon hatt. Bin ich zu lösung des Problems gekommen. Als erstes hatte ich ja geschreiben das die Blanking LED nicht geblinkt hat weil sie defekt war. So ich war dann davon ausgegangen das die Blanking LED dauerhaft blinken muss, was sie aber auch nicht tat. Nach ettlichen daten Leitungen und probe weise austauschen verschiedenster IC´s, (natürlich wurden in dem zuge Sockel verbaut) habe ich dann herausgefunden das die Diagnostic LED auch defekt ist. Nach austausch, blinkte diese immer 5 mal. 5 Mal blinken steht in der Anleitung für: Fehler U41 (einer dieser Interface 6821P die nicht mehr produziert werden). Das ist der 40 Pin IC direkt unter dem ehemaligen Batteriefach, was ja ausgelaufen ist. Also habe ich da auch einen Sockel eingelötet und einen dieser 6821P IC´s die ich mir von dem Typen aus Dortmund geholt hatte, drauf gesteckt, und siehe da, laut den Leds sollte das Board jetzt laufe. Werde es gelich in den Flipper bauen und schauen. Wobei ich jetzt auch herausgefunden habe, das die Diagnostic LED dauerhaft Binkt und die Blanking LED dauerhaft leuchten muss. Also ich komme aus Steinfurt, und arbeite in Heek (wenn ich wieder kann, hatte nen kleinen Unfall). Das liegt genau zwischen Ahaus und Gronau. Nordhorn ist da schon wieder ein stück weg. Aber ich komme auf das Angebot gerne zurück.
  6. Hier schau mal https://www.pinball4fun.de/ Ist ja von dir aus auch keine Weltreise, vielleicht mal interessant um sich dor mal zu treffen. Hm na ja dann werde ich wohl im Photoshop selber Zaubern müssen. Damit ich ein schönes speilfeld bekomme. Da würde ich den Großen (Tip 122) sowie den Transistor davor tauschen. Wenn es das nicht ist, bekommt der irgend wo fehl informationen her. Das wird dann wie bei mir mühsam.
  7. Ja rom steckt Richtig. Bin auch schon etwas weiter gekommen. Die Blanking LED war defekt, die klickt wieder, aber halt nicht so wie sie soll. Habe da jemanden an der Hand der kennt die platine auswendig. Der erklärt mir schritt für schritt wo ich messen muss. um den fehler ein zu grenzen. Das ist gut zu wissen, das ist auch nicht so weit weg von mir. Kann momentan nur nicht Auto fahren hatte einen leichten Mopped unfall, und muss jetzt eine Schiene tragen. Lash, kennst du die aus Ahaus? die haben ja richtig eine art Bar mit mehreren Flippern. Wenn meiner fertig ist wollte ich die mal fragen ob die den bei sich hinstellen wollen. Ach ja du sagst du hast da einen stehen. Wie sieht das Speilfeld aus? Brauche ein spielfeld das gut aussieht um davon fotos zu machen, mit denen ich dann zum folien macher gehen kann.
  8. Mal ehrlich. Was kosten die eos Kontakte, pro Seite 5€. Neue rein und glücklich sein.
  9. Im Pin bot arbeitet eine System 11 Platine. Von der Bedienung her genau wie mein Millionaire. Ich habe die deutsche Anleitung hier. Aber da sind keine Schaltpläne drin. Aber wie das Einstellungs Menü funktioniert steht da drin. Meld dich wenn du sie haben willst. Kann ich dir dann privat Mailen.
  10. So habe jetzt die zwei MC6802p ausgetauscht. Aber nix ist immer noch tot. Momentan macht er nur das wie in den Video zu sehen ist. Hier der link. Was ist da kaputt? Video Fehler
  11. ich weiß ja nicht was für einen guten schaltplan du hast, aber in der die ich habe ist die qualität so scheiße das man nicht genau die zahlen und so lesen kann, also kann man auch nicht wirklich erkennen wo was hin geht. Na ja habe jetzt eh einen mega rückschlag gehabt. Der eine Bumper war ja hängen geblieben und danbei ist der eine Transistor richtig geplatz. Na ja heute neuen rein gemahct. aber der Bumper zieht ohne angeschlossene Kontakte die ihn ja ansteuern, an. Da ist wohl noch ein kleinerer Transistor kaputt gegangen. Zudem habe ich noch den einen IC aus dem sockel gemacht um die oxidierten Beinchen sauber zu machen, nach dem wieder einsetzen, macht der Flipper jetzt gar nichts mehr. Habe jetzt alle Roms und die Ic´s die ich raus hatte, samt sockel neu bestellt. jetzt reicht es mir, das kann konnte nur noch ein IC fehler sein, er hat ja beim drücken der Sound Test Taste gar nicht reagiert.. Also jetzt abwarten bis alles da ist ein wenig löten. Und dann sehen wir weiter. Mein größtes Problem ist immer noch das beschädigte Spielfeld. Was habt ihr da gemacht? Mir Bleibt ja immer noch die hoffnung das ein Folienmacher hier in der gegend, irgend wie so eine folie nach machen kann..
  12. Also die werde ich auf jeden fall tauschen, zumindest die auf dem Soundboard. Da ich auch ein masse Brummen auf den Lautsprechern habe, das je nach beleuchtung der Birnen den ton veränder. In einer Beschreibung in so einer art flipper Wikipedia, stand was davon das die Elkos daran schuld sind. die sollen das nämlich heraus Filter. Aber kennt sich hier den einer mit dem Messen an den IC´s aus? Ich weiß zwar wo ich messen muss aber nicht was. Ich habe ein mini Oszilloskop, also kann ich auch digitale und Analoge Wellen sichtbar machen. Aber was mus wo herschen. Man soll nämlich auf dem Soundborad an U9 pin 2 bis 9 messen, das ist angeblich der sound selekt eingang der vom CPU Board kommt. Und das wird über das Flachbandkabel gesendet. Das werde ich heute mal neu machen. A Aber wie´gesagt, wenn einer sich mit er materie aus kennt bitte melden. Auch gerne privat. Ich kann zwar gut mit elektrik um und löten aber bei den IC Geschichten hört es dann auf.
  13. In der Anleitung steht kurz zusammen gefasst: Wenn beim Sound test (über die taste) nichts zu hören ist aber im Diagnose test schon (also in den Einstellungen) so wie es bei mir der Fehler ist, soll man die Sound Auswahl Eingänge Pin2 bis 9 vom ic U9 überprüfen ob sie im test angepulst werden. Sonst noch den -12V Anschluss am cpu board. Ist die Spannung zu gering oder die Wechselstromwelligkeit ist zu hoch die weiteren Schritte testen. Da steht dann war von condensatoren. Da denke ich ganz stark ist der fehlen. Die werden ja im alter auch schlecht und gehen kaputt. Da sie nicht viel kosten, mache ich sie einfach mal neu. Kann ja nicht schaden.
  14. Ok. Werde das mal durch messen. Wobei auf den Rom ic's links neben dem Batteriefach Sound steht und halt Game und oben auf der eigentlichen sond Karte wo auch die Lautsprecher angeschlossen sind, sind noch mal ic's wo speech Frauch steht. Ich muss mich das noch mal ganz in Ruhe an sehen, in der englischen Anleitung steht ein wenig darüber. Und wie man das testet.
  15. Also ich habe mehrere Flipper Ersatzteilhändler aus den USA Angeschreiben. Alles sagten mir dass damn den Motor noch kriegen kann, aber das getriebe nicht mehr. Auch wüssten sie nicht welches Getriebe aus einem anderen Flipper passen könnte. Und auch durch eigenes suchen, habe ich nichts gefunden was passt. Den entwerder ist das Teil nicht zu kriegen oder die welle ist komplett anders. Ein Händer hat uns Deutsche sogar gelobt ich Zitiere : I wonder if you could find a local source to repair the shaft? Germans are the best engineers and machinists in the world, I imagine you could find somebody Übersetzung: Ich wundere mich dass du niemanden in deiner nähe findest der dir die Welle repariert. Die Deutschen sind die besten Ingeneure und Maschinisten auf der Welt. Ich kann mir vorstellen das sie jemanden finden. Ich habe die Welle jetzt zu einer firma gebracht die CNC Fräsarbeiten machen. Die melden sich Montag. Ich habe noch eine Frage zu der sound test Taste. Wenn ich die drücke macht er nämlich nichts mehr. Das war ganz zu anfang anders. Dann kam so einer Frauen Stimme. Die Melodien während des spielens macht er problemlos. Wo sind diese Sprachdateien gespeichert, und woran könnte es liegen? Und noch was. Wenn ich den flipper Starte, meldet er über die Selbst diagnose, dass ich den Unteren und oberen T Drop einstellen soll. Das sind 2 lichtschranken. Wie mache ich das?
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines