Jump to content

mokopin

Profi
  • Posts

    81
  • Joined

  • Last visited

Everything posted by mokopin

  1. Ja danke beim RK passt soweit alles. Soundkommandos habe ich keine gefunden, Lautstärke habe ich via Audacity passend für Sounds und Musik eingestellt (so wie man das auf dem CPU Board mit zwei Potis machen kann). Einzig das Outhole oben links klappert ein wenig bei Multiball, vermutlich ein PinMame Bug. Highscore inzwischen wieder 9Mio . Meine Flipperzeit verbringe ich gerade geteilt zwischen 3D Modell Erstellung in Blender, Playfield Design mit Probedrucken (wer schonmal eine Cutcontour mit PS-CS2 versucht hat weiss was ich meine) und kreativer Ideenfindung. Zur Entspannung auch mal die anderen guten SYS11 wie BK2K auf meinem VPIN. Das Ballgefühl von VPX (in 2D, nicht 3D) ist verdammt nah am echten dran. Was halt nicht zu ersetzen geht sind die Vibrationen und Mechanikgeräusche. Meine Siemens Relais sind zwar besser als synthetisches Fingerklappern, aber insgesamt ist der VPIN wie E-Piano gegen echtes Klavier. Was ich auch interessant finde ist der Hybridansatz (aka Pinball 2000). Zeitgemäß umgesetzt durch einen Beamer, wie zur Zeit bei modernen Pins (LED-Beamer im Apron) oder durch DIY Beamer von der Decke. Vermutlich kann man sich dann das DMD sparen und Grafikeffekte direkt aufs Playfield einspielen. Mal schauen wie gut die RGB->CYMK Umsetzung im Foliendruck funktioniert. Wenn das zu schwierig wird (Farbtreue), steig ich vielleicht auf diesen Ansatz um.
  2. Ja muss mal wieder die Version nachziehen. Bei der Gelegenheit vielleicht mit JukeBox: if ((USB_SerialBuffer[1] == 2)|| (USB_SerialBuffer[1] == 58)) { // main theme USB_SerialBuffer[1]=random(200,204+1);} // cycle between five songs randomly if (USB_SerialBuffer[1] == 200) { USB_SerialBuffer[1]=58;} // include main theme also // C9, CA, CB,CC = custom songs Ich hab mir LedZeppelin,Steppenwolf und Ozzy auf die SD geworfen, macht echt Laune!
  3. Hab mir den Code dazu angeschaut. Dabei sind mir zwei Dinge aufgefallen. Zum einen die PWM Lautstärkeregelung des Arduino. Diese scheint bei meinem RK den Rauschpegel hörbar anzuheben (sollte theoretisch nicht sein). Mit analoger Lautstärke (Poti) kommt der Ton klarer heraus. Zum anderen habe ich übersehen dass Du bei Sys11 Systemen eine Priorisierung/Unterscheidung von Sounds <128 machst. Kann das dazu führen dass manchmal Sounds (>128) nicht ausgespielt werden (z.b. wenn direkt danach Sounds <128 beauftragt werden? Ich habe im Debug Display manchmal Soundnummern im Musikkanal stehen die eigentlich auf der SD Karte drauf sind (0x06, 0x0A) . Und manchmal den Eindruck dass entsprechend ein Musikstück nicht gespielt wird. Hat der SD.exists Befehl einen Timeout? Oder ich einen Wackler auf der SD-Karte ? Viele Grüße! ps: bin immer noch unter 5 Mio
  4. Soundlog vom kompletten Spiel: - 0x24-0x29 etc kommt nicht vor - 0xFE kommt 4x auf dem Soundboard - am Spielende kommt 0xEA auf dem Soundboard - am Spielende kommt 0x0B auf dem Musikboard Mir scheint dass 0xEA und 0x0B den Sound bzw. Musik stoppen sollen. Das passiert auch wenn keine *.SND hinterlegt sind. Ich muss wohl ein längeres Spiel machen, vielleicht kommen dann noch andere Kommandos. Melde mich wieder wenn Hiscore >5Mio [190.152076][0.000033] play soundindex 45 on board 0 (Bumper?) [190.425199][0.273123] LISY_W sound_handler: board:0 0xfe (254) [190.425234][0.000035] play soundindex 254 on board 0 [190.902006][0.476772] LISY_W sound_handler: board:0 0x9a (154) (inlane oben?) [190.902045][0.000039] play soundindex 154 on board 0# [237.690525][0.000033] play soundindex 45 on board 0 [237.965715][0.275190] LISY_W sound_handler: board:0 0xfe (254) [237.965774][0.000059] play soundindex 254 on board 0 [238.360563][0.394789] LISY_W sound_handler: board:0 0x9a (154) [238.360602][0.000039] play soundindex 154 on board 0 [238.699905][0.339303] LISY_W sound_handler: board:0 0xfc (252) (ringmodulation aufsteigend) [238.699941][0.000036] play soundindex 252 on board 0 [241.080807][2.380866] LISY_W sound_handler: board:0 0xfe (254) [241.080872][0.000065] play soundindex 254 on board 0 [241.224379][0.143507] LISY_W sound_handler: board:0 0x9e (158) (Orbit switch) [241.224427][0.000048] play soundindex 158 on board 0 [407.046206][0.000039] play soundindex 252 on board 0 [409.378235][2.332029] LISY_W sound_handler: board:0 0xfe (254) [409.378300][0.000065] play soundindex 254 on board 0 [414.533732][5.155432] LISY_W sound_handler: board:0 0x9a (154) [414.533797][0.000065] play soundindex 154 on board 0 [471.418616][3.162709] LISY_W sound_handler: board:0 0xea (234) [471.418678][0.000062] play soundindex 234 on board 0 [471.494792][0.076114] LISY_W sound_handler: board:0 0x0 (0) [471.494825][0.000033] play soundindex 0 on board 0 [480.679487][9.184662] LISY_W sound_handler: board:1 0xb (11) [480.679567][0.000080] play soundindex 11 on board 1
  5. Ja ich denke da hast Du Recht. Ich habe folgende Lücken in den Sounds WAVs: 0x24-0x29 0xC7, 0xEA, 0xF5-0xF7, 0xFD,0xFE In den unteren Displays sehe ich öfter die Angabe 'FE 06' Die Musikstücke gehen von 01-59 und haben eine Lücke von 11-15 Ich mach dann mal ein sound debug log
  6. erste Stelle: Habs reinkopiert,danke. Sound+Musik läuft vollständig. Manche Sounds sind manchmal zu leise, liegt aber nicht an der relativen Lautstärke da diese durch Normalisierung (kontrolliert in Audacity) für alle gleich ist. Ich habe den Eindruck dass dies auftritt wenn auf dem Musikkanal ein hoher Pegel anliegt. Stört mich wie gesagt nicht wirklich. Hier die auskommentierten Stellen: // if (USB_SerialBuffer[1] == 85) { // sound command 0x55 // break;} // if (USB_SerialBuffer[1] == 105) { // strange misplaced sound during multiball // break;} // if (USB_SerialBuffer[1] == 170) { // sound command 0xaa // break;} // if (USB_SerialBuffer[1] == 255) { // sound command 0xff // break;} zweite Stelle: // if (USB_SerialBuffer[1] == 127) { // sound command 0x7f - stop sound // AfterSound = 0; // StopPlayingSound(); // break;} // if (USB_SerialBuffer[1] > 29 && USB_SerialBuffer[1] < 48) { // unknown sound commands 0x1d to 0x30 // break;} // if (USB_SerialBuffer[1] > 79 && USB_SerialBuffer[1] < 89) { // unknown sound commands 0x4f to 0x59 // break;} // if (USB_SerialBuffer[1] > 95 && USB_SerialBuffer[1] < 100) { // music volume command 0x6X // MusicVolume = USB_SerialBuffer[1] - 96; // break;} // if (USB_SerialBuffer[1] == 170) { // unknown sound command 0xaa // break;} // if (USB_SerialBuffer[1] == 255) { // unknown sound command 0xff // break;} Danke, den hab ich! Es begeistert mich jedesmal wenn ich den kompakten APC mit Lisy onboard in meinem Roadkings sehe. Und weiss dass ich mit meinem USB Anschluss die volle Kontrolle habe...
  7. Hm. Hatte ich übersehen dass P10 auch an den Arduino geht. Kann man P10 dann überhaupt verwenden? Ja Pulszeit könnte etwas kurz sein, das hatte ich jetzt öfter dass lock releases mehrfach gepulst worden sind. Stört beim Spiel aber nicht wirklich. NVRAM speichern habe ich hinbekommen. Auch hätte ich fast einen 5Mio Highscore hinbekommen, wenn mir meine Frau nicht aus versehen () den Stecker gezogen hätte. Mit debug log natürlich Essig 😬. Eine Kleinigkeit ist noch übergeblieben: einmal hatte ich wieder den Fall dass der linke Flipper im Spiel disabled war. Scheint aber eher selten vorzukommen (einmal von ca. 10 Spielen). Bei den Sounds ist die relative Lautstärke nicht immer original, das werde ich irgendwann händisch nachziehen. Jetzt bin ich erstmal hochzufrieden mit dem Stand wie er ist und sage ein großes Dankeschön! an Euch beide (und alle anderen die mit zugeholfen haben) und mache mit meinen Designthemen weiter. Ich melde mich wieder wenn's konkret an die MPF Schnittstelle geht und ich was vorzeigen kann. Viele Grüße,Ralph
  8. Danke, das merk ich mir. Serial Interface Dongle habe ich gerade bestellt. Dann wirds in Zukunft einfacher Danke hat geklappt! Time Lock hat jetzt die Kugel im upper left kicker (Rampe) korrekt ausgeworfen. Mit dem zweiten lock release (oben links) gabs Probleme, der hat 4-5 mal getriggert bis die Kugel rauskam. Vielleicht weil throttle wieder auf 150 war?. Ich mach morgen ein paar Spiele und beobachte... NVRAM Änderung wird aktuell nicht gespeichert, korrekt? Viele Grüße!
  9. Hm. Diesmal bekomme ich das Filesystem nicht auf write umgeschaltet. Beim letzten Mal (27-9) ist die Update Routine an einer Stelle ausgestiegen wo das Filesystem beschreibbar war. Habe es mit JP3 (Debug mode) versucht, aber damit bekomme ich nur Schreibzugriff auf /boot und nicht auf /home. Vermutlich muss ich diesmal auf das Image warten...
  10. ok war gelogen 😁. Ich habe mich als root auf dem Lisy eingeloggt und die Updatesequenz manuell durchgeführt: - TGZ auf SD Karte kopiert - als root "/bin/tar -xzf /home/pi/update/lisy_update.tgz -C /home/pi/update" sowie "/bin/bash /home/pi/update/install.sh" ausgeführt --> Versionsnummer im Display ist nun 27-12 --> C-Bänke verhalten sich jetzt wie erwartet, Rampe geht nach Lock hoch Mit Throttle=107 wird ca. 99% Originalgeschwindigkeit erreicht Verbleibendes Luxusproblem: gerade als ich im Timelock Mode war (2 Kugeln gelockt), wurden mir beide Flipperarme ausgeschaltet ! Unklar was da los ist. Manchmal wird auch nur der linke Flipper totgeschaltet. Vielleicht kommen die ein/aus Kommandos von pinMame zu schnell, sodass vom Relais das letzte einschalt Kommando verschluckt wird? Schönen Sonntag!
  11. Mal wieder einen Versuch mit WLAN gemacht. Wieder IP 000000 ..... bekommen. Logread sagt: - carrier aquired - wlan0: adding address .... - ipv6_addaddr1: Operation not supported - wlan0: carrier lost Die IP adresse (+ MAC) ist fest in der Fritzbox eingetragen, so wie von @Volley vorgeschlagen.
  12. Nochmaliges Ausführen hat nichts gebracht. Versionsnummer ist weiterhin 27-9. Jetzt funktioniert das Webinterface nicht mehr. Habe mir install.sh angeschaut und den Kommentar gefunden: # lisycontrol will execute "/bin/tar -xzf /home/pi/update/lisy_update.tgz -C /home/pi/update" Das Updatefile heisst jedoch anders, nämlich lisy_update_APC.tgz . Vielleicht egal, aber ich sehe gerade keine andere Möglichkeit mehr als die 27-9 neu zu flashen und den Update mit dem Filename lisy_update.tgz zu versuchen. Wenn das nicht klappt, warte ich geduldig auf ein neues Image
  13. wenn ich das TGZ auf win10 manuell entpacke, bekomme ich die untenstehenden Fehlermeldungen. Keine Ahnung ob das auf dem pi auch so wäre:
  14. Hm das klingt zukunftsträchtig, Danke! MPF passt m.E. besser zu Lisy/rapsi als zu Win10. Spannend wird noch ob der MPF media controller das LC-DMD mit einer vernünftigen Framerate (>20fps) bedienen kann. Ich tendiere damit zur Installation eines rapsi 3 anstelle zero. Die Entwicklung kann ich weiterhin auf meinem Laptop machen (MPF+VPX Bridge) und den Test auf dem raspi je nach Verfügbarkeit der MPF-Lisy features. Laut MPF docs läuft das MPF Framework auf dem pi3 mit 500MB RAM. Der Mediacontroller (MC) ist deutlich speicherhungriger, kann jedoch auf einer zweiten Hardwareinstanz laufen. @bontangoWäre es für Dich interessant darüber nachzudenken einen zweiten Pi(4) als secondary controller (für MC) einzusetzen? Dann könnte man darüber entweder klassische SegmentDisplays auf einem TFT emulieren, oder den MC für selbstdesignte Pins verwenden (DMD, Filmchen...). Sounds via APC, Windows PC ade
  15. Habe jetzt mal die Kontakte unterm Tisch nachgebogen, Maschinengewehr ade. Recyclingzeit finde ich dennoch besser, schont die Hardware 😁. Ist ja quasi ein Oldtimer.
  16. Beim Pinbot habe ich mich an den Soundkommandos orientiert, die PinMame sendet. Dazu müsstest du mit Lisy ein Audio-Debug-Log schreiben, wie hier beschrieben. Wenn du diese Kommandos in den Windows-PinMame eingibst kriegst du ein Gefühl dafür, was die einzelnen Kommandos machen. Nach Möglichkeit solltest du dann versuchen, jedem Kommando außer den Steuerkommandos ein Soundfile zuzuordnen. Das Audioboard vom Road Kings scheint identisch mit dem vom Pinbot zu sein. Ich hoffe daher, dass auch die Steuerkommandos die gleichen sind. Kleiner Update zum Thema Sounds. Ich habe jetzt alle Sounds und Musikstücke durch den Normalizer von Audacity gejagt. Dadurch sind die relativen Lautstärken nicht mehr 100% original, aber insgesamt stimmig und qualitativ hochwertig. Bei den Hauptmusikstücken muss ich irgendwann die Aufnahmezeit verlängern, man merkt das 1:45 Limit schon recht schnell. Die fehlenden Sounds habe ich dadurch zu hören bekommen, indem ich im USBControl.ino zwei SYS11 spezifische Codestellen auskommentiert habe, die eine Sonderhandlung durchführen. Dadurch gibt es jetzt eine 1:1 Abbildung von Sound/Musikcode zu jeweils einem WAV File. Meine Interpretation ist, dass der 'Soundtracker' im RK ROM keine direkten Befehle verwendet , sondern für jeden Befehlscode eine darauf verzeigerte Befehlsliste abarbeitet. Jeder neue Befehlscode auf einem Kanal bricht die Wiedergabe der aktuellen Befehlsliste ab und startet die neue Befehlsliste. Dies wird z.b beim Intro genutzt, bei dem der Text 'Vengenance will be ours' aus mehreren Befehlscodes in einem definierten Zeitabstand generiert wird. Daran merkt man sehr gut ob die Lisy/pinMame Geschwindigkeit passt (sonst kommt Kauderwelsch raus). Der beste Throttlewert ist 107 (default 150). Wenn man die WAVs als MP3 kodiert, ergibt sich in Summe ein File von ca. 40MB. Irgendwer hatte in diesem Thread mal die Idee die Sounds als MP3 zu archivieren und bei Bedarf dann per Batch in WAV und dann in .SND zu wandeln. Erscheint mir sinnvoll.
  17. noch genauer beobachtet: die Kugel wird verzögert ausgeworfen, so als ob der normale Impuls nicht funktioniert. Danach sind dann beide Flipper gesperrt. Möglicherweise ist das ein Fehlererkennungsmuster des ROMs . Danach tritt das Wechselschalten eines Relais im 1s Takt auf. Möglicherweise ist dies das AC-Relay welches kontinuierlich versucht den Left upper Kicker zu betätitgen? Im Lisy Logfile sieht man AC Schaltungen die Fragen aufwerfen: [146.010387][0.000045] LISY_W_SOLENOID_HANDLER: Solenoid:12, changed to 1 ( no AC Relais) [146.042169][0.031782] LISY_W_SOLENOID_HANDLER: Solenoid:25, changed to 1 ( no AC Relais) [146.128921][0.086752] LISY_W_SOLENOID_HANDLER: Solenoid:12, changed to 0 ( no AC Relais) -> warum wird das AC Relay geschaltet, und dann der pinMame Solenoidcode #25 ? --> müsste die Lisy Übersetzungstabelle nicht aus den Codes 25-32 die Codes 5,13,14,15 machen? --> müsste Lisy nicht erkennen dass ein Code >24 im Logfile mit ( AC Relais active) zu bennenen wäre? Fragen über Fragen ....😵
  18. Kontorlle Lisy Debug log (von 27-10) : Solenoid:1-8 geloggt 9 fehlt (left gate) , plausibel Solenoid:10-12 geloggt 13 fehlt (knocker), plausibel 14 fehlt (ramp down) warum ? 15-23 geloggt 24 fehlt (right flipper) warum? 25 both flippers -> special handling APC, ok 27 -> dürfte nicht sein, erwartet als Code 14 (ramp down) weitere Beobachtungen: - Flipper werden mitten im Spiel deaktiviert, Reaktivierung erst bei Start eines neuen Spiels (nicht bei nächster Kugel) - das Timing von pinMame schwankt, manchmal ist der Soundvorspann zur Bonuszählung (Bum,Bum,Bum) im Originaltempo, manchmal nur halb so schnell - Kugel im Lock der schwarzen Rampe wird nach Spielende nicht ausgeworfen (#5C) @botango: wie leitest Du die Solenoidpulse von pinMame weiter, ungefiltert? Oder gibt es einen Zwischenspeicher/Totzeitfilter/Watchdog auf Lisy Seite? Bzw konfigurierst Du die Totzeittabelle vom APC solenoidspezifisch?
  19. Hm. Theorie und Praxis. Ich beschreibe mal was ich eben gesehen habe: - THrottle = 110 - TGZ Fileupdate auf 27-10 durchgeführt > OK - Roadking Spiel gestartet (wieder mal eine Mark weg ;)), Startsound vom Timing fast korrekt -Schwarze Rampe getroffen (ohne Lock) -> Kugel wird korrekt ausgeworfen (#5C) - Drop target getroffen -> korrekt versenkt und wieder aufgestellt nach Kugelverlust (#15C) - Lock für schwarze Rampe aktiviert - Kugel in schwarze Rampe versenkt + gelockt -> Rampeneingang geht nicht hoch (#13C) - nach weiterem Spielen beginnt im Bereich der Flipper ein Relais ständig ein/auszuschalten (ca 1s Zyklus). Unklar ob das das Flipper enable Relais ist Noch eine Beobachtung aus mehreren Spielen: manchmal geht der linke Flipper nicht mehr, manchmal beide nicht mehr. Mir ist nicht klar ob das passieren könnte, wenn die Solenoids 23/24 getriggert werden. Laut RK Manual könnten das die Enable/disable switches sein. Vielleicht ist hier ein ähnliches Problem wie beim linken Slingshot und die Schalter benötigen eine Totzeit damit sie nicht prellen?
  20. Hoffentlich geht das auch, wenn die C-Bank mit 13,14,15 angesteuert wird. Ich vermute aktuell wird der APC das nur für #5 hinbekommen. Fürs Umsetzen von >#8 sind die Datenarrays vielleicht zu klein.... Egal, ich probiers aus. Mal schauen ob ich den Update hinbekomme.
  21. Ich habe fast vergessen wie man Deutsch spricht, deswegen auf Englisch...... Road Kings is "special". When I added the code to pinmame for using with the P-ROC you have to do some special code. RK was the first Sys11 machine to use the A/C select. On all other A/C machines, coils 1-8 are the switched ones. On RK, the switched ones are 5,13,14,15. There is code in s11.c to handle this properly, I'm not sure if the Lisy logic needs to do something similar... zur botangos Frage welche Solenoidnummern im Logfile welchen Funktionen entsprechen, habe ich mir das Thema genauer angeschaut: Der APC geht immer davon aus, dass bei inaktivem AC Relay die A-Bank Aktiv ist (Sol 1...8), und bei aktivem AC Relay die C-Bank (24...32). Vermutlich dadurch begründet dass PinMAME die C-Bank einfach als Solenoid #(N+24) an VisualPinball (oder Lisy) ausgibt . Nur die Nummer des AC Relays ist einstellbar. Das ist beim RK ein Problem, da hier die C-Bank aus nur 4 Solenoiden besteht (5,13,14,15), die zudem nicht innerhalb von 1-8 liegen. Hinzu kommt, dass laut Snux Tip pinMame den RK besonders behandelt: Snux Code für P-Roc sagt, dass pinMame #5C als ii=24 meldet (und dann als 44 an p-roc übergibt) alle anderen Fälle ii=(25,26,27,28,29,30,31) werden als 52,53,54,... an p-roc übergeben Dies entspricht einem re-mapping auf #5 bzw. #13,#14,#15,.... In Summe sehe ich folgendes re-mapping welches pinMame -> Lisy -> APC weitergibt, und welches der APC wiederum re-mappen müsste: #5C -> 25 upper left kicker -> 5 #13C ->26 ramp up -> 13 #14C -> 27 ramp down -> 14 #15C -> 28 drop target -> 15 Aufpassen muss man noch ob die Arrays mit [0] oder [1] beginnen. Das habe ich im Lisy Log kontrolliert (nach einem Spiel bei dem die Kugel im upper left Kicker hängen blieb). Dort sehe ich als maximale Solenoidwerte #27 und #28, was darauf hindeutet das die obige Numerierung passen könnte. @Black Knight Kannst Du bitte mal drüberschauen ob die Logik so passt, und ob eine Sonderhandlung im APC Code Sinn macht?
  22. Laufzeitoptimierung für den Arduino verstehe ich , macht keinen Sinn fürs Sampling mehr Zeit zu verbraten als notwendig. Ist die CPU Last für die Audiobuffer schon größer als für die restliche Hardware? 'Schöner' normalisieren kann man sicher mit Audacity, aber ich habe mal testweise im Perlscript um Faktor 4 hochskaliert. Ist immer noch zuwenig, werde mich rantasten. Was jetzt auffällt: manche Sounds werden wie Original gespielt, manche jedoch mit mehreren Wiederholungen. Ich habe gesehen dass im USB Gamecode einige Spezialbehandlungen für Soundnummern/Befehle drin sind. Sind diese spezifisch für Gamenummern, oder immer gültig? Bei Roadkings gibt es so viele Soundfiles, weil die Kommandos Kombinationen aus Basissounds erzeugen, teilweise bei verschiedener Tonhöhe. Bei der Musik ist es ähnlich, da gibt es ein individuelles Intro von 1-2s, und danach die Hauptmelodie. Ich vermute diese Kombinationen sind flipperindividuell. Wenn das so stimmt, wäre es vermutlich am einfachsten defaultmässig alle Soundkommandos als WAV abzuspielen. Was meinst Du/Ihr?
  23. Solenoid debug versuche ich nochmals mit 5_27-9. Ich habe jetzt alle Sounds(241)/Musicfiles(54) erstellt und nach 41kHz konvertiert. Pegel habe ich nicht angefasst, damit die relativen Lautstärken original bleiben. Im ersten Spiel hat sich gezeigt, dass die beiden Potis auf dem Williams MPU Board einen Sinn haben: die Sounds sind von pinmame-F5 um Faktoren leiser gesampelt als die Musik. Vermutlich gibt es in pinmame einen Skalenfaktor der das im Spiel zurechtrückt. Könntest Du diesen Skalenfaktor für den Soundkanal evtl. im APC Settings Menu bereitstellen? Viele Grüße!
  24. Habe es eben versucht: - SD=5_27-8 geflasht -HotspotMode: Update gestartet -> hängt (unklar ob hier die Datei aus /lisy/update geholt wird) - im APC Game: Lisy_Debug=8 eingestellt, Settings gespeichert - auf APC J2+J4 gezogen, nur J3 gesteckt - powercycle - RK kommt hoch (jedoch kann ich kein Spiel starten, da der Münzeinwurf ignoriert wird) - Shutdown gdrückt -> auf Monitor ist Shutdown protokol sichtbar - SD Karte auf Laptop ausgelegen -> nur ein Logilfe von Feb.2019 drauf (/lisy/lisy_m/debug) --> vermutlich hat der manuelle Update nicht geklappt, bzw. muss das tgz manuell auf der cmd entpackt werden? next: 5_27-9
  25. Bin gerade am Soundfiles konvertieren, das ist doch etwas mehr Gefummel als man sich vorher denkt 😵. Ist zwar alles einigermassen automatisierbar, aber viele manuelle Korrekturen/Eingriffe notwendig. Das 27-8 ist schon incl. Patch auf SD, 27-9 im download. Ich geh gleich mal in den Keller und schau was geht...
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines