Jump to content

Grom

Profi
  • Posts

    257
  • Joined

  • Last visited

Everything posted by Grom

  1. Dann ist es ein anderes problem... doch irgendein kontakt ?
  2. Dann ist es normal das mit einem einfachen durchgangsprüfer nix piept?
  3. Hab den neuen ring montiert... immer noch das selbe problem... da ist ja noch sowas braunes zwischen geschaltet... da geht mit dem pieper kein strom durch...steht own devil 1730 drauf.... ob da der teufel drinne ist?
  4. Ich finde das grau orangene kabel nicht? Hab keine ahnung wie ich messen soll..
  5. Wenn ich das so genau wüsste wie die heissen.. es sind auf jedenfall rollover kontakte... ich werde morgen mal durchpiepen
  6. Hab wieder einen Flipper ins Boot geholt... Einen OXO von Williams - glaube von 1973... Habe drei Spulen in der Backbox an den Scorerädern getauscht weil die durch waren.. habe alle gummis getauscht und geputzt... leider geht er noch nicht 100%... es funktionieren nur unten rechts und oben rechts das x oder o auf dem feld... alle anderen konntakte für x und o gehen nicht....
  7. Von mir nicht... kann der magnet an stärke verlieren? Dann sollte ich mal einen neuen kaufen...
  8. Leider komm ich nicht weiter... kann der „magnet“ zu schwach sein? es löst alles anscheinend aus.. punkte usw. wenn der bug button jändisch gedrückt wird...
  9. 😂😂😂😇nein.. ich widme mich anderen sachen wenn ich nicht weiterkomme... hab keine geduld😂
  10. Ich habe die kugel getauscht - kugel aus Dipsy 1 läuft in Dipsy 2 auch nicht muss also am Dipsy 2 seinem Doodle Bug liegen... wenn ich den schraubendreher in den Doodle Bug halte merke ich anziehungskraft
  11. Noch keine besserung.. die kugel bekommt zu wenig magnetismus.. mit nem holzstiel angestupst bekommt sie etwas anziehungskraft..
  12. Kontakte scheinen alle richtig zu schliessen.. aber ich werde die alle mal reinigen.. und berichten
  13. Hi, ich habe einen Dipsy doodle von williams bei dem der doodle bug nicht funktioniert. eigentlich geht alles wie es soll nur der elektromagnet ist nicht stark genug um die kugel alleine zu bewegen... wie kann ich das beheben? Ist der elektromagnet falsch positioniert oder wird der mit den jahren schwächer?
  14. Ok... habe die grundplatte getauscht. Muss also in der Backbox sein das problem....
  15. Magic.. Danke fürs Reparieren. Habe zwar das gleiche versucht wie Du aber erst Jetzt gehts wieder... Wüsste gerne was genau hing aber gut ich nehme es Dankend an....
  16. An der Backbox war ich noch nicht da ich den flipper dafür umständlich bewegen muss... ich vermute das problem auch mehr im cabinet oder dem spielfeld
  17. Was mir auffällt- der extra ball (extra ball when lit) auf dem spielfeld leuchtet nicht auf...
  18. Eben ging es von ball 1 auf 3.. zufall? Irgendwie wird die ball count unit nicht ausgelöst
  19. Ja das ball index relais zieht an... bei 2 oder mehrspielern spielt der spieler 1 alleine mit ball1
  20. Doof ich kann nichts finden... das ärgert mich irgendwie....
  21. Ich habe eine Glocke gefunden und verbaut lief alles Too bis ich heute LED verbaut habe... nur die lämpchen die man nicht sehen kann... sieht Top aus. Nach drei spielen läuft der Automat jetzt ständig in Ball 1 und schaltet nicht auf Ball 2 um usw. dadurch gibts auch kein Game Over. Wenn ich die Ball Unit von Hand schalte geht es... wer gibt der Ball Unit den impuls?
  22. Ja alles gleich gesteckt... das er nicht mehr spiele gutschreibt ist seit dem ich an der coinunit justiert hatte um das spielerproblem zu lösen... ich gebe noch nicht auf
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines