Jump to content

Grom

Profi
  • Posts

    257
  • Joined

  • Last visited

Everything posted by Grom

  1. Ich denke daran liegt es.. unten hab ich nichts entdeckt was nicht gut aussieht... aber das an der player unit sieht komisch aus der ablauf der mechanik
  2. Anscheinend geht dieses teil schwerfällig zurück... werde das mal vorsichtig ölen...
  3. Irgendwie sieht es so aus als würde die spule in der backbox an der player unit nicht richtig arbeiten, undzwar die näher zu einem wenn man reinguckt!
  4. Sieht alles in ordnung aus... wenn manche schliessen werden andere auf und umgekehrt
  5. Da ist die kleine braune die ich festgeschraubt habe... auf den anderen sind die anderen die auch nicht verschraubt sind...
  6. Komisch eben beim nachspielen war es nicht.... also doch evtl. Gedrückt?!
  7. Da war keine schraube vorher drin.. das holz in der grundplatte war noch unversehrt... da ist noch ne andere die auch nicht festgeschraubt ist... ich spiele das mal gleich nach und schaue was passiert... eigentlich meine ich das keiner an den neustart botton gekommen ist... werde gleich mal berichten....
  8. Ich habe mich nicht getraut das grundbrett herauszunehmen... hab Angst das dann nix mehr geht... also rücken! Konnte bei durchsicht nix aussergwöhnliches entdecken... ausser der nervig brummenden braunen spule die ja anziehen soll - da sie warum auch immer - vom werk aus nicht verschraubt war habe ich es einfach gemacht.. siehe da sie brummt nur noch leise. Habe dann ein drei player game mit den kids gestartet.. egal player 1 hat kleinkinder bonus mit zwei bällen.... mitten im spiel hat player 1 alle „spielaufgaben“ gelöst öffnet sich unten rechts das kleine gatter das die kugel zurück zum shooter lenkt statt ins aus.. ein netter bonus.... als die kugel da durch ging... haben ALLE punkte resetet aber der kugelstand wurde gespeichert..... evtl. Ein indiez?
  9. Ich vergewissere mich ständig keinen Strom abzubekommen... 😉 ich Liebe mein Leben ! Werde das alles prüfen und erzählen...
  10. Das einzige was offensichtlich noch rummacht ist das ball index relais das schon etwas braun ist und seit kurzem mal etwas lauter brummt von dem du sagtest das dies normal sei... vorsorglich werde ich mal nach so einem relais suchen ..
  11. Wenn ich die spulen von hand betätige lässt es sich an der ball unit fünf mal schalten und einmal zurück setzen... an der coin unit geht jede spule einmal.. player unit schaltet hoch und runter..
  12. Also es zieht nur die verstecktere spule an! Aber jetzt auch spieler zwei ab und an mit nem zweiten ball versehen.... dann von player 2 auf 3 ganz komisch verzögertes umschalten.. ball bekommt player 2.. abschlag erste punkte zählt bei player 2 dann schaltet er auf player 3 und dieser bekommt ball und punkte...
  13. Wenn ich es richtig gesehen habe haben beide spulen angezogen und das zahnrad hat sich gedreht... auf den kontaktlranz habe ich nicht geachtet.... ich prüfe heute abend genau! Auch werde ich prüfen was anders ist wenn player 2 dann seinen ball bekommt... und berichte dann..
  14. Ball index relais ist angezogen und beim kugel ins aus wird hinten an der player unit durch die spulen das zahnrad bewegt... player 1 bekommt wieder einen ball.
  15. Also nur noch das mit dem 2. ball für spieler eins... bin da noch nicht drann wegen dem lock relais.. aber gut ich lasse das mal ausser grosser 8 und konzentriere mich heute abend auf das ball „problem“
  16. Ok... wird auch warm...ist auch nicht mehr blau.. ist schon leicht braun
  17. Wir haben viel gespielt.. sonst nix verändert... im kasten fing es an zu brummen... dachte wenn das werkzeug kommt schau ich nach ... aber nun brummts lauter und das macht mir mehr sorgen als das der player 1 zwei bälle bekommt... ja spielen geht wieder
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines