Jump to content

Tomuk

Mitglied
  • Posts

    11
  • Joined

  • Last visited

Everything posted by Tomuk

  1. WTF?!?!?😵 Ich mag es ja gar nicht laut sagen, aber habe gerade alles halbwegs wieder zusammengebaut, damit es im Wohnzimmer nicht zu rumpelig aussieht, wenn Frauchen nach Hause kommt (ja, der Flipper steht im Wohnzimmer 🙂). Und jetzt läuft das Display wieder. Da werd' doch einer schlau draus. Den halben Tag mit messen und (ver)zweifeln zugebracht und nun hat es sich das gute Stück wieder überlegt?!? Ich begreif's nicht... Bleibt für mich nur noch die Frage, warum die Spannungen so arg von der Norm abweichen. Das kann doch auf Dauer nicht gesund sein... In jedem Fall sag ich mal wieder: Danke Volley! Deine Erfahrung ist nicht in Gold aufzuwiegen 😉
  2. Da haben sich unsere Antworten überschnitten 🙂 Wo kommt denn der A8J2 her? Dort fehlen ja die -112V und -100V.
  3. Am Display-Controller-Board kommen die Spannungen auch am A8J1. Pin1-2: 68VAC, Pin3-4: 100VAC, Pin5-10:24VDC und Pin9-10:5VDC
  4. Das "Trafo-Board" ist irgendwie nur eine Sammlung von Steckern... Ich habe den Stecker A12P3 zumindest gefunden und nachgemessen: Pin1-9: 110VAC Pin2-10: 68VAC Pin3-4: 26VAC Pin4-12: 24VAC Die Werte sind so überhaupt nicht wie erwartet...
  5. An P2 liegen keine -112VDC oder -110VDC an. An P1 sind auch keine 95VAC, aber die Sicherung F3 ist ganz...
  6. Hallo, hier meine kurze Problembeschreibung: Nachdem mir gestern beim Einschalten (mal wieder) die Sicherung F2 durchgebrannt ist und ich sie getauscht habe, geht jetzt das Display nicht mehr. Der Rest funktioniert wie vorher. Alles leuchtet, Sound ist da und ich konnte ein Spiel ohne andere Ausfälle durchspielen. Folgendes habe ich untersucht: - Sicherungen F3 und F4 sind OK. - LED auf dem Display Board binkt "normal" - Das Matrix-Board schaut optisch OK aus. Keine dunklen Stellen o.ä. - Stecker Stromversorgung durchgemessen. Das schaut etwas komisch aus, denn zum einen scheinen die -112VDC (Pin1) und die -100VDC (Pin2) nicht anzuliegen. Außerdem sind alle anderen Spannungen mehr als doppelt so hoch wie im Manual angegeben, d.h. 5VDC (Pin6) sind jetzt ca. 13V, 12VDC (Pin7) sind jetzt ca. 25V und 62VDC (Pin8) sind jetzt ca. 130V - Jetzt wollte ich das Power Supply Board durchmessen, aber da gibt es keine Beschreibung der Pin-Belegung. Und in der Schaltzeichnung scheinen P1 und P2 vertauscht zu sein, denn beim P1 sind nur 4 Pins verkabelt - im Manual sollen es aber 10 sein. Und umgekehrt... Seltsam. - Display Controller Board: Sichtprüfung hat eine braune Stelle bei der Diode VR4 ergeben. Die angrenzenden Widerstände R18 und R19 sind ok und die Diode lässt auch nur Strom in eine Richtung fließen. Allerdings hat die Diode einen Innenwiderstand von 3,5kOhm. Muss das so? Da stecke ich also... Hat jemand ne Idee? Wo kann ich nochwas prüfen? Kann man das Display und das Display Board irgendwie separat prüfen? Danke. Grüße Tom
  7. Ich danke euch! Manchmal ist RTFM auch die richtige Antwort 😉
  8. ...und noch einer von mir heute 😉 Ich habe ganz in der Nähe meines Controller-Boards (Cue Ball Wizard - Sys3) einen losen Stecker gefunden, der einfach so in der Gegend rumbaumelt. Auf dem Stecker steht A10P6 - muss also zum Board 10 auf den 6. Steckplatz. Er sieht aber eher wie ein Verbindungsstecker zu einem anderen Kabel aus... Dafür ist auf dem Controller-Board (A1) die Buchse P6 nicht besetzt. Aber selbst, wenn man wollte, der Stecker passt nicht drauf. Das Kabel verliert sich im großen Kabelbaum und geht zum Spielfeld. Keine Chance, da etwas nachzuverfolgen. Hat jemand ne Idee, wozu das Kabel sein könnte und was normalerweise auf den Steckplatz A1P6 kommt? Edit: Übrigens sind die beiden Stecker, die zu den Lautsprechern in der Backbox gehen, auch mit A10Pxx beschriftet. Danke
  9. Moin, Mein Flipper "poppt" beim Ein-und Ausschalten recht laut. (nicht was ihr denkt...😋). Um die Lautsprecher zu schonen und das Einschaltgeräusch wegzubekommen, gibt es ja kleine Boards zur Einschaltverzögerung. Hat jemand damit Erfahrung, ob das was taugt? Und wie ist es mit dem Ausschalt-Popp? Da wird das Board ja nicht helfen... Bekommt man das auch irgendwie weg? Ach ja... Und brummen tut er auch. Beim Spiel fällt's nicht so auf, aber davor und danach ist's schon recht nervig. Habt ihr hier ne Idee? Grüße Tom
  10. Neee. Angst auf keinen Fall 😁 Schwierig wird's bei mir, wenn sich ein Fehler auf einem der Boards verbirgt und nicht unmittelbar sichtbar ist... Der Rest sollte learning-by-doing sein.
  11. Moin aus Niedersachsen, Ich hab mir vor ein paar Wochen einen Cue Ball Wizard von Gottlieb zugelegt. Er ist ordentlich gepflegt und läuft ohne größere Zicken. Hier und da gehört aber was gemacht. Da ich zwar keine zwei linken Hände aber noch recht wenig Ahnung von der Flippermaterie selbst habe, hoffe ich hier Weisheit und Tipps zu bekommen, falls es mal klemmen sollte. Handbuch und Lötkolben sind vorhanden 😉. Grüße Tom
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines