Jump to content

Andreas

Mitglied
  • Posts

    12
  • Joined

  • Last visited

Andreas's Achievements

  1. Guten Morgen. Gestern mal beim Spielen das Kugelzählwerk beobachtet, leider stimmen die Schleifer optimal mit den Kontakten überein. So auf die Schnelle finde ich leider nix. Das mit dem Zählerk für tausend war einfach nur ein verschmutzter Kontakt. Aber ER spielt zuwenigstens!
  2. Hallo Heinz, habe deinen Tread mal durchgearbeitet aber bei mir braucht es das nicht? Ich könnte einfach einen (originalen) Steckkontakt umstecken. Ich will aber jetzt erstmal nix umändern da ich erst mal noch die anderen Problemchen beackern muß. So bin ich gerade dabei die Kontakte für die Punkteverteilung zu reinigen/justieren da ein Spieler keine 1000,er Punkte bekommt. Komischerweise muß ich bei der Reperatur was verstellt haben, mein EM gibt zwar die fünfte Kugel aus aber beendet das Spiel nach der vierten??? Zum Glück regelmäßig auch bei Mehrfachspielern.
  3. Danke an Alle die mir hier geholfen haben. Macht (fast alles) was er soll hat ja schon über 40000 Spiele hinter sich! MfG Andreas
  4. Ha, Fehler gefunden !!!! Ich habs versucht zu fotografieren aber man sieht es leider nicht. Zuerst war ein Kabel an der Lötstelle des Spielenderelais nur noch angelegen; hat aber bei Tests soweit noch funktioniert. Viel wichtiger, im Kabinett an einem der Zählwerke, war ein Anschluss ab. Jetzt muß ich nur noch schauen wie ich DA mit dem Lötkolben hinkomme. Was für eine elektrische Mechanik, wahnsinn.
  5. Hallo, guten Morgen. Herzlichen Dank erstmal für die vielen Hinweise. Ich werde mich heute Abend melden wie der Stand ist. Jetzt muß ich erst mal los
  6. Spielfolge wird resettet und der Kugelzähler bleibt auf "1" stehen. Das Spielende Relais wird nicht geschaltet. Betätige ich das R' mit der Hand, es rastet ja ein, kann man ganz normal spielen.
  7. So zuerst Münzrelais: Ich habe ja jetzt erstmal nach dem Reinigen der Kontakte alles wieder verbaut. Jetzt geht das zwar mit dem Licht, beim Einwurf einer Münze startet auch alles geht dann aber sofort auf Spielende. (Mist, hatte mich schon gefreut)
  8. Olla, jetzt wirds spannend. Das Betrugsschutzrelais zieht sofort beim Einschalten an. Die Kabel am linken Finger habe ich schon abgelötet. Die haben gegeneinander null Ohm; also irgendwo verbunden. Leider wurde das Gerät etwas umgebaut, sprich bei Einwurf eines Euros in den alten DM Schlitz gibt es 3 Spiele; das funktioniert auch. Die anderen Münzschlitze bewirken nichts, deaktiviert? Das wr aber schon vorher so. Der Kurze wird aufgehoben wenn ich die Pappe zwischen die Kontakte schiebe. Vorher teilt sich aber das Kabel vom Finkerkontakt noch da wo die blaue Klemme ist.
  9. Hallo zusammen, den Vorstellungs-Tread wollte ich jetzt nach meiner Vorstellung nicht mit weiteren Problemen zukleistern. Zum Gerät: vor ca. 5 Jahren in einem denkwürdigen zustand gekauft. Das Glas ud Spielfeld standen neben dem Gerät so daß die Relaisplatte so richtig Dreck sammeln konnte. Ich hatte damals so gut wie keine Ahnung was ich mir da angelacht hatte. Nichts ging damals außer das zumindest überall Spannung drauf war. Nach endlosen Putzen der Relais und Zuordnung abgerissener Kabel (teils mit dem Lochblech am Schaltkontakt) ging die Kiste ohne Probleme. Und nein, ich bin kein Restorator Ich habe alles repariert aber "wie neu" wurde Der Flipper eben nicht. Durch das tägliche Bespielen mußten auch schon diverse Teile erneuert oder durch andere Gebrauchtteile ersetzt werden aber für das Alter lief er top; na ja bis letzte Woche! Zu erwähnen ist das ich einen Schalter im Primärkreis, also bei 230 Volt eingebaut habe. Zum Fehler: schaltet man das Gerät ein geht SOFORT die Beleuchtung an, also nicht erst mit der linken Flippertaste. Startet man jetzt ein Spiel läuft zwar der Scoremotor einmal sauber durch aber sonst passiert nix. Die Zählwerke (manuell verstellt) werden alle sauber "genullt". Ich habe die Relaisplatte ja schon hochgenommen und alle Relaiskontakte überprüft aber man sieht erst mal keine Problemstelle. Elektrisch, also mit Fremdstrom, schalten alle Relais.... Schaltplan habe ich als PDF, aber manche Sachen sind halt doch nicht mehr zu lesen und die Kabelfarben sind durch den jahrelangen Staub nur noch zu erahnen. MfG Andreas
  10. Ach ja, noch etwas: der Bally ist ja praktisch ein Familienmitglied, d.h. alle spielen damit.
  11. Hallo Volley, du hast ja glaub ich auch einen "Rockmaker"?
  12. Hallo zusammen, ich bin Andreas, schon etwas "Älter" und habe seit ca 5 Jahren einen Bally "Felsmacher" Bis vor kurzem wurde der täglich oft mehrere Stunden bespielt. Natürlich war da das eine oder andere Wehwehchen welches ich eigentlich immer reparieren konnte ; bis jetzt! Das ich damals den Flpper wieder in Gang brachte grenzte an ein Wunder. Er stand lange Zeit im Keller, kaum ein Kontakt tat es noch richtig und teilweise ware Kabel abgesissen; man ging halt mit Elan an was Neues. Ein Hamburger "Flippermeißter" war da mein Telefonjoker. Und jetzt, wo ich alles vergessen habe geht's von Vorne los. Da hier ja der Flipper nicht ganz unbekannt ist werde ich mich erst mal einlesen; da ich momentan nur teilweise den Startvorgang nachfollziehen kann. So, das wars erstmal zu meiner Person und dem Bally
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines