Jump to content

Skateball

Mod
  • Posts

    2,929
  • Joined

  • Last visited

Everything posted by Skateball

  1. Danke für die Glückwünsche!
  2. Ich danke Euch für die Glückwünsche. Gruß Andreas
  3. Wenn ich Dich richtig verstehe, bleibt die LED beim 5. Mal Blinken an, richtig? Den Fehler hatte ich jetzt die Tage auch. Das Problem war ein defekter Kondensator an einem der Ausgänge von PIA U11. Wenn Du also die PIAs getauscht hast und der Fehler weiterhin besteht, dann mach mal folgendes: Biege an PIA U11 die Beinchen 2 bis 17 hoch und stecke die PIA wieder in den Sockel. Wenn die LED beim Booten jetzt 7x blinkt, weißt Du, daß Du ein Problem an einem der Ausgänge hast. Jetzt kannst Du ein Beinchen nach dem anderen wieder zurückbiegen. Bei dem Beinchen, an dem die LED wieder anbleibt, hast Du höchstwahrscheinlich einen defekten Kondensator. Gruß Andreas
  4. Nachträglich noch alles Gute! Gruß Andreas
  5. Schon interessant, so ein etnoM olraC... Danke für die Bilder.
  6. Der Mushroom Mario ist aber von Gottlieb-Premier und nicht von Alvin G. Ansonsten schöner Beitrag, danke! Gruß Andreas
  7. Pinball 2000 sind die letzten beiden Geräte von Bally/Williams (Revenge from Mars, Star Wars Episode 1: Link zur IPDB), eine Verschmelzung von Video und Flipper. Gruß Andreas
  8. Na dann herzlich willkommen hier im Forum! Gruß Andreas
  9. Das große "2nd generation" Sound Board hat noch zwei zusätzliche Eingänge für Tilt und Game Over. http://www.pinwiki.com/wiki/index.php?titl..._System_1#Sound Schau mal in den Schaltplänen nach, auf welchen Pins welche Eingangssignale zum Board gehen. Gruß Andreas
  10. Hallo Helmut, alles Gute zu Deinem heutigen Geburtstag! Laß es Dir gutgehen! Gruß Andreas
  11. Na komm, jetzt hast Du doch die Gelegenheit, dem Gerät eine wunderschöne neue Kabelverbindung inkl. schmucker neuer Buchsenleiste zu spendieren....
  12. Herzlich willkommen hier im Forum und viel Erfolg bei Deiner Suche. Gruß Andreas
  13. Reichelt: 74 LS 21 Die anderen findet man auch alle hier bei Reichelt Man muß halt nur in die Suche "LS xx" eingeben (anstelle von xx natürlich die Zahl). Gruß Andreas
  14. Vielen Dank Euch allen für die Glückwünsche! Super, welche bekomme ich denn alle von Dir??
  15. 555 Lampe = 6,3V, 0,25A, ca. 1,5W, Lebensdauer ca. 3.000 Std., Sockel Wedge (W 2.1 x 9.2 D) Alternativ kannst Du auch 447 Lampen nehmen (0,15A, ca. 1W). Gruß Andreas
  16. Hallo George, alles Gute zu Deinem heutigen Geburtstag! Gruß Andreas
  17. Hallo Lutz, vielen Dank für Deine Vorstellung und herzlich willkommen hier im Forum. Es sind hier auch einige aus dem Kölner Raum unterwegs, da wirst Du sicher Kontakte knüpfen können. Gruß Andreas
  18. Das Flackern kann entweder durch die MPU kommen (z.b. durch den NE555) oder aber durch eins der Displays. Probier mal ein Display nach dem anderen alleine aus (Gerät beim Wechsel immer ausschalten), ob's dann auch flackert. Wenn alle flackern, ist es wahrscheinlich die MPU. Gruß Andreas
  19. Hallo Frank, alles Gute zu Deinem heutigen 50. Geburtstag, Glück, Gesundheit und Co.! Laß' Dich heute ordentlich feiern, arbeite nicht zuviel und laß' Dich nicht ärgern! Viele Grüße von Andreas und Familie
  20. Herzlich willkommen hier im Forum. Und keine Sorge mit der Reparatur: hier sind einige schon ganz wild darauf, Dich aus der Ferne bei der Reparatur zu unterstützen. "Falls" Du Fragen hast, eröffne einfach einen Beitrag in der Rubrik Technik - EM. Gruß Andreas
  21. Hallo Jean-Claude, alles Gute zu Deinem heutigen Geburtstag, Glück, Gesundheit, viele Flipper, usw.... Viele Grüße Andreas
  22. Der Tip von Jean-Claude paßt schon. Wenn Du's aber genauer wissen willst, kannst Du mal die beiden PIAs U10 und U11 untereinander tauschen und schauen, ob der Fehler wandert. Gruß Andreas
  23. Ja. Wie Frank geschrieben hat brauchst Du zöllische Innensechskant-Schlüssel (der Markenname heißt übrigens Inbus). Und zwar ordentliches Markenwerkzeug aus dem Fachhandel (z.B. Werkzeughandel, etc.), kein Billig-Werkzeug aus der Grabbelkiste im Baumarkt! Gruß Andreas
  24. Meiner Meinung nach fehlt ihm dann die 43V Spulenspannung. Könnte auch an einem defekten Gleichrichter BR1 liegen. Gruß Andreas
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines