Jump to content

loopino

Mitglied
  • Posts

    21
  • Joined

  • Last visited

Previous Fields

  • Ligalogo
    ---

loopino's Achievements

Newbie

Newbie (1/14)

  1. Nachdem mir hier schon freundlich geholfen wurde, möchte ich mich auch mal kurz vorstellen. Der eine oder andere hat meine Vorstellung vielleicht schon in einem anderen Forum gelesen. Mein Name ist Lars Esser, ich bin fast 41 und wohne in Wuppertal. Wie es in diesem Alter so ist, bin auch ich dabei, ein paar Jugendträume, -Sünden und -Hobbys wieder aufleben zu lassen. Neben zwei Kindern, diversen ferngesteuerten Flugmodellen, meiner GSX-R 1100, Synthesizern, Computern usw. habe ich jetzt auch ein paar Flipper in meine Obhut genommen. Bisher sind das ein schöner Cyclone mit Pinled-Display und drei bisher weniger schöne Bally EEs: Supersonic, Strikes and Spares und Mr. & Mrs. PacMan. Zum Flippern bin ich Ende der 70er bzw. Anfang der 80er durch ausgiebiges Schule schwänzen gekommen. Damals standen die Dinger ja zum Glück in Pommesbuden, Kiosken, Kneipen und auf der Bowlingbahn. Ja, und nun hoffe ich, dass ich die Zeit finde, um meine Flipper auch öfter mal zu sehen. Leider konnte ich bisher noch keine Zustimmung dafür bekommen, einen Flipper ins Wohnzimmer zu stellen. Also, denn, auf ein angenehmes Posten!
  2. Ich hab meinen Bekannten überredet. Nach meinem Urlaub knöpfen wir uns die Platine vor. Er verlangt aber einen geheizten Arbeitsplatz und ich soll vorher alle benötigten Teile besorgen. Eigentlich habe ich auch richtig Lust, den Flipper zu reparieren. Wie es aussieht, sind fast nur Widerstände und Kondensatoren betroffen. Heute werde ich schonmal Essigessenz und Isopropanol besorgen. Dann kann ich die Platine noch vor meinem Urlaub neutralisieren. Eine andere Frage zum Lampdriver-Board. Dort sind zwei Arten von Thyristoren verbaut. Einmal rechts die 2N5060 bzw. neu 2N5064 und dann in der Mitte die größeren MCR106-1. Diese MCR106-1 finde ich im Katalog nicht. Gibt es da ein passendes Ersatzmodell?
  3. Ja, sie funktioniert irgendwie. Hätte da nur "funktioniert" gestanden, würde ich auch nicht drüber nachdenken. Aber wenn ich einen Flipper kaufe, dessen Platinen für 150 EUR überprüft und überholt wurden, rechne ich nicht mit so vielen Lötstellen, die mehr als kalt sind. Und die Batterie in die Backbox zu verlegen, ohne sich um die Säureschäden zu kümmern ist auch seltsam. Dass diese Platine reparaturwürdig ist, war also kein Witz. Ich werde probieren, den Bekannten davon zu überzeugen, dass wir da nochmal rangehen. Ich werde mir die einschlägigen Informationen zur Behebung von Säureschäden auch nochmal durchsehen. Aber als Nächstes muss ich erstmal meinen Strikes and Spares von seiner Batterie befreien.
  4. TP4 ist Wechselstrom (AC) und daran hängen die Lampen der nicht geschalteten Allgemeinbeleuchtung. Im Schaltplan angegeben mit 7,3 VAC. Die anderen TPs sind Gleichstrom (DC). Ich würde sagen, du versuchst die Spannung an TP4 mit der Einstellung für Gleichstrom an deinem Multimeter zu messen. Da die 7,3 Volt an TP4 pro Sekunde 50 x von Plus nach Minus wechseln, zeigt eine Gleichspannungsmessung dann den Mittelwert zwischen + 7,3 und - 7,3 - nämlich 0 Volt an. Ich gebe zu, ich hab keine Ahnung von Flippern und bin auch kein Elektriker aber ich hoffe, ich habe mich halbwegs verständlich ausgedrückt und keinen Blödsinn verzapft.
  5. Wir haben da gestern schon mit dem Glasfaserstift proberadiert. Viele weiße Krümel und trotzdem nichts zum löten. Na ja, dann gehe ich da nach dem Urlaub mal ran. Aber die Beschreibung: "Alle Platinen wurden von Andreas Förster (Erfinder PIN LED) geprüft und überholt, Batteriehalter erneuert; von der CPU in die Backbox verlegt (Nie mehr Ärger mit ausgelaufenen Batterien die die CPU zerstören!)" des Verkäufers klingt für mich etwas geschönt um es mal vorsichtig auszudrücken.
  6. Hallo! Das mit TP4 hatten wir gestern am Supersonic auch. TP4 ist für die Allgemeinbeleuchtung und Wechselstrom. Wenn die Lampen leuchten könnte es vielleicht sein, dass du versucht hast, Gleichstrom zu messen? Zur MPU: Meine MPU bootet auch korrekt (blinkt 7x) und alles sieht gut aus. Leider geht fast keine Spule und kein Kontakt. Bei mir liegt es wohl an kalten Lötstellen bei den Stiftleisten. Wenn ich leicht gegen J2 drücke, geht gleich viel mehr. Gruß, Lars
  7. So, mal ein Bild von der Rückseite der Steckerleiste J2, bei der ich beim wackeln am Stecker kalte Lötstellen vermutet habe.
  8. Ich glaube, er würde lieber eine Leerplatine von Hand bestücken, als diese Platine hier zu überarbeiten. Der Schaden ist wirklich ringsum. Auch oben. Wenn das ein "normaler" Säureschaden war, müsste der Flipper wohl auf dem Rücken geleben haben. Lt. IPDB hat der Supersonic eine Bally MPU AS-2518-35. Meiner hat eine AS-2962-5. Ist das egal? Ich überlege, ob es nicht sinnvoller ist, nach einer anderen MPU Ausschau zu halten. Sobald der Akku von der Digicam voll ist, mach ich mal Bilder. Ich weiß nicht, ob eine Reparatur sinnvoll ist.
  9. Es ist jetzt 4 Uhr früh. Von 22.30 Uhr bis 3.45 Uhr haben wir grad zu zweit am Supersonic gebaut. Ich weiß nicht, ob der Verkäufer des Gerätes hier mitliest aber ich sag einfach mal "Hallo und danke für die schöne Geschichte von den für 150 EUR durch Andreas Förster überholten Platinen." Die äußeren 5 cm vom MPU-Board sind ringsum, am deutlichsten von hinten sichtbar, völlig vergammelt, oxidiert, abgeblättert. Auf der Platine gibt es neben einigen Lötversuchen diverse Lötstellen, aus denen das Lötzinn in Bröckchen rausfällt. Es ist alles oxidiert und krümelig. Es gibt auf diesem Board keine Lötstelle mehr, die sich ohne grobe mechanische Bearbeitung nochmal löten lassen würde. Vielleicht habe ich keine Ahnung und das gilt noch als normal. Evt. mache ich mal Bilder. Mein Bekannter meinte nur, dass er Platinen, die länger im Wasser gelegen haben, gesehen hat, die besser aussahen. Das Lampdriver Board ist zwar grundsätzlich i. O. es waren aber mindestens 7 Stück 2N5060 kaputt. So, aber es hat trotzdem Spaß gemacht. Als nächstes knöpf ich mir mal den Strikes and Spares vor. Gute Nacht!
  10. So, die Player2-Anzeige leuchtet wieder richtig, nachdem ich vorsichtig an dem Stecker auf dem Display gewackelt habe. Die Credit-Anzeige konnte ich auch einschalten. Als nächstes hab ich dann geguckt, warum ca. 20 Birnchen nicht leuchten. Die Hälfte leuchtet nun wieder, nachdem ich an den Steckern J1-J4 auf dem Lampdriver-Board gewackelt habe. Beim Schaltertest ging garnichts. Darum habe ich dann mal ohne Scheibe ein Spiel gestartet. Da fiel mir auf, dass so gut wie kein Kontakt auf dem PF funktioniert (Saucer, Outhole, Targets, Lanes usw). Dies liegt (zumindest zum größten Teil) an den Steckerleisten auf dem MPU-Board. Sobald ich nur leicht mit dem Finger gegen die Stecker drücke, funktioniert fast alles. Ich bin nicht so der Virtuose am Lötkolben aber ein guter Freund wird mir in den nächsten Tagen sämtliche Stiftleisten nachlöten. Aber es macht schon Spaß, nach und nach ein paar Zusammenhänge zu verstehen.
  11. Das wirkt doch gleich motivierend! Ich druck mir die Anleitung und eure Tipps mal aus und begeb mich in den nächsten Tagen ans Werk. Vielen Dank schonmal!
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines