Jump to content

Murmel

Profi
  • Posts

    566
  • Joined

  • Last visited

Everything posted by Murmel

  1. ein paar Eindrücke meiner letzten Projekte:
  2. Murmel

    System 1 Fa?

    Vielen Dank für die Info
  3. Murmel

    System 1 Fa?

    Weiß jemand, ab wann die System 1 Fa erhältlich ist? Bräuchte davon mal ein paar....
  4. Habe von Mac Gyver inzwischen einen 5200 und zum Vergleich einen 5220 bekommen. Vielen Dank dafür! Mit dem 5200 ist alles perfekt, mit dem 5220 funktioniert es bedingt auch. Der Sound ist etwas verzerrt und anders. Vielen Dank an Euch...
  5. Doch ich will. Habe Holger schon geschrieben.
  6. Das Kaffee-Kränzchen-Geläster beenden wir hier lieber und zurück zum Sachlichen... Mally erreiche ich aktuell nicht, den 5220 habe ich bestellt, jetzt heißt es geduldig abwarten. Ich gebe Bescheid, sobald sich etwas getan hat. Vielen Dank erstmal!
  7. Habe ihn schon angerufen, bisher noch nicht erreicht.
  8. Danke für die Infos bezüglich TMS 5200. Werde den mal 5220 bestellen. Was Mally betrifft, ich hatte nie Probleme mit ihm!
  9. Ist der 5220 der gleiche bzw gleich verwendbar wie der 5200?
  10. Kann mir jemand sagen, wo ich den TMS 5200 noch her bekomme?
  11. Ich habe den Fehler gefunden! Nachdem bei einer original CPU der gleiche Fehler auftrat, war klar, es ist kein Bug oder ähnliches auf der Lisy 35 oder Bally Fa. Es war tatsächlich einen Kabelfehler. Obwohl alle Farben laut Schaltplan korrekt sind. Im Schaltplan ist die Lampe für dieses "D" und die Lampe für den 112k Bonus vertauscht. Es steht also falsch im Plan. A9J2-10 und A9J2-12. Vielen Dank nochmals an Alle
  12. Mir ist noch aufgefallen, dass die Anfangs-Licht-Animation sich während des Satzes" Quit talking and start chalking " ändert und dann das " D" kurzzeitig richtig gesteuert ist. Somit kann ja das Problem nicht vom Flipper, also Stecker, Kabel, Crimpen kommen, und müsste ein Software Problem sein. Im Spiel und im normalem Anfangs-Licht-Animation ist das "D" dann wieder falsch. Sehe ich das richtig ? 20210415_192044.mp4
  13. @ Mac Gyver, Vielen Dank für dein Angebot?, sehr nett. Ich warte derzeit noch auf eine original CPU, die in Reparatur ist. Dann weiß ich sicher, ob es nicht doch am Flipper liegt. Ich weiß, daß auf der Bally Fa die neueste 113er Version drauf ist, diese wurden letzte Woche erst neu installiert, und auf der Lisy 35 habe ich vor 2 Wochen ebenfalls die neueste Version 5.27-39 drauf gespielt. Ich warte noch bis ich die Originale bekomme, und komme dann gerne gegebenfalls auf dein Angebot zurück.
  14. Welche Eproms soll ich tauschen, und gegen was tauschen?
  15. Wenn bei allen Einstellungen der gleiche Fehler auftritt, bei anderen EBD Besitzern mit original Platine dieser Fehler nicht existiert, kann der Fehler nur in der Software der Lisy bzw Bally Fa liegen, oder sehe Ich das falsch?
  16. Es gibt 4-5 Möglichkeiten. Ich habe alle getestet ...mit dem gleichen Ergebnis/ Fehler.
  17. Habe nun mit 2 EBD Besitzern persönlich gesprochen und knapp 10 youtube Videos angesehen. Das"D" verhält sich normal wie die anderen Buchstaben von DELUXE.
  18. Habe mich da angemeldet, jedoch kann ich die Leute nicht anschreiben. Wo ist da der entsprechende Link?
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines