Jump to content

m70537

Mitglied
  • Posts

    37
  • Joined

  • Last visited

Previous Fields

  • Ligalogo
    ---

m70537's Achievements

Newbie

Newbie (1/14)

  1. Kommt Samsatg mittag kommt zeit.## Vielen Dank für die Tips. Wenn man die Kugeln rausnimmt, geht es wirklich einfach. Es war der Kontakt 35 - hab ihn gleich gefunden und ein Stück zurückgebogen. und siehe da: Funktioniert!!! Jetzt muss ich bloß noch den unverdienterweise hohen Highscore wieder zurücksetzen. Aber leider immer noch zu kalt, um sich längere Zeit in der Garage aufzuhalten. Grüße an alle ! m70537
  2. Wow, vielen Dank für die vielen Hinweise. Leider zu spät gerade um das noch zu testen. Werde am Freitag mal prüfen. Welche Kontakte zählen denn 1000 Punkte? Steht das irgendwo in der Anleitung? Das mit den Kugeln wusste ich nicht - da hätte ich ja lange suchen können - danke dafür. Viele Grüße m70537
  3. so, hab ich gemacht. er hat zuerst die 08 angezeigt. Also zweiter Kontakt bei den Kugeln. Ging auch etwas schwerfällig. Danach wieder probiert. Nun zeigt er die 01 an. Das ist der Kugeleinlauf. Muss ich die Kugeln wirklich rausnehmen? Ich weiß nicht weiter. Ist es sicher ein Kontakt oder kann es an der Platine liegen (Stecker dort auch überprüfen)? Ist super nervig. Grüße m70537
  4. Ohne Zutun! irgendein Kontakt zählt die Tausender hoch. Wie finde ich heraus, wo der Fehler liegt? Viele Grüße m70537
  5. hätte gerne welche. sollten billiger sein als 44 USD. Grüße m70537
  6. woran liegt es, daß die Kugeln immer so stark an die Scheibe knallen? Es ist ein centaur und meistens wenn man die mittleren Targets trifft. Diese fallen auch nicht immer, obwohl sie, mit der Hand langsam angestossen, gut runtergehen. Was tun? Die Scheibe wird wohl halten, aber es knallt schon ganz schön. Viele grüße m70537
  7. Hallo Helmut, Danke für die Antwort. das mit den 3 Kugeln habe ich schon hinbekommen. Es waren alle Schalter auf on (was sehr liberal bedeutet ;-) Habe alles eingestellt, daß es mir als Spieler am besten passt. Kurze Fragen noch: Ist eine Spule in Ordnung oder nicht, oder gibt es Zwischenstufen? Sprich: Liegt der Verschleiss nur im Bereich Coilstop, Plunger, Hülse und Feder? Welche Unterschiede gibt es zwischen Messinghülse und Plastik? Viele Grüße Marin
  8. ERSTES SPIEL GEMACHT Heute abend hat es mich nicht mehr losgelassen. Leo hat mir dankenswerterweise drei Spulen ausgeliehen. Also heute wieder in dei garage und weiter geforscht. Nachdem ich dann die dritte Spule eingelötet hatte, zwei Dioden getauscht und den EOS neu eingerichtet hatte (gottseidank kann man den zerlegen, oder wie biegt ihr sowas wieder hin?) funktionierte auch der rechte flipper. Ca. 8 - 10 Lämpchen sind defekt, ansonsten läuft auf den ersten Blick alles. YIPIIIIIIIIIE Kleine problemchen: 1. Der Junge meint, daß er mich nach 2 Bällen schon aus dem Spiel entlassen kann - wie bring ich ihm den dritten wieder bei? 2. Gibt es Unterschiede bei den Lämpchen? Ich meine, zwischen denen, die ab und an flashe und denen, die einfach nur leuchten? (Leo: Es sind tatsächlich überall Glassockellampen - ich werde die anderen, die Du mir dankenswerterweise gegeben hast für meine Radios verwenden). 3. Nachdem die Flipperfinger zum Obenhängen neigten, habe ich die Fliflirückholfeder im zweiten Loch eingehängt, also straffer gespannt. dann ging es. Darf man das, oder bekämpfe ich nur das Symptom und nicht die Ursache? 4. Ich bräuchte noch den richtigen Winkel, in dem der Flipper stehen soll. Habe keine spezielle Wasserwaage - kann man das auch anders berechnen? 5. Meines Erachtens sind die Fliflis etwas schwach - was macht man um sie STÄÄRKER zu machen? Viele Grüße Marin ICH DANKE ALLEN BETEILIGTEN HIER IM FORUM ( -> im Besonderen: Stefan, Helmut und Leo)
  9. So, aktueller Stand. Linker Flifi vibriert. Rechter geht nicht. Habe mal alles zerlegt und gereinigt - hat nix geholfen. Ansonsten geht so ziemlich alles. FREU Also brauche ich neue Spulen, das Metallding in der Mitte und evtl. auch die EOS. Mal schauen - was sowas im Set kostet. Grüße Marin Ein Extra Dank an Helmut für die Beratung
  10. linker flifli hält nicht sondern vibriert wenn der ball auf ihm liegt. Also quasi wie ein wackler. schlägt ständig. Und bleibt nun immer oben, wenn man ihn betätigt. Njr mit der hand oder dem ball geht er runter. das wird ja noch was. Grüße marin
  11. der poti macht gar nix. an der platine kann ich die lautstärke gut einstellen. also nicht so schlimm.
  12. Ja, das mit dem Drehen hatte ich gleich probiert. Hatte nix gebracht. Ich hatte einen schaltbaren stecker drangemacht - dachte es liegt daran. Also stecker wieder ab, normaler schuko dran. gelicher fehler Wieder den schaltbaren dran - dann muss ich zumindest nicht immer den stecker ziehen. Nur: Aktuell ist das spielfeld hochgeklappt, der flipper an. Die spannung aussen ist weg Eventuell hat das spielfeld irgendwie kontakt gehabt. Muss ich noich prüfen. Aber der rechte flipperfinger bekommt spannung 42 Volt. Wenn man ihn mit der hand hochhebt, merkt man daß er genre oben bleiben würde (und nicht kann). In anderen lebenslagen ein sehr unangenehmes gefühl. ich tippe auf spule, innereien oder etwas naderes an der spule. der linke geht jetzt. die madenschraube war locker. Aber er bleibt manchmal oben stecken. feder zu schwach, oder de bolzen plattgeschlagen? Soll ich die beiden flifi mit meachnik mal ausbauen? Grüße m. mann ist die garage kalt., Geiler sound!!!!
  13. Wozu ist der Poti in der Tür? Ich drehe und es tut sich nichts. Grüße M.
  14. erster Fehler ist schon weg. TON GEHT Scheibar nur der LS oder der Weg dahin kaputt. Was ein geiler Sound Wenn ich eine erdung mach ist das Kribbeln für ne Weile weg. Werde wohl eine bessere Erdung herstellen müssen. Ich meine kurzfristig über 140 Volt gemessen zu haben. Grüße marin
  15. jau - wir sind ein gutes Stück weiter. Platinen sind top. Alles blinkt so wie es soll. Gerät geht in den Selbsttest - denke, es stimmr alles (außer Ton). Wenn ich so tue, als hätte ich Geld eingeworfen, dann kommt auch ein Spiel und der Ball VIELEN DANK HELMUT !!1 Lieferung in kürzester Zeit. Aber ich bin noch nicht am Ziel. Aktuelle Fehler: 1. Rechter Flifi geht null, der linke nur halb hoch und nicht mehr runter. 2. kein Ton - ich gehe von intakter Platine aus, also prüfe ich anderen Lautsprecher 3. Es liegt Spannung am Gehäuse, sprich man merkt ein deutliches Kribbeln an den Fingern, wenn man die rail aussen oder die kassentür berührt. Das erscheint mir neu. Normal ist das nicht. 4. Ein paar Lämpchen defekt - nicht schlimm. Wie stellt man das ab - ich will meine kids ja auch mal spielen lassen. Freue mich auf weitere Hilfe aus dem Forum. Viele Grüße Marin
×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines