Jump to content

Sonic Faces, Sicherung Spielfeldbeleuchtung brennt durch


KT65
 Share

Recommended Posts

Hallo zusammen, 

im Moment beschäftige ich mich mit einem Faces von Sonic. Es ist noch einiges zu tun und ich arbeite mich schrittweise voran. Ein Problem ist, das die Sicherung für die Spielfeldbeleuchtung immer wieder durchbrennt. Das passiert aber nicht, wenn ich den Flipper einschalte, sondern erst, wenn die Relaisbank resettet oder die Bumper so richtig in Fahr kommen. Also irgendetwas, was durch die Vibrationen hervorgerufen wird. Ich habe schon alles mehrfach genau kontrolliert, konnte aber keine Lampenfassung oder kabel etc. finden, was für einen Schluss in Frage kommen könnte.

Hat jemand vielleicht eine Idee?

 

Link to comment
Share on other sites

An den Bumpern ist es mit den Kabeln sehr eng und die Anschlüsse sind (zumindest beim baufgleichen Williams Grand Prix) blank. Schau da nochmal genau hin.

Starte auch mal ein Spiel und schalte die Bonuszahlwerke und die von den Spinnern mit der Hand durch um dort einen Kurzen auszuschliessen.

Ich gehe mal davon aus das die Sicherung den richtigen wert hat? Ist es eine ESKA-Sicherung?

Link to comment
Share on other sites

Vielen Dank für den Tip, ich werde mir die Teile noch mal in aller Ruhe ansehen. Gestern habe ich alle defekten Lampen auf dem Spielfeld getauscht und interessanter Weise hat die Sicherung dann für gefühlte 60-70 Kugeln gehalten. Heute morgen dann beim neuen Test, und aufaddieren des Bonus nach Ballende ist die Sicherung dann wieder geflogen. Also könnte der Tip mit den Bonussteppern passen. Abgesehen davon macht der Flipper wirklich Viel Spaß und ist auch recht schnell. 

Link to comment
Share on other sites

Schau auch mal überall nach losen Schrauben (auch und gerade auf und zwischen den Steckern zwischen Bodenplatte und Spielfeld!) oder nach abgesprungenen Federn an den Schaltwerken  die sich irgendwie verharkt haben!

Link to comment
Share on other sites

Ich habe heute noch mal alles geprüft und hoffe die Ursache gefunden zu haben. Ein lampensockel hat einen mittelkontakt dessen lötfahne spiel hat und sich bei Vibrationen auf und ab bewegen konnte. War schwer festzustellen da die Fassung recht verbaut platziert ist und die Lampe funktioniert hat. Da ich keine neuen lampensockel habe, hab ich die lötfahne erst mal mit Isolierband umklebt  und bis jetzt keine Probleme festgestellt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines