Jump to content

Problem mit squawk&talk beim mr&mrspacman


pezking
 Share

Recommended Posts

Hallo Flipperfreunde und Ballyspezialisten.

Ich hab mir hier zur Zeit ein Problem mit einem s+tboard aus einem pacman

mit dem ich alleine nicht mehr fertig werde. Ich habe keinen Lösungsansatz mehr.

Im Attract mode und auch im Spiel kommt weder Sound noch Sprache.

Wenn ich den Testknopf drücke funktioniert die Sprache und auch sounds

einwandfrei. Woran kann das liegen?

Was habe ich selber bereits unternommen. Hier mal eine Liste:

- Sound einstellung im menuepkt 18 auf 3 gesetzt.

- Dipschalter 30 auf der mpu auf on (attract sound)

- Alle Leitungen von der Mpu bis hin zum s+t habe ich mit

einem Durchgangsprüfer gemessen. (von board zu board um Steckerproblem

auszuschliessen). Alle ok

- 4049 auf dem s+t getauscht ( wurde schon mal getauscht war also gesockelt)

- Stiftleisten auf dem s+t nachgelötet.

- andere mpu eingebaut -> selber Fehler

- anderes s+t eingebaut -> Fehler weg

- Ay-8912 getauscht

- Beide Pias auf s+t getauscht

- Diverse Lötpunkte nachgelötet

...und jetzt habe ich wirklich keinen Plan mehr, wo ich den Fehler noch finden kann.

Nicole und Okaegi wussten beide auch nicht mehr weiter.

Wer kann mir helfen und hat evtl. einen Tip für mich?

Vielen Dank schon mal

und viele Grüsse aus Aachen

mike

Link to comment
Share on other sites

Hallo,

hast du einen Schaltplan von dem Squawk & Talk Board?

Da du U12 (AY3-8912) schon erneuert hast und auch schon U16 (4049),

da du ausserdem beide PIAs untereinander getauscht hast kann der Fehler

eigentlich nur noch auf der Platine selbst liegen.

Da im Selbsttest anscheinend alles funktioniert können wir ein

fehlendes Taktsignal (CLK) am AY3-8912 auch ausschliesen.

Da das Board im Betrieb keinen Sound ausgibt, bekommt es offensichtlich

nicht mit das es etwas tun soll...

Daher sollte man jetzt erst mal die Sound Interrupt Leitung von Pin 9, J1

über R10 (10K) an U16, Pin 3, invertiert Pin 2, U16 an U11, Pin 18 (CB1)

verfolgen. Zb. wäre es denkbar das R10 unterbrochen ist oder C9 (470pF)

einen Kurzschluß aufweist.

Achja, wenn der 4049 schon von jemand anderem gesockelt wurde,

sollte man sich das genauer anschauen, vielleicht haben nicht alle Beine

Kontakt zu den jeweiligen Leiterbahnen.

Mit freundlichen Grüßen,

Thomas Altmeyer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines