Jump to content

Instandsetzen Gottlieb Bronco: wo fange ich an?


Recommended Posts

Hallo EM experten,

habe einen lauffähigen Bally wizard (von daher noch nix über EMs gelernt) und jetzt zwei alte nicht funktionierende gottliebs. anfangen möchte ich mit dem Bronco, Kabinett und BB sind komplett restauriert und lackiert worden top.gif

jetzt ist die technik dran. wo und wie fange ich am besten an?

gibts für EMs auch ein schönes nettes kompendium wie den Marvin?

schaltplan zum PIN ist vorhanden

danke + gruß

joachim

Edited by joelany
Link to comment
Share on other sites

Bodenbrett ausbauen, Spielfeld ausbauen. Dann alles reinigen und alle Kontakte mehrfach kontrollieren ob sie sauber öffnen und schliessen. Dazu alle Relais und Motoren von Hand betätigen und BEIDE Endstellungen checken! Gleiches mit allen Relais im Kopf machen. Alle Schaltwerke müssen sauber weiterschalten und resetten! Kontaktflächen mit Vaseline ganz dünn einreiben. Stecker reinigen, ebenfalls die Gegenstücke.

Dann wieder zusammenbauen. Zu 99% funzt der Flipper dann schon!

Rest dann mit Plan!

Link to comment
Share on other sites

Marvin hat da natürlich auch was dazu geschrieben.

Volley hat es ja schon zusammengefaßt.

Grüße

Andy

Danke Andy! genau diese doku hat mir gefehlt. obwohl die zusammenfassung auch ihren charme hat da recht einfach klingt.

gruß

Link to comment
Share on other sites

Hi,

ich habe in dieser Rubrik ein paar Artikel aus F übersertzt, ua zB

http://www.flippertreff.de/start/forum/ind...?showtopic=6684

alle mit gleichem Startsatz: Technik:xxxxGottlieb

wenn du die alle durch hast, dann kannst du jeden Gottie e-m auf Vordermann bringen

Gruss

Jean-Claude

Stimmt.

Auch dieser Beitrag ist sehr gut (die anderen bestimmt auch)! top.gif

Apropos: kann mir jemand sagen, inwieweit die Recel-EMs (speziell der Space Race) mit Gottlieb-Technik identisch/ähnlich ist?

Grüße

Andy

Link to comment
Share on other sites

so, nachdem der star trek blinkt und spielt, wieder etwas zeit bei dem regen für den bronco. habe mal (noch ohne schaltplan nebendran) gemessen ob überhaupt strom anliegt. sicherungen alle topp, saft läuft auch drüber, alles AC.

folgende zwei dinge festgestellt:

1) (banal): in der relayleiste FEHLEN die spulen in drei relays, da hat einer geräubert und es hängen einige abgeknipste kabel rum: mad.gif

beim start relay (S); Replay button (V) und tilt (T) fehlen die spulen => geht wohl deswegen nicht => spulen kann ich wohl aus meiner anderen baustelle "Orbit" entleihen-oder?

2) PIN ausgeschaltet, stecker drin gelassen, in den nebenraum an den PC dies hier schreiben und batsch fliegt nach ca. 3minuten die raumabsicherung raus und es stinkt gewaltig an der rückseite der backbox an diesem "größeren teller" mit spule drin (Scoremotor???). sicherung sind nach wie vor alle heile (auch die beiden unter dem PF)

=> wie kann das sein. habe erstmal abhilfe geschaffen indem ich verlängerungskabel dazwischengehängt habe um die einschaltspitze zu nehmen.

danke für hinweise

gruß j´

Link to comment
Share on other sites

Hallo Joachim,

zu 1):

S und V müßte man manuell hinschummeln können. Tilt deaktivieren bzw. die Spannung weiterschleifen müßte auch gehen. Aber da sagt besser einer derjenigen, die wirklich was davon verstehen, etwas dazu. Ob die Spulen passen, verrät dir evctl. diese schöne Seite.

zu 2):

sicher, dass der Gestank nicht aus dem Cab kam? Mir ist mal so ein Funkentstörteil in die Lüfte gegangen, klang lustig, kam schaumiges Zeug raus ....... und der Score-Motor ist normalerweise ein rundes mehrstöckiges Teil mit vielen Kontakten dran vorne im Cab. Aber ohne Strom dürfte der auch nix machen.

Grüße

Andy

Link to comment
Share on other sites

nabend Andy,

ne, das war definitiv oben in der backbox. ist so ne stepper unit, die u.a. die player beleuchtet. lässt sich manuell an der spule "weiterschalten". da kam definitiv der geruch/gestank her (hatte schon einmal so ne tolle "einschalterfahrung" beim KoS, der jahrelang im koma war, nach geschätzten 2 minuten des anschaltens gabs nen knall auf dem Sol-board boah.gif , eine kugelige rauchwolke und einen fürchterlichen gestank. komischerwiese lief das ding später dennoch ohne fehlfunktion (vielleicht eine reaktion in dem dicken elko? wer weiss). im kabinett des bronco ist nix ausgelaufen und mein wein ist auch schön im glas rolleyes.gif werde mal als nächstes die spulen tauschen, aber nicht mehr heute...

der link ist ja wieder ein halbes kompendium top.gif bin grade mal am durchblättern vom Marvin zu EMs whistling.gif

grüße

jotta

ps sag´ mir mal bitte welcher lack das ist, mit dem Du die PFs rollst. die liste mit produkten fürs PF von MIB ist ja schier unendlich...

Link to comment
Share on other sites

ps sag´ mir mal bitte welcher lack das ist, mit dem Du die PFs rollst. die liste mit produkten fürs PF von MIB ist ja schier unendlich...

Hmmmmm ...... diese Liste kenne ich nicht.

Wahrscheinlich kann dir MiB das eher sagen als ich, was ich da nehme wink.gif. Die Zusammensetzung hat sich vor geraumer Zeit aufgrund irgendwelcher Vorschriften geändert, seitdem braucht man keine Verdünnung mehr. Sehr angenehm. Verläuft trotzdem besser als vorher.

Grüße

Andy

Link to comment
Share on other sites

  • 1 year later...

ja dann machen wir mal weiter...bin stolz auf mich wink.gif und dank der kurzanleitung von Jean-Claude sind die mechaniken dank ein wenig nähmaschinenöl alle wieder leichtgängig.

zurück zum problem von damals: nach eingängiger sichtprüfung und rumschnüffelei in BB und CAB habe ich dieses funkentsörteil ins auge gefasst, schwarze spuren an den kabeln...habe in einem anderen beitrag von Jean Claude gelesen, das dingen brauchts nicht unbedingt (steht ja auch kein TV oder PC in der nähe biggrin.gif ), also überbücken, steckerkabel direkt aufn trafo. prima, kiste läuft erst einmal. nur der bonusmotor rattert ständig durch...entdecke einen kleinen draht auf der rückseite der scheibe, der in der luft hängt..wieder an den sockel des betreffenden steckers gelötet, ausserdem war an der spule des start relais der äußere kontakt "ausgehängt" ...UND... die kiste läuft erst einmal...ausser

1) kugelauswurf geht noch nicht und die

2) spule des linken oberen saucer wirft die kugel nicht aus, kontakt fkt. punkte werden gezählt.

hmm...jetzt könnte ich für 1) und 2) hilfe gebrauchen...grübel grade übern schaltplan bier.gif

gruß joachim

ps ach ja, habe alle stecker mit nem pad angeschliffen, sicherungshalter dito, war viel grünspan und oxyd zu sehen.

Link to comment
Share on other sites

Hi Andy,

der schematic-plan liegt jetzt schön zuhause...habe in einem anderen fred das hier von Dir gefunden:

ich vermute es ist Kontakt 1C, also Stapel 1, der 3. von unten her gesehen.

Mach im Zweifel die o.g. Dunkelkammer-Methode: der Kontakt ist sehr beansprucht und funkt deshalb meistens deutlich sichtbar.

Wenn Du an dem vorsichtig (!!) herumfingerst und sich etwas tut, wird er nicht korrekt eingestellt oder (wahrscheinlicher) nicht sauber sein.

...das kommt mir bekannt vor, habe gestern abend einen deutlich blitzen sehen, und das war keiner in der oberen reihe cool.gif

das komische ist halt nur, das der kugelauswurf vorher ohne probleme ging (dsafür halt andere sachen nicht) aber das scheint wohl normal zu sein bei den EMs, dass sie einem rätsel aufgeben. mir hats jedenfalls spass gemacht bisher zu suchen und zu wurschteln.

Frage: soll ich diesen funkentstörer nachrüsten?

bild vom Plan kommt.

gruß joachim

Edited by joelany
Link to comment
Share on other sites

2) spule des linken oberen saucer wirft die kugel nicht aus, kontakt fkt. punkte werden gezählt.

Da das Rechte Hole funzt kann der Fehler nur an einer er beiden gekennzeichneten Stellen sein, also entweder am Left Hole Switch oder ein Schliesser am am F Relais!

post-25-1295293605.jpg

Link to comment
Share on other sites

1) kugelauswurf geht noch nicht

Hier gibt es ein paar mehr Kontakte zu kontrollieren. Meisstens ist es der Bonus Zero Switch. Bitte fang LINKS an mit der Kontrolle! Die Kontakte am ScoreMotor bitte erst zum Schluss kontrollieren wenn die anderen definitiv OK sind! Meisstens macht man am ScoreMotor mehr kaputt als ganz. Kontrolliere die Kontakte bitte Optisch und Elektrisch (Durchgangsprüfung).

post-25-1295293994.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines