Jump to content

Space Invaders wiederbeleben


Matthias35
 Share

Recommended Posts

Hallo,

nachdem die Wiederbelebung des Star Trek dank Eurer Hilfe so schön geklappt hat, möchte ich mich nun an meinen Space Invaders wagen.

Eine überholte MPU Platine von Drugi ist vorhanden,habe sie aber noch nicht verbaut.

Habe den SI nun mal eingeschaltet, die Spannungen auf dem Trafoboard sind i.O.,die Allgemeinbeleuchtung funktioniert auch.

Auf dem Spulenboard stimmen die Spannungen auch soweit, bis auf TP2.Dort sollen ja ca. 190 Volt anliegen, gemessen habe ich allerdings nur 10 Volt.Durch drehen des Potis ändert sich die Spannung auch nicht.Kommt der Fehler vom Trafoboard oder liegt der Fehler doch auf dem Spulenboard?

Gruß

Matthias

Link to comment
Share on other sites

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Hast Du einen Schaltplan?

Die Hochspannung geht vom Trafo-Board (J3/Pin5) auf den rechten oberen Stecker des Solenoid (J3/Pin6). Schau dir mal die Verbindung an, messe auf dem Solenoid an J3/Pin6 und TP4 (230V). Wenn an TP2 nur 10V anliegen und TP4 okay ist, ist die Hochspannungs-Sektion auf dem Sol. hinüber.

Grüße

Andy

Link to comment
Share on other sites

Wenn du einen weiteren funktionierende EE Flipper hast, würde ich das Spulenboard zwischen den beiden FLipper tauschen ->

Nimm das Space Invaders Spulenboard und bau es mal kurz in den Start Trek ein. Wenn es dort läuft, ist es die Verkablung im Space Invaderes, sonst das Board.

Gruss Oliver

Link to comment
Share on other sites

Hallo,

Schaltplan ist vorhanden.

Ich habe nun mal am Stecker J3/Pin6 gemessen, dort habe ich 230 Volt.An der Stiftleiste kommen auch noch 230 Volt an, Verkabelung sollte also bis hier hin i. O. sein.

An TP 4 messe ich auch 230 Volt, an TP 2 nur noch 10 Volt.

Habe nun mal vom Star Trek das Spulenboard eingebaut, dort habe ich dann an TP4 230 Volt und an TP 2 200 Volt.

Wird dann das Spulenboard defekt sein.Ist das eine größere Sache den 190 Volt Bereich wieder zu reparieren?Ein Defektes Board wo der 5 Volt Bereich Defekt ist steht zum schlachten zur Verfügung.

Da die Platine ja recht groß und übersichtlich ist wäre das doch sicherlich mal ein Projekt um meine Löterfahrung zu erweitern, oder?

Gruß

Matthias

Edited by Matthias35
Link to comment
Share on other sites

Falls mich meine alten grauen Zellen nicht im Stich lassen, ist die Reparatur der HS-Sektion ein Klacks. Irgendwelche Zener-Dioden hauptsächlich und der große waagrechte Kondensator.

Lies das aber lieber bei Marvin nach oder warte auf okaegi wink.gif .

Und stelle den Poti am ST auf 170V an TP2, das reicht den Displays auch und schont sie.

Grüße

Andy

EDIT: repariere doch gleich beide Solenoids ....... viel ist da ja nicht drauf.

EDIT#2: geändert auf der "große waagrechte Kondensator."

Edited by Stronzo
Link to comment
Share on other sites

Hallo,

auf Marvins Page kann ich leider nicht nicht viel über meine Fehler nachlesen, wird aber auch an meinen bescheidenen Englischkenntnissen liegen sad.gif

Wenn ich mir aber den Schaltplan so anschaue, dann sind das für den 190 Volt Bereich aber auch nur eine Handvoll Bauteile, oder sollte ich mich da irren?

Ich warte dann mal was die Experten dazu sagen.

Gruß

Matthias

Link to comment
Share on other sites

Hallo Mathias,

Ist korrekt. Du must aber den gesamten 190 Volt Bereich tauschen.

http://www.pinrepair.com/bally/index3.htm#hv

High Voltage Rebuild Parts Needed.

2N3584 transistor at Q21 (250 volts, 2 amp, TO-66 NPN). Mouser sells these.

(2) 2N3440 transistors at Q22, Q23 (250 volts, 1 amp, TO-39 NPN).

1N5275A zener diode at VR1 (140 volts, 1 watt).

1N4004 diode at CR21 (400PIV, 1 amp).

25k ohm potentiometer PC mount at RT1

3/16 amp fast blow fuse at F1. This is the short fuse (but one end of the fuse holder can be moved to accomodate a standard sized fuse). Note earlier Stern and Bally AS2518-16 solenoid driver boards do not use this fuse.

22k ohm 1/2 watt resistor at R51 (often burned).

82k ohm 1/2 watt resistor at R56 (often burned).

1.2k ohm 1/4 watt resistor at R55.

8.2k ohm 1/4 watt resistor at R54.

390 ohm 1/4 watt resistor at R52.

100k ohm 1 watt resistor at R35.

(2) .01 mfd 400 vdc metal polyester capacitors at C27, C28.

Gruss Oliver

Link to comment
Share on other sites

Hallo,

und aus welchem Grund kann ich die Fehlersuche nicht eingrenzen und nur bestimmte Bauteile austauschen?

Da ich ja nun 2 defekte Boards habe ( 1x 190 Volt Sektion defekt und 1x 5 Volt Sektion)

stellt sich die Frage welche Reparatur aufwendiger ist?Die 190 Volt oder die 5 Volt?

Gruß

Matthias

Edited by Matthias35
Link to comment
Share on other sites

Hmmm,

Oliver hat schon recht (und Marvin auch). Aber ich würde erstmal die Zener-Diode auslöten (einseitig und hochbiegen) und messen, ebenfalls die Widerstände. Dann bleibt nicht mehr viel übrig aus der Liste. Die anderen Teile wie Transistoren kannst Du auf die gleiche Weise messen wie die TIPs (Qs) auf dem Solenoid, ist aber nicht sicher, die Methode.

Fang halt mit dem Kleinzeugx an, dann mal sehen. Hast Du auch mal am Poti kräftig hin- und hergedreht?

Bei meinen Boards waren es zu 90% die oben erwähnten Teile.

Grüße

Andy

Link to comment
Share on other sites

Da ich ja nun 2 defekte Boards habe ( 1x 190 Volt Sektion defekt und 1x 5 Volt Sektion)

stellt sich die Frage welche Reparatur aufwendiger ist?Die 190 Volt oder die 5 Volt?

Die 190V Sektion ist aufwendiger zu Reparieren. Nimm den 11tausender Elko und mache ihn auf das Board wo die 5 Volt fehlerhaft sind. Dann klappt es in 95% der Fälle.

drugi

Link to comment
Share on other sites

Hallo,

habe nun mal die beiden 11tausender Elkos untereinander getauscht, leider ohne Erfolg.

Auf dem Board wo die 5 Volt Sektion defekt ist habe ich nach wie vor nur 0,07 Volt.Auf dem anderen Board (190 Volt Sektion defekt) habe ich die 5,25 Volt. Am Elko wird es dann wohl nicht liegen.

Denke mal ich mache zu den defekten Boards später mal einen extra Thread auf.

Um nun am Space Invaders weiter zu kommen habe ich das Spulenboard aus dem Star Trek mal eingebaut und die MPU Platine von Drugi.

MPU blinkt 7x, Displays sind auch alle da, Selbsttest ist auch möglich.

Der Creditknopf ist ohne Funktion, werde wohl mal den Stecker J3 neu crimpen.

Im Spulentest zieht nur die Knockerspule an und das K1 Relais auf dem Spulenboard, sonst nichts.Auch das anlegen eines Massekabels an die entsprechenden Transistoren bewirkt nichts. Kann es sein das es daran liegt das eine Spule ( rechte Spule vom kleinen Flipperfinger) nicht vorhanden ist, da sie ja alle durchgeschleift sind.

Gruß

Matthias

Link to comment
Share on other sites

Hallo,

das Solenoidboard funzt im Star Trek.

Habe nun mal die Testpunkte auf der MPU nachgemessen:

TP1: 5,2 Volt

TP2: 12,5 Volt

TP3: 21,6 Volt

TP4: GRD

TP5: 5,2 Volt

TP6: 10,5 Volt

TP7: 2,2 Volt ( beim messen startet die MPU neu, ist das normal?)

Am Stecker J4/Pin 15 kommt die Spulenspannung von 43,8 Volt an.

Werde dann mal die Leitungen prüfen.

Warum funzt aber die Knockerspule?

Gruß

Matthias

Link to comment
Share on other sites

Die 43V kommen vom Trafo!

Die Spielfeldspulen sind noch mal extra abgesichert! Check mal die Sicherung bzw deren Halterung! Das Ding ist unter den Spielfeld in der Nähe der Flipperfinger! 1,6A oder 2A SichErung einbauen wenn sie defekt ist.

Link to comment
Share on other sites

Die alte 1A Sicherung war i.O., habe sie aber vorsichtshalber gegen eine 1,6A getauscht.Der Halter ist auch i.O, leider machen die Spulen immer noch nichts.

An der Sicheung müsste ich doch auch die 43 Volt Gleichstrom messen können,oder?

Bitte mal den genauen Messvorgang beschreiben.

Gruß

Matthias

Edited by Matthias35
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines