Jump to content

Probleme mit Williams Contact


Volley
 Share

Recommended Posts

Mein Contact macht momentan Probleme.

Nach ein paar Spielminuten hängt er sich anscheinend auf. Kein Kontakt wird mehr erkannt, kein Sound, keine Spulenfunktion mehr.

Im Spiel wird auch der Bonus nicht richtig abgezählt. Der Contact hat drei Boni, weiss, gelb und grün. Der weisse Bonus soll beim 1. (und 4. Ball) gezähltwerden, der gelbe beim 2. (und 5. Ball) und der grüne beim 3. Ball. Er zählt aber bei allen Bällen den weissen Bonus ab! Dies ist keine Einstellung die vom Benutzer im Menu verstellt werden kann, sondern ist so von der Software vorgegeben.

Was schon gemacht wurde:

- Neue Gameroms gebrannt (incl Flipper Roms)

- neue 6810 (RAM)

- neuer 5101

- Sockelkontrolle

In Selbsttest werden KEINE Fehler angezeigt! Hat da noch jemand eine Idee?

Link to comment
Share on other sites

  • 4 weeks later...

Jupp!

Das erste Problem war der 5101 bzw der Sockel davon.

Allerdings hat der dann auch mit Helmuts MPU immer noch den Bonus nicht richtig abgezählt (alle Kugeln nur den weissen Bonus). Die Lösung hier war das es zwei Programmierkarten gibt. Die eine im normalen Binärcode die andere auch binär, aber 2 Nibble...

10 ist somit entweder 00001010 (normaler Binärcode) oder 00010000 (Nibbleversion).

Leider benutzt Williams BEIDES gemischt bei der Programmierung. Man muss also höllisch aufpassen den richtigen Code zu nehmen!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines