Jump to content

Sicherung Netzteil Fehlersuche / Devil Riders ,Zaccaria


 Share

Recommended Posts

Hallo,
Habe das Problem das der Flipper ( Devil Riders von Zaccaria) nicht mehr Startet.
das Bedeutet es gehen nur die lichter an , die Displays sind aus und der Sound auch.
Testknopf und Spielstartknopf reagieren nicht.

ich muss dazu sagen das ich vorher ein Schrauben unten am Flipperfinger nachziehen wollte.,da bin ich aus versehen an einen Kontakt gekommen und ich habe ein gewischt bekommen.
(ich hätte den Netzstecker rausziehen müssen , habe ich leider vergessen)

ich vermute das Vieleicht eine Sicherung durchgebrannt ist.
mein frage wäre.
welche Sicherungen muss ich nachsehen und wo befindet sich die Netzsicherung ?
die vier Sicherungen im Kopfteil sehn optisch ganz aus.

Ich bin für jede Hilfe dankbar.
Viele Grüße
R.

Link to comment
Share on other sites

Schau dir mal die Sicherung F5 auf den Powerboard an (ausbauen und durchmessen und vorher Stecker ausse Dose raus!)

Ist eine 5A Sicherung die die Spulenspannung (43V) absichert. Ohne die bootet der Flipper auch nicht....

Link to comment
Share on other sites

Klasse! Dann hast Du das Kabel vielleicht rausgezogen als Du eine "gewischt" bekommen hast. Bitte immer den Stecker raus wenn Du an den Platinen was machst! Die Displays haben 190V, das wäre noch unangenehmer!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines