Jump to content
Sign in to follow this  
B.Zarr

Genesis spinnt

Recommended Posts

Hallo,

mein Genesis zickt rum.

Manchmal geht er ins Spiel, manchmal zählt er die Punkte, manchmal erkennt er Kontakte und manchmal eben nicht. Die CPU wurde von einem Fachmann überholt, Piggyback wurde supprimiert und neue E-Proms eingesetzt. Der Spannungsregler und 5-Volt-Trimmer wurden ersetzt, die 5 Volt sind konstant vorhanden.

Kann jemand helfen? schaem.gif

Mit freundlichen Grüßen

Deimel Helmut

Edited by B.Zarr

Share this post


Link to post
Share on other sites

Wenn er zählt, zählt er korrekt, sonst zählt er gar nicht( zeigt nur Nullen). Beim Einschalten schreibt er Mad Scientists

Share this post


Link to post
Share on other sites

Kannst Du sicher ausschliessen das irgend ein Kabel eines Schalters irgend etwas anderes berührt und die Matrix strubbelig macht?

Vielleicht beim Restaurieren/Zusammenbau irgendwo was eingeklemmt?

Share this post


Link to post
Share on other sites

Hast du das Manual? Da ist doch bestimmt eine Schaltermatrix drin. Trag doch da mal ein welche Kontakte gehen und welche nicht (Schaltertest). Vielleicht kommt man der sache so auf die Spur. Könnte ja auch ein Baustein defekt sein...

Share this post


Link to post
Share on other sites

Danke JC, die Pläne sind angekommen.

Nur wenn ich das Slam-Tilt betätige komme ich in das Testmenü.

Die Schalter scheinen o.k. zu sein, jedoch hat Prom1 eine 07A7 Fehlermeldung

Share this post


Link to post
Share on other sites

Ich habe mal die Checksummen ermittelt von den Files die so im Umlauf sind. Game Prom 1 # 0787 (2764) Game Prom 2 # 2D87 (2716)

Demnach wäre Prom 1 defekt, wie angezeigt.

Drugi

Share this post


Link to post
Share on other sites

Die Eproms sind angekommen, vielen Dank dafür.

Ich habe sie gestern Abend noch eingebaut und bin mir fast sicher dass jedes Beinchen Kontakt in seinem Sockel hat, rsp die Eproms richtig eingesetzt sind.

Doch nun gibt die CPU keinen Mucks mehr von sich, die LED auf dem Soundboard leuchtet andauernd.

Bevor ich weiter suche wollte ich das hier mal posten.

Share this post


Link to post
Share on other sites

Das 2764 hat 28 Beinchen, das 2716 hat 24 davon. Sollte man eigendlich nicht verwechseln können. Hast Du bei beiden eproms die Nase oben?

Share this post


Link to post
Share on other sites

Hast du einen anderen SYS80B Flipper, wo du die Eproms mal testen kannst? Oder mal die alten Eproms wieder aufstecken. Ansonsten kann ich dir nochmal einen Satz brennen.

Grüße

Drugi

Share this post


Link to post
Share on other sites

@ Volley

die Typenbezeichnung der alten ICs ist: 2516 und 2764 aus Singapur biggrin.gif

@ Helmut

Ich habe nochmal Alles unter der Lupe kontrolliert (altersbedingte Sehschwäche wacko.gif

Danach die alten ICs wieder rein und der Flipper funktionierte wieder wie am Anfang beschrieben.

Die Beinchen der neuen ICs waren alle in einem guten Zustand

Share this post


Link to post
Share on other sites

2516 und 2716 sind pinkompatibel? Schau noch mal in den Datenblättern nach. Eventuell musst Du ne Brücke anders setzen!

Share this post


Link to post
Share on other sites

Helmut, schreib mal bitte die genaue Bezeichnung des alten und des neuen Eproms auf. Es scheint da (je nach Hersteller) unterschiedliche Pinbelegungen zu geben!

Share this post


Link to post
Share on other sites

Die Eproms, ob 2716 oder 2516 sind pinkompatibel, wenn sie nicht von TI Texas Instruments sind.

TI hat ja damals die 2708 produziert, die mit 3 Spannungen betrieben werden. Später dann die 2716 ebenfalls mit 3 Spannungen. Die Konkurenz baute auch 16er aber die brauchten nur 1 Spannung 5 Volt. Damit man die unterscheiden konnte und wegen anderer Programmierung, wurden die dann 2516 oder 8516 später auch wieder 2716 bezeichnet. Dadurch gibt es 2 verschiedene 2716 Eproms. Die, die 3 Spannungen brauchen sind aber fast nicht mehr zu bekommen und wurden auch selten verbaut. Mein Bally Teststand hat welche und im Midway "Rotation Eight" sind z.B. welche verbaut.

Zurück zum Thema:

ich schicke dir heute einen neuen Satz zu.

Grüße

Drugi

Share this post


Link to post
Share on other sites

@Drugi:

Hab im Netz noch was gefunden das MBM-Typen auch nicht kompatibel wären!

Weisst Du welcher Typ bei Helmut verbaut war? Könnte es sein das auf Grund des verwendetetn Typs eine Brücke anders ist? Hab leider keine guten Unterlagen zur MPU gefunden...

Share this post


Link to post
Share on other sites

Brücken kann man bei Gottlieb nicht viel ändern. Es gibt noch die Möglichkeit U2 auf 2732 zu jumpern, wie es bei den letzten SYS 80B Spielen ist.

Probleme hatte ich bisher noch nicht mit keinem 16er Eprom egal von welchem Hersteller. Kann sein, dass ich beim Brennen andere Parameter habe, wenn es ein MBM Typ ist.

Drugi

Share this post


Link to post
Share on other sites

Die Eproms sind heute angekommen, vielen Dank dafür.

Nun funktioniert der Genesis wieder fehlerfrei.

Liebe Grüße

Helmut

Share this post


Link to post
Share on other sites

Das ein Eprom nicht funktioniert, passiert schon mal, ist aber sehr selten. Die werden fehlerfrei ausgelesen und gebrannt, im Gerät funktionieren sie trotzdem nicht. Habe hier viele 2532 Eproms rumliegen, die sich ohne murren "programmieren" lassen, zum Schluß ist aber doch nichts drin. Die sind wohl gefälscht.

Wenn du Lust hast kannst du mir die ja mal zurückschicken, wenn du ein Board defekt hast. Ansonsten schmeiß sie weg.

Grüße

Drugi

Share this post


Link to post
Share on other sites

Die Freude war leider nur von kurzer Dauer.

Nachdem ich den Genesis mehrere Male ohne Probleme spielen konnte, habe ich nach einem Tilt nun wieder das selbe Problem.

Man kann kein Spiel mehr starten und im Testmenü, dass sich dieses Mal ohne Umstände erreichen lässt, wird wieder derselbe Eprom-Fehler angezeigt.

Welche Ursache kann es haben dass nun zum zweiten Male ein Eprom defekt wird.

Das Spannungsboard hat einen neuen Spannungsregler und einen neuen Timmer für die 5Volt.

LG Helmut

Share this post


Link to post
Share on other sites

Das Spannungsboard hat einen neuen Spannungsregler und einen neuen Timmer für die 5Volt.

Was sagt er denn am 5V Testpunkt auf der CPU? 5V?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines