Jump to content

Neues Mitglied Vorstellung und Frage


Bernd
 Share

Recommended Posts

Guten Tag,

als neues Mitglied möchte ich mich kurz vorstellen und gerne ein Problem mit meinem Black Knight, nicht der 2000er, sondern der Ur- Black Knight, schildern. Falls diese technische Frage besser in einem anderen Bereich zu stellen ist, bitte Bescheid geben. Ich bin mittlerweile 54 Jahre alt, betreibe ein kleines Vintage Gitarrengeschäft in Dortmund und habe seit den 90ern Flippern als Hobby. Vom Technischen her gesehen verfüge ich über ein geringes Halb- bis Viertelwissen, nach Schilderung des "Problems" wahrscheinlich eher Achtelwissen.... Bis 2014 hat sich Helmut (Drugi) immer um meine Flipper gekümmert, einfach Klasse, nur leider kann er dies ja nun nicht mehr. Der Black Knight lief immer prima, aber nun passiert das Folgende:

Ich schalte das Gerät an.

Alles leuchtet und blinkt normal

Starte Spiel

Linker unterer Flipperfinger geht nicht

Alle anderen drei Flipperfinger funktionieren, ich kann eine knappe Minute spielen, dann beginnt das Relais auf dem Driver Board zu rattern, alle Displays vom Lichtkasten und blinkenden Spielfeldlampen bis auf die Beleuchtung der Plastics fallen aus, keine Funktion der Flipperfinger und der restlichen Technik mehr.

Diagnosesegment auf dem CPU Board zeigt "0", wenn ich den oberen der 2 Taster betätige und "9" wenn ich den darunterliegenden Taster drücke.

Habe ich das Gerät aus- und dann wieder eingeschaltet und mache nur diese Check mit den Tastern, so ist danach ebenfalls nur noch die Beleuchtung der Plastics an, der Rest wie siehe oben funktioniert nicht mehr.

Nun das Interessante:

Wenn ich jetzt alle Stecker löse, die aus Richtung Lichtkasten/Platinen/Boards kommen und an die Platine für die Displaysegmente in der Tür des Lichtkastens angeschlossen sind, funktioniert auch der linke untere Flipperfinger und ich kann länger spielen, ca. 2 Minuten bis dann wieder das Relais auf dem Driver Board zu rattern beginnt, die Spielfeldlampen bis auf die Beleuchtung der Plastics ausfällt und nichts mehr funktioniert.

Schalte ich das Gerät aus und wieder ein, beginnt alles wieder wie s.o.

Den Tipp, die Kondensatoren der Netzteilplatine zu ersetzen habe ich bereits teilweise befolgt, nur der große Kondensator mit 16000mf und der darüber liegende kleinere Elko (unterhalb der Kühlrippen) wurden nicht ersetzt. Ich habe allerdings eben noch die Netzteilplatine meines Time Warp als Vergleich eingebaut, das oben geschilderte Verhalten/Ergebnis bleibt jedoch dasselbe.Deshalb gehe ich davon aus, dass der Fehler nicht auf der Netzteilplatine liegt.

Für einen Tipp bin ich sehr dankbar.

Ich wünsche euch einen schönen Sonntag.

Bernd

 

 

 

 

Link to comment
Share on other sites

Ich würde auf die intrconnect Leiste zwischen CPU und Treiber tippen.

Die Ersatzteile solltest du bei Karin oder Stefan bekommen.

Helmut liest hier ja auch noch mit. Vielleicht schreibt er ja auch noch was dazu.. 

Link to comment
Share on other sites

Hallo Volley,

Danke für den Tipp. Ich gucke mir die Leiste an und löte nach, allerdings habe ich bei Karin oder Stefan nix gefunden unter interconnect. Vielleicht hat ja Helmut noch eine Idee. 

Vielen Dank und beste Grüße

Bernd

Link to comment
Share on other sites

  • 3 months later...

Hallo Volley,

mittlerweile habe ich die Platinen aus ihrem Standort in Frankreich rübergeholt, ich komme dort nicht weiter, gibt es nicht jemanden hier, der wie Helmut die Platinen prüfen und ggfs.reparieren kann?

Jetzt gerade hat auch noch mein Flash Gordon seine Sprache verloren, man hört nur lautes Sirren, wenn man den Ton Poti an der Kassentür aufdreht, wenn ich auf den Taster an der Platine drücke, erlischt die grüne LED, aber Sounds sind nicht zu hören. Vielleicht weiß ja auch hier jemand Rat.

Der Flash steht allerdings hier bei mir in Dortmund, ist also einfacher zu kontrollieren.

Liebe Grüße und vielen Dank

Bernd

 

Link to comment
Share on other sites

nur zur info, falls du keine Lust mehr mit dem alten Kram hinter den Kulissen hast

 

Henrik von Pinballdreams vertreibt ein board, bei dem sound, cpu und Treiber ersetzt werden, nicht gerade geschenkt, aber zuverlässig und interconnect Stecker Probleme sowie, falls noch nicht gehabt, mit 100% Sicherheit kommende sound Probleme sind dann passé

guck dir mal das auf seiner homepage an

 

 

 

Link to comment
Share on other sites

Hallo Medusa,

Danke für die Idee, das genannte board für einen Flash Gordon habe ich jetzt nicht direkt auf seiner Webseite gefunden aber schöne Idee.

Ich möchte aber erstmal bei der old school Variante bleiben, nicht nur aus Kostengründen.

Freundliche Grüße

Bernd

Link to comment
Share on other sites

Nein, hast schon Recht, ich hatte den Flash Gordon nur hier erwähnt statt eine eigene Anfrage dafür zu starten.

Für den Black Knight brauche ich jemanden der wie Drugi früher einfach die Platinen überprüft und dann repariert.

Beim Flash Gordon sind gestern plötzlich die Sprache und die Sounds verschwunden.

Nur noch lautes Gefiepse über die Speaker zu hören.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines