Jump to content

Recommended Posts

Hallo zuzsammen,

 

mein erster Beitrag hier im Forum. Nein, eigentlich nach der offiziellen Vorstellung, mein zweiter Beitrag. 

Bin seit ein paar Tagen stolzer Besitzer eines Jurassic Park Flippers. Diesen habe ich von einem Freund bekommen. Das Teil stand jahrelang unbenutzt in seinem Keller im Hobbyraum. 

Das erste Einschalten nach langer Zeit offenbarte bereits erste Probleme. Der Flipper startet nicht richtig, braucht mehrere Anläufe und Gedenkminuten bis er spielbereit ist. Der Fehler war schnell gefunden, C2 im Netzteil war ausgelaufen. Alles gereinigt, neuer 100µF rein und startet er wieder perfekt. 

Bleiben noch zwei Probleme. Der rechte unter Flipperfinger hält nicht wenn die Taste gedrückt bleibt. Hier muss ich mal messen, ob die Haltespannung vorhanden ist.

Meine Größte Sorge ist allerdings das Display. Es reagiert zwar auf den Spielverlauf, zeigt aber nur Müll an. Siehe auch angehängtes Bild. Es ist ein DOT-Matrix Display (GD-032D128-01) Der Controller hat die Nummer 520-5055-01 REV.D. Drauf steckt wohl ein EPROM mit der Bezeichnung JP 5.01..
Mir ist jetzt nicht klar, wo der Fehler zu suchen ist. Ist das Display selbst defekt oder Display Controller? Ersatzdisplays sind sehr teuer und ich möchte hier nicht umsonst Geld ausgeben. 

Hat jemand Erfahrung damit? Bin für jeden Tipp dankbar. 

 

Viele Grüße

Frank

20201019_204803.jpg

Link to post
Share on other sites

Ich hoffe es meldet sich mal jemand mit DMD Erfahrung, aber bei DMDs sind die Flachbandkabel eine immer währende Quelle der Freude. hast Du das Teil mal gecheckt?

 

Flipperfinger:

Unten links im Cabinet ist das Flip-Board (Bei Williams heisst das Teil Fliptronic), dias steuert die Anzugs und Haltespannung der Flipperspulen. Das solltest Du mal ausbauen und es dir genau anschauen und ggf Vergleichsmessungen der Thyristoren machen. Denke dort liegt der Hund begraben!

 

 

Link to post
Share on other sites

Hallo Volley,

vielen Dank für deine Antwort. Das Display selbst habe ich noch nicht auseinander, habe erstmal die Controller Platine abgeschraubt um mal einen Blick auf die Displayplatine werfen zu können. EPROMS sind ja auch immer so eine Sache, die verlieren auch gerne mal über die Jahre ihren Inhalt. Hier ist echt Fachwissen gefragt. Ich hoffe es meldet sich noch jemand dazu. 

Die Solid State Platine über die die Flipperfinger gesteuert werden, habe ich gesehen. Habe dazu noch keine Messungen gemacht, wollte erstmal das Problem mit dem Display klären.

Viele Grüße
Frank

Link to post
Share on other sites

Meist sind es die Flachbandkabel bei den Dingern. Hat Volley ja schon angemerkt. Die sind irgendwann mal durch. Oder bekommen schlechten Kontakt wo sie aufgesteckt werden. Das würde ich erst mal prüfen bevor man in Platinen investiert. 

Link to post
Share on other sites

Hallo Frank, die Dinger sind echt was für die Tonne. Hatte ich letztens bei einem Bekannten. Das Display zeigte auch nur so ein Kram wie auf Deinem Foto. Kabel getauscht weg war der Budenzauber. Kabel kosten nicht die Welt. Und wenn es was anderes ist muß man weiter schauen. 

Edited by Logger
Link to post
Share on other sites

Also die Kabel kann ich zu 100% ausschließen. Hatte das Display gestern bei meinem Kumpel in seinen Data East Flipper gehängt, mit seinen Kabeln. Das Ergebnis war das Gleiche. Definitiv Display defekt. Mal schauen, ob ich es repariert bekomme.

Viele Grüße

Frank

Link to post
Share on other sites

ich guck mal was, da war mal was mit einem IC der komisches Zeug veranstaltet hat. Suche mal ob ich die Infos dazu noch finde.

Link to post
Share on other sites

 

Display geht wieder, bis auf die letzte Zeile vertikal ganz rechts. Stört mich aber nicht weiter. 

Der Optokoppler war das Problem. 

Jetzt muss ich mich noch um die Haltespannung für den Flipperfinger rechts unten kümmern, ein bisschen Beleuchtung machen, dann kann der Flipperspaß so richtig losgehen. 

 

Viele Grüße

Frank

Link to post
Share on other sites

Danke für die Rückmeldung! Welche Bezeichjnung hat der Optokoppler? Müsste auf der Platine stehen (Uxxx). welcher Typ.

Könnte eventuell mal anderen mit dem selben Problem helfen!

 

Link to post
Share on other sites

Diesen Chip den ich meinte. Das war ein anderes Problem . Dachte es wäre es gewesen. Das passte nicht ganz zu Deinen Symptomen.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines