Jump to content

Frage Lock Relay Williams EM


Recommended Posts

Hallo,

seit Jahren steht ein Williams Cabaret (eigentlich sogar zwei) in meiner Garage und jetzt endlich will ich mindestens einen von den beiden mal auf Vordermann bringen.

Ich habe mir erstmal das Cabinet vorgenommen und ausgesaugt, dabei ist mir aufgefallen, dass im Lock Relay mit einem Stück Bierdeckel die Mechanik blockiert und Kontakte am schließen gehindert werden, s. Foto. Was könnte da für ein Zweck hinter stehen? Ich würde das gerne verstehen, bevor ich das Kopfteil montiere und die Kiste demnächst mal probeweise einschalte.

Frank

lock_relay-min.JPG

Link to comment
Share on other sites

Das Lock Relais zieht an, wenn der Flipper eingeschaltet wird und du den linken Flipperknopf drückst. Es schaltet dann die Lampen und die Spulenspannung ein und gibt einen Impuls auf das Game Over Relais das Game Over ist.

Bei dir ist die Spule sehr wahrscheinlich defekt. Mit dem Bierdeckel erreicht man das man trotzdem spielen kann. Es kann aber sein, das Du mitten im Spiel weiterflippern kannst, je nachdem ob das Spiel beim ausschalten beendet wurde oder nicht, da der Impuls auf das Game Over Relais fehlt.

Die Spule solltest Du bei Stefan oder Karin bekommen und ersetzen!

Es ist eine Z-28-1150

Link to comment
Share on other sites

Danke Dir! Dann werde ich mal die Spule bestellen, passt prima, weil gerade eine Lieferung von Karin auf dem Postweg zu mir unterwegs ist 😬.

Kommen dann bestimmt in den nächsten Wochen noch mehr Fragen...

Grüße

Frank

Link to comment
Share on other sites

  • 6 months later...

Jetzt habe ich es nach Monaten und einer Grundreinigung, mal gewagt, den Cabaret einzuschalten. Es brennt einzig das Lämpchen bei Spieler 4 im Kopfteil. Keine GI.

Credits habe ich am Credit-Rad manuell aufgebucht. Wenn ich den Startknopf drücke, passiert Nichts. Wie gehe ich am besten schrittweise vor?

Grüße!

Frank

Link to comment
Share on other sites

Die Lock-Spule wurde inzwischen gewechselt und zieht an? Wenn nicht, Spulensicherung checken, wenn doch dann Kontakte am Lockrelais und am Game Over Relais säubern und justieren.

Link to comment
Share on other sites

Die neue Spule habe ich hier, aber noch nicht gewechselt. Da das einzige Lämpchen nur dann brennt, wenn der in das Lock-Relay geklemmte Bierdeckel die Funktion "simuliert", bin ich davon ausgegangen, dass eigentlich auch so mehr passieren müsste. Ich wechsle dann aber doch erstmal die Spule und schmirgle die Kontakte.

Danke, Frank 

Link to comment
Share on other sites

vor 2 Stunden schrieb Orbit:

Da das einzige Lämpchen nur dann brennt, wenn der in das Lock-Relay geklemmte Bierdeckel die Funktion "simuliert"

OK, das bedeutet aber das du garnicht weisst ob die Sicherung ´der Spulen OK ist und die 28V überhaupt da sind! Ohne die laufen aber weder die anderen Spulen, noch der Scoremotor!

Link to comment
Share on other sites

Hi, doch, die 4 Sicherungen sind alle o.k., die hatte ich als erstes auf Durchgang geprüft. Wo sollte ich die 28V messen?

Grüße

Frank

Link to comment
Share on other sites

Zum Beispiel am Sicherungshalter selber oder am Scoremotor. Dreht der? Falls nicht mal mit der Hand etwas drehen, den Rest sollte er dann alleine schaffen wenn Strom da ist.

Am Sicherungshalter bitte an beiden Enden messen!

Die Sicherungshalter sind auch OK?

Und bitte Vorsicht! An mindestens einer Sicherung liegen 220V an!

 

Link to comment
Share on other sites

D.h., ich stelle das Multimeter auf V~, mit der roten Prüfspitze an eine Seite des Sicherungshalters und mit der schwarzen Prüfspitze wohin? 

Link to comment
Share on other sites

Nachdem ich nur an einer Seite des Sicherungshalters der 15A Sicherung 28V gemessen habe, habe ich die Sicherung nochmal außerhalb des Sicherungshalters geprüft. Sie war hinüber. Komischerweise messe ich mit defekter Sicherung am Sicherungshalter Durchgang. Eine neue Sicherung fliegt beim Einschalten auch direkt wieder.

Grüße, Frank

Link to comment
Share on other sites

Sicherungen sind jetzt da. Ich habe erstmal alle Stecker im Kopfteil und im Cabinet gezogen. Trotzdem habe ich noch Durchgang beim Sicherungshalter ohne Sicherung, brauche daher gar nicht erst eine Sicherung einklemmen. Der Kurze muss dann wohl definitiv im Cabinet zu suchen sein und nicht im Kopfteil oder Spielfeld.

@Volley: Wie würdest Du jetzt vorgehen um das einzugrenzen?

Grüße, Frank

Link to comment
Share on other sites

"Gemessen" habe ich über das akustische Signal am DMM, eine Prüfspitze an eine Seite des leeren Sicherungshalters, die andere Prüfspitze an die andere Seite. Dann trötet es. 

Link to comment
Share on other sites

Das ist eine Widerstandsmessung! Es trötet weil über die Spulen und den Trafo (auch) eine Verbindung besteht...

Zum Eingrenzen würde ich die Stecker vom Spielfeld ziehen, ebenso die in der Backbox und eine Sicherung einsetzen.

Wenn Die flitzt, hast Du ein Problem auf der Grundplatte. Bleibt sie heile würde ich den Stecker ziehen und die Backbox anschließen. Dann wieder einschalten und schauen was passiert. Bleibt die heile, das Spielfeld anschließen und checken.

Link to comment
Share on other sites

Danke für den Hinweis, ich dachte tröten ohne Sicherung wäre anormal... Mit gezogenen Steckern und mit Sicherung bleibt die bei Einschalten erstmal ganz. Sogar die alte Lock Relay Spule scheint o.k. zu sein, da es klickt, wenn ich nach dem Einschalten den linken Flipperknopf drücke. Ich stecke jetzt nach und nach mal die Stecker und berichte dann.

Grüße

Frank

Link to comment
Share on other sites

Ich konnte das Problem jetzt eingrenzen. Nach und nach die Stecker wieder gesteckt und jedesmal einen Einschalttest gemacht. Nach stecken des letzten, unteren der drei Stecker im Kopfteil konnte ich sogar ein Spiel abdrücken, das Spieler 2 Zählwerk zappelte nur und dann flog die Sicherung. Ich denke ich muss mal alle Zählwerke prüfen und reinigen.... Die Beleuchtung im Kopfteil ging auch, die Spielfeld GI nicht.

Grüße

Frank  

Link to comment
Share on other sites

Gut möglich das eine Zählwerksspule mal Dauerstrom hatte und durch ist. Eventuell ist es auch die Spule der Endzahleinheit, die wird ja auch vom 10Pts Relais angesteuert

Link to comment
Share on other sites

Posted (edited)

Lustig, jetzt habe ich gerade mal das erste Zählwerk von Spieler 2 rausgenommen um zu schauen wie das aussieht, da kamen mir damit direkt lose Kabel entgegen (die wahrscheinlich sporadisch irgendwo Kontakt hatten und damit den Kurzen versursacht haben). Mal schauen ob ich dafür einen geeigneten Löt-Anschluss finde...  

 

Zählwer.JPG

Edited by Orbit
Link to comment
Share on other sites

Oh Mann, da ist immer noch der Wurm drin. Ich habe das lose Kabel am bezeichneten Kontakt (ist auch der einzige der in Frage kommt) angelötet und dann gestartet (der unterste Stecker im Kopfteil war noch gezogen). => Sicherung fliegt. Alle Stecker im Kopfteil gezogen => Sicherung fliegt. Linken der beiden großen Stecker im Cabinet gezogen => Sicherung bleibt drin. 

Sämtliche Stecker nach und nach wieder gesteckt und jedesmal getestet => Sicherung bleibt ganz, auch nachdem alle Stecker wieder drin sind. Beleuchtung im Kopfteil geht an, ein Spiel lässt sich aber diesmal nicht abdrücken. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines