Jump to content

Fan-Tas-Tic (Williams 1972) schaltet nicht auf nächste Kugel...


 Share

Recommended Posts

Hallo EM-Flipper Freunde.

Habe den Flipper im Prinzip fertig überholt.

Aktuell in der Testphase - Abstellen von Mängeln im Detail.

Klassiker: Ball in Play wird nicht weitergeschaltet.

Identifizieren konnte ich, dass der Weiterschaltungsprozess über das angezogene "Ball Index Relais" läuft (zieht dauerhaft an über Punktekontakt oder Tilt-Aktivierung) und natürlich das Outhole Relais, dass dann bei Abgang der Kugel anzieht und den Score Motor zum Laufen bringt, wobei dort in Stapel 1 (2. von links von vorne betrachtet) der zweite Kontakt von unten (B) das "Pulses Ball Count Step Up" erzeugt.

Nun funktioniert das nicht im normalen Spielbetrieb.

Nach Kugelabgang erhält die Ball Count Unit keinen Impuls, man spielt endlos auf "Ball in Play 1".

Es funktioniert jedoch, wenn ich diesen Prozess manuell auslöse und die Ankerplatte des Ball Index Relais kurzzeitig länger fest andrücke (wobei es ja eigentlich sowieso in dem Moment angezogen ist. Wobei ich dabei sehr wahrscheinlich nurminimal einen Ablaufprozess verlängere, so dass die Ball Count Step Up Spule den notwendigen Impuls erhält.

Was habe ich gemacht:

Sämtliche einschlägigen Kontakte habe ich gesäubert bzw. leicht angeschmirgelt und natürlich auf Justage geprüft.

Den Kontakt im Bündel 2 des ScoreMotors habe ich geschmirgelt und scharf justiert.

All das hat nichts gebracht. Von alleine bekommt die Kiste die Weiterschaltung auf die nächste Kugel nicht hin.

HINWEIS UND FRAGE: das Gerät war offensichtlich mal von Getier besiedelt. Diverse Kabel waren gekappt, doch die konnten alle sauber definiert und geflickt werden. Waren jetzt auch nicht die Massen.

Als ich nun heute das Ball Index Relais demontierte, um potentiell den Druck der Schrauben auf die Lamellen zu erhöhen, fand ich darunter so eine abgefallene (oder abgenagte) "Kabelschleife" (eine Art Brückung), die man ja als Zwischenverbindung zwischen einzelnen Kontakten unterschiedlicher Relais kennt. Nun weiß ich nicht, ob diese Schleife zu eben jenem Relais gehört oder dort hingerutscht ist. Vielleicht aber hat diese Schleife den Sinn, irgendwie einen Impuls zu verlängern in Form einer "Brücke" und das wäre das vorhandene Problem. I don't know. Kann diese "Schleifen" auch nicht im Schaltplan einordnen.

So sieht's aus. Freue mich auf Tipps und Hinweise.

Ansonsten: ein recht cooler EM, den ich so noch gar nicht auf der Rechnung hatte und erstmals in meine Sammlung gelangte.

Link to comment
Share on other sites

vor 5 Stunden schrieb Gorgar79:

Klassiker: Ball in Play wird nicht weitergeschaltet.

Identifizieren konnte ich, dass der Weiterschaltungsprozess über das angezogene "Ball Index Relais" läuft (zieht dauerhaft an über Punktekontakt oder Tilt-Aktivierung) und natürlich das Outhole Relais, dass dann bei Abgang der Kugel anzieht und den Score Motor zum Laufen bringt, wobei dort in Stapel 1 (2. von links von vorne betrachtet) der zweite Kontakt von unten (B) das "Pulses Ball Count Step Up" erzeugt.

Nun funktioniert das nicht im normalen Spielbetrieb.

Da sind auch noch die Kontakte der Coin Unit, der Player Unit und der Ball Cout Unit dran beteiligt und (falls vorhanden) das Extraball-Relais

Link to comment
Share on other sites

vor 5 Stunden schrieb Gorgar79:

Als ich nun heute das Ball Index Relais demontierte, um potentiell den Druck der Schrauben auf die Lamellen zu erhöhen, fand ich darunter so eine abgefallene (oder abgenagte) "Kabelschleife" (eine Art Brückung), die man ja als Zwischenverbindung zwischen einzelnen Kontakten unterschiedlicher Relais kennt. Nun weiß ich nicht, ob diese Schleife zu eben jenem Relais gehört oder dort hingerutscht ist. Vielleicht aber hat diese Schleife den Sinn, irgendwie einen Impuls zu verlängern in Form einer "Brücke" und das wäre das vorhandene Problem. I don't know. Kann diese "Schleifen" auch nicht im Schaltplan einordnen.

Ich schau mir morgen mal die Unterlagen an ob ich was sehe!

Link to comment
Share on other sites

  • 4 weeks later...

War gestern nach längerer Zeit mal wieder am Gerät.

Dachte mir: drück mal 2 Pötte ab und spiele endlos.

Habe dann ca. 25 Kugeln nur auf Player 1 gespielt, immer auf Ball in Play 1.

Dann mit einmal: Weiterschaltung auf Player 2. Aha....da scheint sich wohl etwas freigelaufen zu haben, dachte ich mir.

Sogleich dann auch die Rückschaltung auf Player 1, Kugel 2.

Danach verharrte er wieder auf dem einen Player über viele weitere Kugeln. Letzt kam ich dann aber nach gefühlt 60 (!!!) abgezogenen Bällen

bis hin zum Game Over.

Würde aus diesem Anlass noch einmal um kleine Hilfestellung anfragen wollen, wo es denn haken könnte. Hatte eingangs ja bereits meine Einschätzung mitgeteilt, welche Hauptverdächtigen ich im Auge habe. Werde noch mal zum Schmirgelpapier greifen und die involvierten Stellen bearbeiten. Oft ist es ja leider wirklich so, dass Siff den Stromfluss unterbindet.

Bis demnächst.

Link to comment
Share on other sites

Kontakte Ball Index-Relais, Extra Ball Relais, Outhole Relais

Kontakte (Schleifer an der Seite) von Coin Unit, Player Unit, Ball Count Unit

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines