Jump to content

Bally/Stern Replacement MPU 'LISY35', Tester gesucht


bontango

Recommended Posts

Hi, 

wenn das mal gut geht mit dem handeingelöteten SMD-Bauteil...

Ist er wenigstens richtigrum? 

IMG_20181216_123642.jpg

hofft

Martin

Edited by Thunfisch
Link to comment
Share on other sites

  • Replies 187
  • Created
  • Last Reply

Top Posters In This Topic

  • bontango

    65

  • Thunfisch

    39

  • Volley

    29

  • hausmeister

    15

Top Posters In This Topic

Posted Images

vor 2 Minuten schrieb Thunfisch:

P. S. : Woran hätte ich Pin 1 erkennen können? 

Assembly Guide, Kapitel 2.1

Sieht aber gut aus 👍

Link to comment
Share on other sites

vor 11 Minuten schrieb bontango:

Assembly Guide, Kapitel 2.1 

Sorry. 

Hab ich gelesen. Konnte aber trotz 1.000-Euro-Gleitsichtbrille und Werkstattstandlupe weder dot noch slopy identifizieren... 

Kommt sich alt vor, 

Martin

Edited by Thunfisch
Link to comment
Share on other sites

vor 15 Stunden schrieb Volley:

Zum Centaur: Bei welcher/welchenb Spulen ist denn das Problem? Wenn es die "Ball kick to Playfield" Spule ist (also die, welche die Bälle automatisch auf das Spielfeld schießt), die wird über eine Expanderplatine gesteuert welche von einem AUX-LAMNPDRIVER angesteuert wird. Wenn also das Problem mit den Lampen (daueren an) bei den Aux-Boards nicht behoben ist, bekommt diese Spule Dauerfeuer und brennt durch! 

Mit verlaub, das ist nicht so.

Das Solenoid Expander Board, das die "Ball kick to Playfield" Spule über ein Snubber-Relais schaltet, wird durch Q11 vom SDB angesteuert. Da ist weder das Lamp-Driver Board noch ein Aux-Lampdriver involviert. Ein Blick in den Schaltplan hilft da weiter:

Zwischenablage01.jpg.c864d89eeb8a879cdeb9af8361ffeca0.jpg

 

Bei mir war auch keine Spule durchgebrannt. Es flog nach dem Einsatz des Lisy die 1A PF-Sicherung. Auch nachdem ich die Bally-MPU wieder eingebaut habe. Der Fehler war durch Tausch des Arrays U3 auf dem SDB behoben. Das Problem war: Wurde eine Spule über U3 angesteuert, wurde gleichzeitig mindestens eine zweite mit eingeschaltet. Das hat die Sicherung nicht verkraftet. Eigentlich kann das nicht ursächlich am Lisy Board gelegen haben. Egal, nun läuft das SDB wieder.

Link to comment
Share on other sites

Hi,

ich habe zwei Fragen

1) Woher bekomme ich die ROMs? Ich habe die Originale hier (also kein Copyrightproblem) Außerdem habe ich die Inhalte der ROMS U2 und U6 (beides 2732) als Dateien hier. Kann ich die benutzen? Oder brauche ich spezielle? Wenn ja, woher bekomme ich die?

2) Kann ich das Update für den Solenoid-Chip auch mit meinem EPROM-Brenner durchführen? Oder ausschliesslich über die Brennfunktion des vierten Steckplatzes auf der LISY 35?

3) Wie betreibe (Brennfunktion) und oder teste ich LISY 35 ausserhalb des Flippers?

Danke und Gruß

Martin

Edited by Thunfisch
Link to comment
Share on other sites

Das sind drei Fragen 😁

1) Pinmame roms ( ZIP-Format) gibt es z.B. hier: https://www.vpforums.org/

2) wenn dein Brenner den PIC unterstützt ( PIC18F45K22-I/P ) kein Problem

3) Du kannst LISY über den USB Port des Raspberry PI ( USB Ladegeräte mit mind. 2 Ampere) mit Spannung versorgen, dann gehts auch auf dem Schreibtisch

 

Gruesse

Ralf

Link to comment
Share on other sites

vor 28 Minuten schrieb Volley:

@holli:

in meinen Plänen geht das noch weiter und da kommt dann der Lampdriver ins Spiel

Nö, da ist kein Bezug zum Lampdriver erkennbar.

Vielleicht für interessierte Mitleser zur Erläuterung:

Es ist so wie im Schaltplan oben dargestellt: Der Steuereingang vom Solenoid Expander Board J1 Pin 2 bekommt das Signal von A3J5-14

A3 = SDB , J5-14 ist der geschaltete Ausgang von Q11 auf dem SDB (wie im Ausschnitt 4 Beiträge weiter oben ersichtlich)

Ist m.W. auch nur beim Centi so umgesetzt worden.

Edited by holli8123
Link to comment
Share on other sites

vor 4 Stunden schrieb bontango:

2) wenn dein Brenner den PIC unterstützt ( PIC18F45K22-I/P ) kein Problem

Schade - sieht nicht so aus.

Unbenannt.JPG

 

Na egal - kann ich auch die Brennfunktion Deines Boards testen.

Sorry, bin noch nicht zum Testen gekommen - noch testet LISY mich 🙂

Gruß
Martin

Edited by Thunfisch
Link to comment
Share on other sites

Kann Partition nicht sehen

Hi,

leider kann ich von meinem Windows-Rechner aus die nur die Partition boot sehen, sont nix. Also komm ich nicht an die Stelle ran, wo ich die Daten meines WLAN eintragen muss ...

Unbenannt.JPG

Die im flippermarkt genannten Tipps mit den Laufwerksbuchstaben und dem Mounten ohne Buchstaben hab ich schon probiert - kann ich mit der Boot-Partition einiges rumspielen, aber die andere (anderen beiden?) krieg ich nciht zu sehen.

Windows sieht da kein Dateisystem, scheint mir ...

Wie komm ich da ran?

Danke und Gruß

Martin

P.S.: Windows 10

P.P.S.: Habe das neuste Image (heute nach 16 Uhr, Version 5-003) mit Etcher da drauf gblitzdingst

P.P.P.S.: Mein Android-Handy sieht auch nur die eine Partition (Hätt ja sein können, Android ist doch auch so ne Art Linux?)

Edited by Thunfisch
Link to comment
Share on other sites

vor 5 Minuten schrieb Volley:

So sieht es bei mir unter Win10 mit Lisy 5.003 aus:Lisy.jpg

Hi. 

Das sieht doch genauso aus wie bei mir. 

vor 2 Minuten schrieb Volley:

bei dir musst du auf Laufwerk e und dann 2x in den Ordner "Lisy"....

Ach. Du meinst, die andere Partition muss man gar nicht sehen? 

Dann hab ich nur die Stelle, wo man die WLAN-Daten einträgt, nich gefunden in der Boot Partition. 

Danke und Gruß

Martin

Link to comment
Share on other sites

genau so! Die andern beiden Partitionen kann ich auch nicht öffnen (muss ich auch nicht... 😉)

 

Link to comment
Share on other sites

vor 11 Stunden schrieb Volley:

genau so! Die andern beiden Partitionen kann ich auch nicht öffnen (muss ich auch nicht... 😉)

 

und so trage ich nun SSID und Paßwort meines persönlichen WLANs ein?

Link to comment
Share on other sites

Steht im User Manual Version 5.03, Kapitel 15.1.1 Client Mode

 

"Do that by editing file ‘/lisy/lisy/interfaces’ on the SD card."

Link to comment
Share on other sites

vor 20 Minuten schrieb bontango:

"Do that by editing file ‘/lisy/lisy/interfaces’ on the SD card."

Hi,

danke,

weiss auch nicht, wie ich auf den Holzweg kam, die andere Partition hat mich halt verwirrt bzw. meinen Ehrgeiz geweckt, ich müsse sie unter Windows sehen können.

Gruß

Martin

Link to comment
Share on other sites

Hi,

ich habe die Daten in die interfaces - Datei eingetragen. In der Fritzbox sehe ich, dass Lisy eine IP-Adresse per DHCP zugewiesen wurde. Per http komme ich nicht drauf. Ein Ping auf diese IP oder den Namen lisy (Fritzbox löst den Namen auf) bleibt unbeantwortet. Windows Firewall ist aus. 

Hat jemand den Web-Zugang hinbekommen ?

Gruß

Holger

Link to comment
Share on other sites

http geht nur wenn LISYcontrol oder das 'web-flash-utility' per Dipswitch aktiv ist.

Ping und ssh sollten aber immer gehen so er eine IP bekommen hat und der Hostmode nicht eingeschaltet ist.

Ansprache über den hostnamen ist nicht immer zuverlässig, er löst da schon mal alte IPs auf die lisy schon mal hatte.

Wenn Du LISYcontrol im Flipper starten lässt zeigt er über die Displays die erhaltene IP an.

 

Link to comment
Share on other sites

Ins Wlan komm ich jetzt. Hostname ändern geht über die Weboberfläche leider nicht! Ist schlecht wenn alle Platinen Lisy heissen....
Der Lisy-eigene Hotspot geht auch nicht. Zumindest findet ihn keines meiner Geräte... (5.003)
 
Link to comment
Share on other sites

vor einer Stunde schrieb Volley:

Der Lisy-eigene Hotspot geht auch nicht. Zumindest findet ihn keines meiner Geräte... (5.003)

Bei mir das selbe, ich glaube geht erst in 5.004, IP zeigt er aber an.

Edited by Marc1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines