Jump to content

Bally Star Trek Flipperfinger funktionieren im attract mode


lash
 Share

Recommended Posts

vor 30 Minuten schrieb Volley:

m Star Trek werden alle Spulen richtig angesteuert (Lisy Test)

Also auch Flipper enable und coin lockout im lisy continous test? Probier das bitte mal aus.

Game Rom halt ich für unwahrscheinlich, hab grad aber auch keine Idee

Link to comment
Share on other sites

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

2 hours ago, bontango said:

Also auch Flipper enable und coin lockout im lisy continous test? Probier das bitte mal aus.

Game Rom halt ich für unwahrscheinlich, hab grad aber auch keine Idee

Teste ich morgen noch und werde berichten

Link to comment
Share on other sites

 continous test

 

Schalter 16 k1 Relais zieht an

Bei Betätigung Flipperfinger reagieren diese beide

 

Schalter 17 und 18 keine Funktion

 

Schalter 19 Münzsperrspule zieht an

 

Edited by lash
Link to comment
Share on other sites

17 hours ago, Volley said:

Vielleicht noch mal die Lisy Software auf die Karte spielen und alle PICs neu flashen?

Mache ich auf eine andere 16gb sd karte sobald ich diese habe.

So wie ich das lese sind bei lisy35 die pics schon enthalten.

 

Link to comment
Share on other sites

Ich halte das nach wie vor für unwahrscheinlich dass es durch erneutes Aufspielen der LISY Software oder der PIC Software behoben werden kann

- LISY funktioniert in einem anderen Flipper einwandfrei -> LISY Image i.O.

- Im Selbsttest gehen die Spulen einwandfrei -> PIC SW i.O.

Ich habe gerade einen 'Schreibtischtest' gemacht mit laufendem Log gemacht

Spiel gestartet und dann einen 'Kugel' simuliert (Switch No. 32 geschlossen), im log sieht man dass es eine Tonfolge ausgibt, und dann die Kugel auswirft ( ca. 120 ms pulse )

d.h. es sieht alles gut aus, so wie es sein soll!

Kannst du bitte folgendes checken:

- spielt er eine Tonfolge ab wenn Du eine Kugel in das 'Problemloch' gibst?

    -> wenn nein: ist switch No 32 im Switchtest OK?

   -> wenn ja: kannst Du erkennen dass er nach der Tonfolge evtl. 'versucht' den Ball auszuwerfen (kurzes zucken?), er macht dass nämlich nur ein Mal!

Link to comment
Share on other sites

Wie oben schon geschrieben gibt es Punkte und Sound, Kugel wird also erkannt.

Die Kugel / Kugelauswurfplunger bewegt sich nicht.

Er wirft die Kugel nur aus wenn der Flipper eingeschaltet ist und dann bootet, wenn im Attract Mode eine Kugel im Loch liegt oder man ein Spiel neu startet,

nicht aber während ein Spiel läuft.

Er betätigt  das Loch auch nicht, wenn ich eine Kugel ins aus gehen lasse und eine 2. Vorher ins Loch lege

Edited by lash
Link to comment
Share on other sites

Logikanalyzer bestätigt den Fehler ! der Log lügt, in der real world ist der Pulse hier nur 3ms! lang 😑 Aber gut dass ich den Fehler jetzt nachvollziehen kann.

Ich denke das ist ein Bug in meinem LISY code, hängt wahrscheinlich mit der Tonsequenz davor zusammen, dass er sich in diesem Spezielfall verschluckt

Wird von Anfang an drin gewesen sein, d.h. aber wohl auch dass Du der erste bist der LISY35 im Startreck einsetzt.

Ich schaue Heute Nachmittag mal und melde mich

grafik.png

Link to comment
Share on other sites

Gute Nachricht, Flipper läuft nun.

Auch der Sound hört sich gut an, Danke für das helfen.

 

Was mir aber schon vorher aufgefallen war, wenn ich freecredit ausstelle und über münzeinwurf aufbuchen will, dann spielt er Sound, gibt aber keine credits. Liegt das auch an so einer Einstellung der ZEIT?

Link to comment
Share on other sites

vor 14 Stunden schrieb lash:

Was mir aber schon vorher aufgefallen war, wenn ich freecredit ausstelle und über münzeinwurf aufbuchen will, dann spielt er Sound, gibt aber keine credits. Liegt das auch an so einer Einstellung der ZEIT?

Sollte damit nichts zu tun haben, und ging bei mir auf dem Schreibtisch auch gerade einwandfrei.

Damit ich es 100% nachvollziehen kann poste bitte deine kompletten DIP-Switch Einstellungen dann schau ich damit nochmal.

Link to comment
Share on other sites

Hallo in die Runde.

Ich habe auch das Problem das die Kugel im oberen Loch nicht ausgeworfen wird.

Ich habe die LISY35 V. 1.2 / 11 2018 mit Version 5.26-19 bespielt und die PIC; Switch = 4.01, Display = 4.05, Coli = 4.19 geflascht.

Die Weboberfläche geht.

MfG René

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines