Jump to content

Bin ich der Meinung oder ist es so!!!!!


Logger
 Share

Recommended Posts

vor einer Stunde schrieb Logger:

Wenn Lisy eingebaut ist. Muss diese Reste Platine oben auf dem Foto wieder an Lisy angeschlossen werden.??

- Du meinst da Reset-Board, das braucht LISY nicht

vor einer Stunde schrieb Logger:

kann man den Flipper dann einfach ausschalten. ??????? Oder muss da erst was eingestellt werden das Lisy das System runterfährt

- LISY läuft auf einem zum Read-Only umgebauten Linux und kann dadurch jederzeit gefahrlos abgeschaltet werden. (ausser im Debug Modus)

vor 54 Minuten schrieb Logger:

Aber wo setzt man den Jumper um zu sehen ob alle LED leuchten?

Ich bin nicht 100% sicher was Du meinst, mit S1 Dip 2 & 8 auf ON blinken nach dem boot des Raspberry die drei LEDs der LED Ampel

um anzuzeigen dass man sich im 'Flash-Modus' befindet.

Wie gesagt: lass uns erst mal bis dahin kommen, dann mehr ...

Link to comment
Share on other sites

  • Replies 104
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Kein Problem Ralf. Habe je auf der Platine noch zwei weitere rote LED. Dachte die müssen auch blinken. Deswegen die Frage😊

vor 7 Minuten schrieb bontango:

Ich bin nicht 100% sicher was Du meinst, mit S1 Dip 2 & 8 auf ON blinken nach dem boot des Raspberry die drei LEDs der LED Ampel

um anzuzeigen dass man sich im 'Flash-Modus' befindet.

Wie gesagt: lass uns erst mal bis dahin kommen, dann mehr ...

 

Link to comment
Share on other sites

bei jedme PIC ist noch ne rote LED, die gehen an sobald die PIcs erfolgreich programmiert sind.

Hier der Ablauf zur Programmierung:

- S1 dip2 und dip8 auf ON setzen
- LISY mit einem USB Ladegerät über die USB Buchse des Raspberry starten
- warten bis die drei LEDs der 'Ampel' blinken -> kurzer druck auf S3
- die gelbe und grüne LED leuchten dauerhaft ( LISY35 ausgewählt) -> kurzer druck auf S3
- die grüne LED leuchtet dauerhaft ( LISY1 ausgewählt) -> kurzer druck auf S3
- die gelbe LED leuchtet dauerhaft ( LISY80 ausgewählt) -> langer Druck druck auf S3 bis die gelbe LED blinkt
- die grüne LED leuchtet (Display PIC ausgewählt)
- 4 jumper auf den display PIC Block plazieren -> langer Druck auf S3 bis Programmierung startet
- warten bis nur die grüne LED blinkt und dann dauerhaft an bleibt -> kurzer druck auf S3
- die gelbe LED leuchtet (Solenoid PIC ausgewählt)
- 4 jumper auf den solenoid PIC Block plazieren -> langer Druck auf S3 bis Programmierung startet
- warten bis nur die grüne LED blinkt und dann zurück auf die gelbe LED springt -> kurzer druck auf S3
- die rote LED leuchtet (Switch PIC ausgewählt)
- 4 jumper auf den switch PIC Block plazieren -> langer Druck auf S3 bis Programmierung startet
- warten bis nur die grüne LED blinkt und dann zurück auf die rote LED springt
- alle jumper entfernen (zurück auf den Block K1)
- vom USB Ladegerät trennen und S1 wieder alle dips auf OFF

Link to comment
Share on other sites

Dank Ralf blinken jetzt alle LED😊👍 . Ich dachte schon ich habe einen Fehler gemacht beim Zusammenbau. Aber ich denke das einigen beim Löten ein Fehler passiert. Was ein Glück. 😊

Link to comment
Share on other sites

Alles LED auf den Board haben vor dem Setzen der Jumper auf K1 geleuchtet. Also hat es funktioniert. Werden die 5 Jumper von K1 dann wieder abgemacht oder bleiben Sie stecken. Die  S1 DIP Sind alle wieder auf off. Jetzt habe ich auch geschnallt wie die Pics programmiert werden. Dachte Sie werden sofort über die Karte geflasht wenn die 3 LED an sind. Es hat so geklappt wie Du beschrieben hast. Das heißt die Platine kann in den Flipper??????? Bleiben die Jumper auf K1 sitzen???? Die Dip auf S1 stehen ja auf off. !!!!! Oder sollen die  besser runter.?????????

Edited by Logger
Link to comment
Share on other sites

wie Verbinde ich den Rapsberry mit WLAN. ???? Geht es mit einem PW automatisch oder muss ich das erst auf der SD eintragen in einer Datei ???? Nachdem die Platine in die Backbox gebaut wurde. ??????

Edited by Logger
Link to comment
Share on other sites

vor 15 Stunden schrieb Logger:

Das heißt die Platine kann in den Flipper??????? Bleiben die Jumper auf K1 sitzen???? Die Dip auf S1 stehen ja auf off. !!!!! Oder sollen die  besser runter.?????????

Jumper kannst Du zurück auf K1 setzen, die stören nicht

Ich würde erst mal mit S1 alle OFF auf dem Schreibtisch testen.

Wenn nach dem booten erst die gelbe LED und dann die grüne 'LISY80' LED angeht ist die LISy bereit in den Flipper aufgenommen zu werden.

Für WLAN musst Du deine WLAN Daten in die Datei /lisy/lisy/wpa_supplicant.conf eintragen.

Das brauchst Du aber erst wenn Du LISY_Control testen willst, anderes Thema ...

Link to comment
Share on other sites

Ok, das prüfe ich gleich wenn ich zu Hause bin. Und danke für die Unterstützung mit der Lisy😊👍. Und das Projekt ist einfach genial. Wer braucht da eine Originalplatine wenn es etwas besseres gibt was kaum erhältlich ist. Ich habe aus Spaß mal nach einer Platine im Netz gesucht. Da hat einer wohl die Lizen für. Der wollte 560USD haben + 20 für das Game zzgl Versandkosten. Die Ticken doch nicht sauber. Das gute Arbeit und Entwicklung bezahlt werden müssen keine Frage. Da kommt man auch nicht drum herum. Aber übertreiben muss man auch nicht. Und in DE sollte man Gottlieb auf Lisy umrüsten. Was hier total der Hammer wäre eine Platine die alle ersetzt. Bei dem ganzen Gerümpel in der Backbox bekommt man Augensxhmerzen. Und die Schmatic ist sowas von Bananne. Bei Bally kannst alle Anschlüsse verfolgen. Hier ist die Platine abgebildet und die Bauteile dafür. Aber ein richtiger Wire Plan sucht man vergeblich. Da sind mehr Kabel in der Backbox als die A2 lang ist. Nur um das ganze Gerümpel zu verbinden.

Link to comment
Share on other sites

So sieht es nach dem booten aus.die roten unter den Pics leuchten rot. Die 5V LED grün. Die Ampel LED erst gelb kurz rot. Dann grün . Sollte so richtig sein.. 

885826C2-1D74-4F35-BEA4-2B62D40BAA6E.jpeg

Link to comment
Share on other sites

Mehr ist hier nicht was sich im Flipperdisplay anzeigt. Andere Karte genommen Image neu drauf. Gleicher Kram. Startknopf am Flipper gedrückt. Nix, kein Spiel. Alte Platine eingebaut. Spielt. Was mich stutzig macht, wenn ich den Flipper einschalte geht die gelbe LED an. Dann blinkt sie. Die rote darüber geht kurz an, springt dann auf gelb. Und dann auf grün. Sollte nicht beim Starten die gelbe angehen , blinken und kurz dauerleuchten und dann auf grün.????? Weil die rote kurz angeht und wieder aus. Mal ne blöde Frage???? Kann man die Pics nochmal programmieren. Oder ist das ein one wayTicket???? Das einzige was ich habe ist die schöne Anzeigevon Lisy im Display. Aber warum steht da nur noch wait for PI. Kann es sein das der PI im Eimer ist??????habe ja noch Garantie drauf. Früher haben wir so was Image platter genannt. Da haben wir Boards mit zwei und einem Chip programmiert. Wenn man das falsche Image genommen hat musste man ziemlich fummeln bis man das wieder hinbekommen hat. 
 

nu ja, jetzt habe ich den Gottlieb unter meine Fuchteln genommen. Jetzt muss er auch laufen auch wenn es schwierig ist Teile zu bekommen. Die Kiste macht echt Spaß. Schade das Lisy hier nicht starten mag. Die alte Platine hatte mal einen Säureschaden der repariert worden ist. Aber nicht wirklich zu 100% beseitigt. Das Board sieht zwar übel aus aber funktioniert. Aber es muss halt raus. Wer weiß wie lange Sie noch funktioniert. Bin mal gespannt ob Ihr einen TIPP habt wie ich das Evtl lösen kann. Oder habe ich wieder etwas vergessen. Damit LIS funktioniert. 0D76F1A4-DC0D-4216-8D5F-4B9D9DDA6F10.jpeg.c859223af677d5fc258f9361e112d048.jpeg

0D76F1A4-DC0D-4216-8D5F-4B9D9DDA6F10.jpeg

253E97BE-11AD-404B-86F9-0B5863DA8783.jpeg

Edited by Logger
Link to comment
Share on other sites

Die Programmierung der PICs sollte OK sein, zumindest für das Display PIC, das macht die Ausgabe 'wait for PI', dann nehme

ich an die anderen sind auch OK. Die grüne LED wird vom PI gesteuert, d.h. der läuft! Kann 'eigentlich' nur noch ne Kleinigkeit sein.

Wie ist denn der Ablauf beim boot? Erst gelbe LED, dann die grüne und die bleibt auch an?

Wir könnnen aber mal ne 'debug session' einlegen (kannst Du auf dem Schreibtisch mit USB Ladegerät machen )

Dazu:

- S1, dip7 auf ON

- LISY starten und warten bis grüne LED an ist

- S3 drücken und ca. 30 sekunden warten bis der PI runtergefahren ist

- LISY ausschalten

- SD Karte raus und mir die Datei /lisy/lisy80/debug/lisy80_debug.txt zuschicken

Link to comment
Share on other sites

Hallo Ralf, und zwar laüft es so ab. Ich starte den Flipper. Es leuchtet die gelbe LED. Dann blinkt sie. Sie geht aus. Die rote uber der gelben leuchtet einmal kurz wechselt dann zur gelben die leuchtet. Und dann leuchtet die grüne permanent. Bin um 17.00 zu Haus. Schicke Sie dann direkt rüber. Bin froh wenn das Teil laüft. Aber man steckt manchmal nicht drin. Aber ohne Rückmeldung kommt man ich nicht weiter. 

Edited by Logger
Link to comment
Share on other sites

So mal was neues@ Ralf es liegt wirklich am X1. Habe eine löttemperatur von 270 grad gewählt und eine Sekunde zu lange an den Chip gehalten. Das hat er nicht ausgehalten. Ich habe neue bestellt. Die Dinger werden im Lagerbestand langsam rar. Wer die wohl alle Kauft😂😂. Denke das die Samstag kommen. Der Lieferant deines Warenkorbes ist da recht fix. Dann tausche ich Ihn aus. Werde die Platine bis dahin in Ruhe lassen. Und am

Samstag geht es weiter ich hoffe, das es dann funktioniert. Wundert mich aber nicht. Habe für die Firma 8 Akkuschrauber gekauft. Was war kaputt, 6 davon. Und das für Industriewerkzeug. 😳😳😳😳 da wundert es mich auch nicht das die Platine nicht funktioniert. Erwischenimmer mal

kaputt gehende Bauteile. Mal die Thyristoren auswechseln wenn Sie da sind. Hoffe es ist nicht wieder der Decoder. Aber da sollte ein SN7442AN passen wenn ich mich nicht irre. Gebe Samstag Abend Bescheid ob es geklappt hat. Noch eine Frage bezüglich der. Crimpen. Sind das die die auch in die MOLEX KK kommen???????? Oder haben die Edge connectoren andere???? Wollte da jetzt keinen auscrimpen bei meinem Glück im Moment.

Edited by Logger
Link to comment
Share on other sites

Sicher gut einen 'frischen' unverbastelten einzubauen, aber ob der Defekt ist wage ich zu bezweifeln. Aus der Erfahrung der letzten

Jahre liegt es in 99% der Fälle an den SMD Lötstellen die keinen vernünftigen Kontakt haben.

In sofern besser etwas länger draufhalten, der Chip kann das IMHO ab.

 

vor 12 Stunden schrieb Logger:

Sind das die die auch in die MOLEX KK kommen????????

Für die einfachen Kartenrandstecker ja, https://www.reichelt.de/molex-crimpkontakt-kk-buchse-molex-8500114-p185675.html?&nbc=1

die für den doppelseitigen sind nicht mehr zu bekommen, mehr Infos hier:

https://www.flippermarkt.de/community/forum/threads/gottlieb-big-house-kein-ball-nach-standzeit-system-80b-spiel-startet.210897/page-2#post-1701555

 

Link to comment
Share on other sites

vor 6 Stunden schrieb bontango:

Sicher gut einen 'frischen' unverbastelten einzubauen, aber ob der Defekt ist wage ich zu bezweifeln. Aus der Erfahrung der letzten

Jahre liegt es in 99% der Fälle an den SMD Lötstellen die keinen vernünftigen Kontakt haben.

In sofern besser etwas länger draufhalten, der Chip kann das IMHO ab.

 

Für die einfachen Kartenrandstecker ja, https://www.reichelt.de/molex-crimpkontakt-kk-buchse-molex-8500114-p185675.html?&nbc=1

die für den doppelseitigen sind nicht mehr zu bekommen, mehr Infos hier:

https://www.flippermarkt.de/community/forum/threads/gottlieb-big-house-kein-ball-nach-standzeit-system-80b-spiel-startet.210897/page-2#post-1701555

 

Danke dür die Info Ralf. Gottlieb ist Deine Welt wie man so feststellt. 😊👍. Finde sie sind etwas komisch aufhgebaut. Aber im groben und ganzen finde ich die nicht übel. Morgen kommt der Kram von Reichelt. Dann geht’s in die nächste Runde. Sag mal hatte ich Dir das Geld für diese kleine Gebrauchte Platine per Paypal gesendet. Ich verliere da langsam den Überblick.😳. Muss nur hinterher mal schauen welcher Q für die Lampen zuständig ist. Die Decoder auf dieser Platine sind ja unterschiedlich. Warum auch auch immer.!!!!!!!

Link to comment
Share on other sites

Das, ist das was ich immer sage Ralf. Es gibt Leute die durchforsten das ganze netzt nach Infos und wissen wovon Sie reden. Weil Sie das netzt durchsuchen und selbst nach so einem Teil suchen. Und dann kommen die , die uber Sachen reden und keine Ahnung davon haben. Habe selbst schon nach so einem Crimpen gesucht. Habe Ihn auch gefunden. Und der Preis für einen Crimpen von 13,95 + Versand . Der Typ gehört vor die Wand gehauen. Aber das keiner mehr einen Crimpen dür die Doppelseitigen herstellt ist auch komisch. Ich kenne die Dinger noch zum auflöten auf einem Main Board. Da waren doch früher diese ISA Soundkarten drauf. Das Waren auch Edge Connectoren.

 

die Gottlieb sind halt Sonderlinge. Freue mich drauf wenn es klappt. Und er perfekt läuft. 

Edited by Logger
Link to comment
Share on other sites

vor 15 Stunden schrieb Logger:

Sag mal hatte ich Dir das Geld für diese kleine Gebrauchte Platine per Paypal gesendet. Ich verliere da langsam den Überblick.😳.

Hast Du, Platin ist unterwegs

vor 15 Stunden schrieb Logger:

Die Decoder auf dieser Platine sind ja unterschiedlich. Warum auch auch immer.!!!!!!!

Das ist ja ein  einfaches Lauflicht, der grundsätzliche Aufbau ist immer gleich, die Unterschiede kommen dadurch dass

Gottlieb unterschiedliche Transistoren eingesetzt hat, die dann andere Pull-Up Widerstände brauchen.

Ich glaube denen gingen damals auch die MPSu45er Transis aus 😁

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Privacy Policy and Community Guidelines